HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 08, 2014, 08:37 AM
Registered User
Joined Mar 2014
319 Posts
Discussion
Please help with damage assesment

I had a crash today with my multi shown here
http://www.rcgroups.com/forums/showp...5&postcount=79
Old post that shows my PDB setup incase someone sees something terribad in what ive done
http://www.rcgroups.com/forums/showp...&postcount=102

Motors.
Emax MT 1806 2280kv
ESC.
Afro lite 12A v3
FPV
Fatshark Predator set.
Rx
Turnigy 9x 8ch(I have learned my lesson now and Im switching to something with fail safe asap)
FC
naze32
Madetofly brand BEC powering FC and Rx


I had signal loss and it went down with power still going to motors. All I know about how much power is that it was less than hover, so roughly 40% or less.

It took me some time to get to the quad, holding the tx high on the way to try stop the motors asap. It was about 300m away and I dont run so it took some time.

When I got there it was clear that the motors had been running while it was upside down. 2 props had scuffed the ground pretty well and the other 2 were against a log.
There was a strong smell of hot something. It didnt quite smell like plastic or rubber, maybe something in between. I wondered if this smell was the insulation on the motor windings, not something I have encountered before.
Both the motors and ESCs were very hot, not too hot to touch but they may have cooled somewhat by the time I got there.

No smoke. No charring of anything I can see. No melted insulation on visible wiring.

After a good look over I figured it was safe enough and powered it up. Mostly seems fine, FC responds to both tilting the quad, and inputs from controller. All motors spin up evenly.

The only thing that seems a miss, is the motors are noticably harder to turn by hand than they were previously. There is deffinate resistance there but the bearings seem pretty smooth still. From what ive read this could be a symptom of shorted windings, all 4 have the same thing.
Also they may not be spinning up to the same speed they used to, but this is difficult to tell, especially when you are looking for a problem and might be imagining it. I havnt tried powering it with props on yet so I dont know if it has good thrust.

What do you think? Is it possible to have burned out motors or ESCs and still have them run and respond well?
Ive looked into ways of testing the motors and I need to replace a bent shaft on one of them regardless. Until I can get to it, do you think Im safe to swap in different motors and fly on these ESCs?

Hope I included enough that someone can give advice.
Thanks for taking the time to read through my incident and advise a noob
waimser is offline Find More Posts by waimser
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 08, 2014, 09:53 AM
Team WarpSquad
United States, PA, Doylestown
Joined Jan 2014
3,473 Posts
Why didn't you have the FailSafe active on the Naze?????
You are lucky to crashed instead of flying away.

Really hard to tell what might have burned. I would tear it down and test each component separately.
waltr is offline Find More Posts by waltr
Reply With Quote
Old Dec 08, 2014, 10:51 AM
Registered User
Joined Mar 2014
319 Posts
I do have failsafe set in the Naze. But the Naze keeps getting signal from the Turnigy Rx even if the Rx loses signal from the Tx. I thought the same thing as you and is partly why I spent on the Naze upgrade from KK2.1 instead of Frsky module and Rx. I thought the Naze could get around the lack of Failsafe in the Turnigy.
Oh well, soon ill have both.

" I would tear it down and test each component separately. "

I think this is the way to go. I was just thinking that it will be real fast and easy to check the ESCs.
Since I already know they spin up the motors and respond to the FC, I figure as long as theres no visual damage and they accept a firmware flash then they should be ok.
Someone please correct me if I am wrong.

Im tempted to just accept the motors as trashed and replace them. They have been through so many crashes after all, some of them crazy hard. Im surprised they lasted this long with only one of them starting to get loose bearings. If I can find a reliable test for them with gear I already have though ill try it.
waimser is offline Find More Posts by waimser
Reply With Quote
Old Dec 16, 2014, 09:06 PM
Registered User
Joined Mar 2014
319 Posts
After a bunch of googling and time spent with a multimeter it looks like everything is fine
Props on and hovered it last night and had nice smooth control and plenty of power.

Frsky modules are finally on the way so I might just get it in the air for christmas.
waimser is offline Find More Posts by waimser
Reply With Quote
Old Dec 16, 2014, 09:24 PM
Team WarpSquad
United States, PA, Doylestown
Joined Jan 2014
3,473 Posts
Quote:
Originally Posted by waimser View Post
After a bunch of googling and time spent with a multimeter it looks like everything is fine
Props on and hovered it last night and had nice smooth control and plenty of power.

Frsky modules are finally on the way so I might just get it in the air for christmas.
Ok, so it was not so bad and you have learned a whole lot more about all the parts.
I think it is pretty amazing how much and thing parts can take.

Even with a FrSky be sure to test, test, test FailSafe to ensure to works the way you think it should. And even with FS setup on the FrSky do enable FS on the FC. If the RX looses power (a wire breaks) then the FC will bring the copter down instead of flying away.
waltr is offline Find More Posts by waltr
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! walkera v120d02s help pleas cowboys518 Micro Helis 7 Mar 18, 2014 10:53 PM
Help! Mcpx brushless conversion PLEAS HELP ME Newbie77 Beginner Training Area (Heli-Electric) 3 Nov 19, 2013 06:35 AM
Discussion Plea for help with HS-85MG gears... wylchyl Hitec/Multiplex USA 11 Sep 04, 2008 11:01 AM
Discussion Pleas Help me with walkera 36 WK-0701 Tx kaushiksad Simulators 1 Dec 03, 2007 07:26 PM
Help With Charging Li-Po's With Triton Charger Pleas? Synthetic Batteries and Chargers 13 Dec 17, 2004 09:08 PM