HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 22, 2014, 10:33 PM
John
Willow Grove, PA
Joined Nov 2007
46 Posts
Discussion
First build and have an issue

I went to install the aileron rods and it appears they are way too long (see pics). Since this is my first build I wanted to make sure before I get the dremel out and make a permanent mistake. Let me know if the rods need to be cut. Thanks
Sandman70 is offline Find More Posts by Sandman70
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 22, 2014, 11:25 PM
Registered User
Renton, Wa.
Joined Feb 2006
1,761 Posts
Hi Sandman. Make sure that those rods are not for the rudder and elevator, since they are so much longer. If they are not, or you have the proper length rods for the rudder and elevator, cut to fit. Make sure the aileron servos centered. Hope that helps.
stevelmaa is online now Find More Posts by stevelmaa
Reply With Quote
Old Oct 23, 2014, 02:22 AM
Registered User
Digital Don's Avatar
United States, IL, Manteno
Joined Dec 2006
723 Posts
Sandman70,

Are those the landing gear?

Don
Digital Don is offline Find More Posts by Digital Don
Reply With Quote
Old Oct 23, 2014, 08:29 AM
John
Willow Grove, PA
Joined Nov 2007
46 Posts
Thank you!

Quote:
Originally Posted by Digital Don View Post
Sandman70,

Are those the landing gear?

Don
I think your right and will check it out tonight. I was wondering why they made the diameter so much thicker than the rudder and elevator rods but never thought to check the landing gear rods. I can't believe I made this stupid of a mistake . Thank you for pointing it out Don!

John
Sandman70 is offline Find More Posts by Sandman70
Reply With Quote
Old Oct 23, 2014, 10:04 AM
Gasser 3D newb
Sweden, Sodermanland County
Joined Mar 2014
16 Posts
Sandman
You have the aileron servo arm in the wrong direction..

The "U" should face forward.

//Kricke
Kricke is offline Find More Posts by Kricke
Reply With Quote
Old Oct 23, 2014, 01:22 PM
John
Willow Grove, PA
Joined Nov 2007
46 Posts
Quote:
Originally Posted by Kricke View Post
Sandman
You have the aileron servo arm in the wrong direction..

The "U" should face forward.

//Kricke
Maybe I should have someone else build this

At least this is an easier fix. Thanks for pointing it out.
Sandman70 is offline Find More Posts by Sandman70
Reply With Quote
Old Oct 23, 2014, 05:23 PM
Gasser 3D newb
Sweden, Sodermanland County
Joined Mar 2014
16 Posts
No worries.
There are so many different styles to build these planes, so you need to test and se whats working for you.

If you didn't get a proper manual for your plane my tip is to go to http://www.twistedhobbys.com/ and snag some manual of a similar plane and study how they do it and adapt.

//K
Kricke is offline Find More Posts by Kricke
Reply With Quote
Old Oct 23, 2014, 07:36 PM
ProBro Spaz
spastic's Avatar
Buffalo, NY
Joined Aug 2004
1,076 Posts
looks like a valuehobby epp plane, check my blog i have a laser build that is close to that build. the Landing Gear rods are about 200mm long the aileron rods are shorter about 120mm ish
spastic is offline Find More Posts by spastic
Reply With Quote
Old Oct 23, 2014, 09:14 PM
John
Willow Grove, PA
Joined Nov 2007
46 Posts
Quote:
Originally Posted by spastic View Post
looks like a valuehobby epp plane, check my blog i have a laser build that is close to that build. the Landing Gear rods are about 200mm long the aileron rods are shorter about 120mm ish
I found your build thread a few days ago and bookmarked it, many thanks for uploading all the pictures! The manual is very vague and I can't see the pics very well, your pics are much easier to see and clear up questions. Hopefully I can start making progressing after undoing the aileron rod mistake!
Sandman70 is offline Find More Posts by Sandman70
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Having an issue with the Nano QX TiraULTI Mini Multirotors 5 Sep 16, 2014 08:10 AM
Help! Having an Issue JRAllen Multirotor Talk 0 Aug 19, 2014 01:40 PM
Help! First H Quad build...having issues with all 4 motors spooling during elevator input 68 stang 19 Scratchbuilt Multirotors 10 Apr 22, 2013 08:53 AM
Help! Is this an ESC / Motor issue? (First Quad build) TEDious Multirotor Talk 4 Mar 20, 2013 12:59 PM
Question First Kit build and I found an issue is it an issue? -S- The Builders Workshop 27 Jan 22, 2013 05:30 PM