HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 02, 2008, 07:26 PM
Registered User
erikvogel's Avatar
United States, UT, Sandy
Joined Jun 2004
31 Posts
Discussion
CX2 3-in-1 went South.

I noticed that others have had similar problems with their CX2 as I did, so I thought I would document what I discovered in the hope it would help someone else.

I've had a CX2 for about a month. After the 17th flight (I keep track of battery charges) I noticed that the heli started to lose power. I also noticed that the heli could not stay in the air during a left turn and would slowly drop even at full throttle. And the spin using left rudder was very slow, while the spin with right rudder was very fast. Also - I could only get about 3 minutes in hover vs. 9 minutes. The battery still had a charge, but the heli just wouldn't stay airborne.

I first assumed it was the motor for the lower blade going bad, so I replaced both motors and added a head sink to help the new motors cool. As you can figure out, this did not fix the problem.

I then looked at the shafts, replaced the outer one, as well as the bearings, checked the gear mesh, lubed everything, etc. Again - with no luck.

With all of this, I figured it must have had something to do with the 3-in-1. I tried resetting the pots, but that failed to correct the problem. I did notice that I could adjust the pots to a point, and then if a went beyond a certain point, the heli would become uncontrollable. At that point I figured it was the 3-in-1 and I ordered the replacement.

Replacing the 3-in-1 was the key. The heli flies like it did out of the box.
erikvogel is offline Find More Posts by erikvogel
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 03, 2008, 01:06 AM
If it ain't broke, fix it
ScrappyScooter's Avatar
Joined Aug 2007
75 Posts
Quote:
Originally Posted by erikvogel
I also noticed that the heli could not stay in the air during a left turn and would slowly drop even at full throttle. And the spin using left rudder was very slow, while the spin with right rudder was very fast. At that point I figured it was the 3-in-1 and I ordered the replacement.

Replacing the 3-in-1 was the key. The heli flies like it did out of the box.
I've had this happen to my Lama twice.
The first time I swapped the motors (just the connectors -flipping polarity).
This helped for a while for some reason. Then it started falling to the floor while flying.
With a new 4-1 it was great.
But now the new one is dead.
This time i'm goin' separates.
ScrappyScooter is offline Find More Posts by ScrappyScooter
Reply With Quote
Old Jan 03, 2008, 05:59 AM
Registered User
JWilliams2's Avatar
NY State
Joined Jan 2007
2,833 Posts
FWIW, I assume the right/left spin on these will never be the same due to the fact that the top rotor has a flybar, so expecting the heli to yaw equally to either side is not possible. My lama v4 has almost 100 flights and has always gone wicked-fast to the right but not very quickly to the left.
JWilliams2 is offline Find More Posts by JWilliams2
Reply With Quote
Old Jan 03, 2008, 06:34 PM
Registered User
erikvogel's Avatar
United States, UT, Sandy
Joined Jun 2004
31 Posts
Correct

That is correct. However, I noticed that unless you are giving a significant amount of right rudder, the yaw rate should be about the same for left and right. Where it is very pronounced is with full right rudder.

A few other things - the heli would barely hover at full-throttle with a full charge. Once about 30% of the battery was discharged, the heli would not hover. But probably the biggest hint was that the heli would simply not maintain altitude when using the left rudder input - even with a full charge on the battery.
erikvogel is offline Find More Posts by erikvogel
Reply With Quote
Old Jan 11, 2008, 08:04 PM
If it ain't broke, fix it
ScrappyScooter's Avatar
Joined Aug 2007
75 Posts
4/1 Going North

I bought another Lama 3. The separates project is going slowly, and I could not pass-up the great deal at MicroCenter. MicroCenter is a national chain of computer stores. They are selling Lamas in store for $59.99.

Once I got it trimmed for flight I replace the 4/1 with my "bad" one to test it.
It flew great.

So I guess it's the motor/s that's bad. I have Xtream motors with replaceable brushes. They have had about 40 flights on 'em. I don't let it cool between packs. Seems like a good idea would be to have two birds and switch them between flights (I'll have to try and explain "ANOTHER ONE!?" to my wife).

I'll change the brushes on the Xtream this weekend and report back.
ScrappyScooter is offline Find More Posts by ScrappyScooter
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Blade CX2 3-in-1 Motor Connections STL.SF Coaxial Helicopters 4 Oct 14, 2007 09:42 AM
Discussion CX2 4-in-1 module went bad... simano Coaxial Helicopters 2 Jan 20, 2007 12:46 PM
Windrider "WingMaster" 3 in 1 Mixer Ming Foamies (Kits) 2 Oct 22, 2006 03:47 PM
CSM v10 3-in-1 R/C Sim for PC BioHazard Aircraft - Electric - Airplanes (FS/W) 0 Oct 29, 2001 01:48 PM