HobbyKing.com New Products Flash Sale
Closed Thread
Thread Tools
Old Jan 21, 2011, 03:36 AM
Registered User
Joined Nov 2010
2,546 Posts
Quote:
Originally Posted by Tom Frank View Post
OK, here's a revelation I stumbled across yesterday.

We know the camera can be charged with a generic USB charger, but we thought you cannot both charge AND record with one. I have discovered this is NOT the case, if you first start recording with the camera's internal battery, THEN connect the generic charger. The battery will charge AND the camera will continue to shoot video!

Try it!
Thank you Tom for this great information, it's exactly what I need. I have suggested to power-gps that he also makes a HD GumPack model, so I hope we will soon see this model as well. OK, I know you guys love your keychains ...
Isoprop is offline Find More Posts by Isoprop
Sign up now
to remove ads between posts
Old Jan 21, 2011, 05:18 AM
Must not buy more planes!
mclarkson's Avatar
USA, KS, Wichita
Joined Jul 2010
2,349 Posts
Quote:
Originally Posted by Prof100 View Post
I have several of those Wide angle jelly lenses. How did you mount it?
The ones I got from ebay for about $2 have a ring of 'sticky' to hold them to your cell phone, etc. I just plopped it on there. It seems to hold okay for gentle flights, but I've had them slip on faster airplanes and when not facing directly into the wind.

It definitely did hurt the sharpness of the image, though. It's much clearer without. Of course, I could always *clean* it.
mclarkson is offline Find More Posts by mclarkson
Old Jan 21, 2011, 05:30 AM
Registered User
papayankee's Avatar
SAINT-LOUIS (68) FRANCE
Joined Jan 2008
54 Posts
Good new : repaired :)

Quote:
Originally Posted by papayankee View Post
No change : continous yellow led blinking !
I think a failure in the memory card connector.
Good new : it works again.
I email with the seller who will sell another cam at a reduced price.
Then I remove the sticker and open the shell. Draw and insert the memory card and the cam is OK .
I have noticed the mem card is less deep inserted as before (0.2mm out from the shell side).
Close the shell without thighten the two small screws ... et voilà it take pictures and videos again.
I guess the shell slit was a bit too narrow and retain the mem card too deep in the cam.

I have already got issue with mem card fit in a 808#3.

A+
papayankee is offline Find More Posts by papayankee
Old Jan 21, 2011, 06:11 AM
Registered User
Mississauga, Ontario
Joined Apr 2010
119 Posts
Quote:
Originally Posted by KeithLuneau View Post
The one in my video clip with the blurry edges is a 13mm 0.67X "wide" lens, part # W-67. It works well for some cameras, not so well for others. http://www.dealextreme.com/details.dx/sku.14953

The images Toronto posted are with a 15mm "180º Fisheye" lens, part # FE-12. http://www.dealextreme.com/details.dx/sku.39814

I know of at least one more that's similar to these, a 13mm fisheye (FE-50), then the "jelly" lenses. So yeah, there's a few different ones, and trying to narrow down what works with what camera is getting tough...

This is the 13mm fisheye FE-50 that I have not seen an example from yet - http://www.dealextreme.com/details.dx/sku.15239
For AP, the FE-50 lens is useless (its more for an artistic touch and only keeps the center sharply focused. The FE-12 however stays sharp all around. Here is a sample video I found on youtube that shows the difference:
$20 Fish-Eye Lenses for Playsport, ZX3, ZX1, Zi8, Zi6, Vado, Flip, Ultra, Mino, (2 min 29 sec)


I'll take ariel sample video as soon as the weather permits with the FE-12 attached.
TorontoR is offline Find More Posts by TorontoR
Old Jan 21, 2011, 06:37 AM
Registered User
Prof100's Avatar
Canton, Michigan USA
Joined Jul 2007
16,572 Posts
Quote:
Originally Posted by mclarkson View Post
The ones I got from ebay for about $2 have a ring of 'sticky' to hold them to your cell phone, etc. I just plopped it on there. It seems to hold okay for gentle flights, but I've had them slip on faster airplanes and when not facing directly into the wind.

It definitely did hurt the sharpness of the image, though. It's much clearer without. Of course, I could always *clean* it.
Mine have that same useless ring of "sticky." Use is once and it no longer sticks.

Bill
Prof100 is online now Find More Posts by Prof100
RCG Plus Member
Old Jan 21, 2011, 06:45 AM
Registered User
Mississauga, Ontario
Joined Apr 2010
119 Posts
Quote:
Originally Posted by Prof100 View Post
Mine have that same useless ring of "sticky." Use is once and it no longer sticks.

Bill

did you try washing it? should work almost the same as the first time round.
TorontoR is offline Find More Posts by TorontoR
Old Jan 21, 2011, 07:43 AM
not running for the exercise
airmob's Avatar
Joined Jan 2011
235 Posts
Quote:
Originally Posted by stretch1100 View Post
Just got my hd cam off of eBay. Does anyone know if there's an app I can install to view the video on my iPad? I can view pics taken with it but when I click on a video nothing happens.
I use MPEG Streamclip (free).

Open the MOV file in MPEG Streamclip
File > Export to MPEG-4
Click the iTunes button
Select Apple TV 1280 x 720 (HD)
Click OK button
Click Make MP-4 button

That will make create a file that works perfectly on iPhone/iPod Touch/iPad/Apple TV. Add it to your iTunes library then you can put it on your iOS device via your usual method (syncing or dragging).

The Video will be in the standard Apple Videos app on your device.
airmob is offline Find More Posts by airmob
Last edited by airmob; Jan 21, 2011 at 07:48 AM. Reason: Videos app and bold formatting
Old Jan 21, 2011, 08:09 AM
RIP Ric
Andy W's Avatar
Marietta, GA
Joined Jun 1999
43,312 Posts
I got mine from http://stores.ebay.com/eletoponline365 in 9 days (probably would have been sooner without the snow!) It was literally in the mailbox as I headed out to an indoor fly, charged it in the car and used it on my Parrot drone. Poor lighting but it came out OK I think?

Question - is it worth risking the firmware upgrade to remove the datestamp?

Briarwood Baptist indoor fly (4 min 6 sec)

..a
Andy W is offline Find More Posts by Andy W
Old Jan 21, 2011, 08:30 AM
Registered User
Joined Aug 2010
13 Posts
^ I ordered mine on the 27th December and the firmware date removal worked fine.

I've also managed to get mine working unde mains power. I used a spare 12v 1.255amp power adaptor and split open the car charger and attacked to the connectors inside that.

I do seem to have a bit of a rumble on the footage that is less obvious when not running on the mains. It could be due to the fact that the adaptor I am using is a switching adaptor - I've heard that some of these don't produce a very clean current and the better ones use capacitors to make the output more uniform. Perhaps that is the problem?

It was to avoid this that I used the cigarette lighter rather than just a 5v supply wired straight to a USB plug - maybe there is some sort of smoothing going on in the cigarette lighter and the rumble would be ever worse without it. Using the cigarette lighter in this way also means you don't need to mess about with soldering one of those mini usb plugs... which I can't imagine is much fun.
Jiffy82517 is offline Find More Posts by Jiffy82517
Old Jan 21, 2011, 08:31 AM
Registered User
jantares's Avatar
Poland
Joined Dec 2010
35 Posts
Quote:
Originally Posted by Tom Frank View Post

Final Conclusion: My camera does NOT automatically save a video in progress as the battery dies.

Maybe someone else can repeat test one to see if you get more than just the two 20 min. clips?

12-01-2011 tests done, and I described in # 562
Battery charging until it goes off the red LED on the camera.
The camera recorded a video:
10000kbps mode 20min+20 min+1 min 34 seconds.
7000kbps mode 20min+20 min+1 min 56 seconds.
Today I made a slightly different test:
Battery charging until it goes off the red LED on the camera.
7000kbps recording mode. I stopped after a period of 8 minutes and 39sekund.
Again, after a few minutes I start recording to the end.
Recorded a 20min + 11min 59 seconds.
All times are recorded in each case more than 40 minutes, and videos can be played back without a problem.
jantares is offline Find More Posts by jantares
Old Jan 21, 2011, 08:54 AM
not running for the exercise
airmob's Avatar
Joined Jan 2011
235 Posts
Quote:
Originally Posted by Andy W View Post
Question - is it worth risking the firmware upgrade to remove the datestamp?
Yes, absolutely! There's no risk now. The firmware upgrade worked perfectly on my 808HD which was sent on December 28th.
airmob is offline Find More Posts by airmob
Old Jan 21, 2011, 09:48 AM
RIP Ric
Andy W's Avatar
Marietta, GA
Joined Jun 1999
43,312 Posts
Worked like a charm, thanks. Also had no issue setting correct date & time *after* removing the timestamp.
..a
Andy W is offline Find More Posts by Andy W
Old Jan 21, 2011, 10:06 AM
Registered User
mavlo77's Avatar
The Netherlands
Joined Oct 2008
1,224 Posts
Quote:
Originally Posted by Tom Frank View Post
An interesting side note from Test 4 is that in the short 5 min. clip near the end of the battery's life, some audio and video artifacts appeared, probably a result of the the battery's declining output.
Same here.... Full charge, record ....

I just checked the files, and there are 2 files, exactly 20 minutes. And the last file ends with about 10 seconds of artifacts...

Did not your nr 4 test (no time to keep track of the timing today). But I am pretty sure it doesn't write the last file before power down. Very unlikely that battery was empty exactly at the end of the 2nd video.....

BTW I didn't use a disk repair tool to see if there is a lost file. Will check later.
mavlo77 is offline Find More Posts by mavlo77
Old Jan 21, 2011, 10:51 AM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,731 Posts
Quote:
Originally Posted by Jiffy82517 View Post
^ I ordered mine on the 27th December and the firmware date removal worked fine.

I've also managed to get mine working unde mains power. I used a spare 12v 1.255amp power adaptor and split open the car charger and attacked to the connectors inside that.

I do seem to have a bit of a rumble on the footage that is less obvious when not running on the mains. It could be due to the fact that the adaptor I am using is a switching adaptor - I've heard that some of these don't produce a very clean current and the better ones use capacitors to make the output more uniform. Perhaps that is the problem?

It was to avoid this that I used the cigarette lighter rather than just a 5v supply wired straight to a USB plug - maybe there is some sort of smoothing going on in the cigarette lighter and the rumble would be ever worse without it. Using the cigarette lighter in this way also means you don't need to mess about with soldering one of those mini usb plugs... which I can't imagine is much fun.
Maybe you missed this recent post of mine? I've found you can use any plain, generic, USB charger that works from your mains plug if you just start the camera recording first with the camera disconnected, THEN connect the mains supply. It will continue to charge and record until your flash card is full after that!
Tom Frank is online now Find More Posts by Tom Frank
Old Jan 21, 2011, 10:52 AM
RIP Ric
Andy W's Avatar
Marietta, GA
Joined Jun 1999
43,312 Posts
Yeah, my wife's BB charger uses mini-usb, and charges (or powers) the camera just fine..
..a
Andy W is offline Find More Posts by Andy W
Closed Thread


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Video Samurai with key cam AeroNut45 Electric Plane Talk 2 Oct 30, 2010 11:40 PM
Found found beladog FPV Equipment (FS/W) 1 Oct 30, 2010 01:01 PM
Discussion Any sign of True real time HD FPV gear....not secondary HD CAM ???!! khaled_abobakr FPV Talk 8 Oct 10, 2010 07:13 AM
Mini-Review Key Chain Cam for your autogyro!!! imsofaman Auto Gyros 7 Sep 10, 2010 07:10 AM