SMALL - Telemetry SMALL - Radio
Thread Tools
Old Apr 26, 2015, 02:45 PM
Fotopiloot is offline
Find More Posts by Fotopiloot
Registered User
Joined Jan 2014
16 Posts
Quote:
Originally Posted by vadmcse View Post
Channel 6 inverted?
My channel 6 is not inverted if you mean that. position 1 is auto hover, position 2 is autonavigation and position 3 is Back landing, but switching between 1 and 2 5 times never results in a course lock so i am under the impression it is not working inspite of the manual. Did anyone tried course lock with one of the latest firmware versions and succeeded to activate it with TX.

I will try again tomorrow but i am convinced it is not working.

Hopefully ZeroUAV can confirm this or tell me how to do it with TX but for now i have to believe that there is no IOC control with TX.

Greetings
Gerard
Fotopiloot is offline Find More Posts by Fotopiloot
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 26, 2015, 02:48 PM
vadmcse is offline
Find More Posts by vadmcse
Registered User
Spain, CT, Barcelona
Joined Feb 2007
309 Posts
The answer was for Albertog, not for your issue
vadmcse is offline Find More Posts by vadmcse
Reply With Quote
Old Apr 26, 2015, 03:45 PM
Fotopiloot is offline
Find More Posts by Fotopiloot
Registered User
Joined Jan 2014
16 Posts
Quote:
Originally Posted by vadmcse View Post
The answer was for Albertog, not for your issue
Sorry, you are right. Reading with my nose. I also get Back landing also in position 3
Fotopiloot is offline Find More Posts by Fotopiloot
Reply With Quote
Old May 01, 2015, 02:04 PM
matzen is offline
Find More Posts by matzen
Registered User
Joined May 2013
17 Posts
I suppose the X4 crashed my X8 copter today.
The first flight with the batterys was ok.
Then i flew in gps mode some time. Then i wanted to land. Just about some inch above the ground the copter flipped and landed on its head.

Luckily nothing broke excepter the gps shaft.
As it is an X8 a failure of one motor could be compensated.
A failure of two motors is very unusual.

I noticed the gps shaft was a little bit loose as it was only mounted with gluepads.
Could a shaky gps be the reason for this?

Here is a video

MPEG0002 (2 min 0 sec)
matzen is offline Find More Posts by matzen
Reply With Quote
Old May 03, 2015, 03:59 PM
Kenneth Eriksson is offline
Find More Posts by Kenneth Eriksson
Registered User
Sweden, Skåne County, Malmö
Joined Feb 2013
405 Posts
I have done some tests on my new monitor 10" Feelworld with DVR. Since Friday have I done more than 30 starts with it, only complain I wish for a better DVR on it however is the screen very good, X4 still perform awesome, best controller I had. Latest SW on a octa, 4 years old.
mrfs20150501filmmusic (6 min 15 sec)
Kenneth Eriksson is offline Find More Posts by Kenneth Eriksson
Last edited by Kenneth Eriksson; Yesterday at 09:40 AM.
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Zero UAV YS-X6 [Owners Thread] *Autopilot system for multirotors* Zero UAV Multirotor Electronics 2397 Apr 29, 2015 12:59 PM
Discussion Zero UAV YS-X6 Owners Thread and Discussion fajar Multirotor Electronics 2415 Jan 14, 2015 02:08 PM
New Product Zero UAV release ZERO-Steadi470 Quad [Owners Thread] * Aerial Photography System* Zero UAV Multirotor Electronics 228 Dec 26, 2014 04:30 AM
Yippee! YS-X6 Multirotor Control System - Zero UAV - It ROCKS!! geraldnevada Multirotor Talk 0 Sep 24, 2012 05:15 PM
Discussion UAV systems Single Rotor vs Multi Rotor iskoos UAV - Unmanned Aerial Vehicles 2 Jan 06, 2012 10:51 PM