HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 27, 2013, 11:05 AM
easy crasher
ThunderBit's Avatar
LSZR - Switzerland
Joined May 2009
26 Posts
Help!
PhoenixRC 4.0 and Multiplex Evo9/12

Few days ago, I bought the PhoenixRC 4.0 with a Multiplex adapter cable. After the installation I hooked my transmitter (Multiplex royal evo9, updated to 2.4GHz) to the adapter and I was able to set a new profile. Then I flew some courses, and I was happy with the sim.

However, yesterday my transmitter was not recognized anymore. I re-started my computer, re-connected the adapters, and it worked for a while. Today, again it worked first but after some flights, my transmitter was not recognized any longer. I tried to re-connect, re-boot, re-start ... all without success.

Any hints for a solution? Thank you all.
ThunderBit is offline Find More Posts by ThunderBit
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion PhoenixRC Ver.4.0.j - Optional update trojan stormforce Beginner Training Area (Heli-Electric) 20 Jun 15, 2012 11:48 PM
Wanted Multiplex evo9 2.4 conversion ssphoenix Aircraft - General - Radio Equipment (FS/W) 11 Jan 31, 2010 03:55 PM
anybody using MULTIPLEX EVO9 or 12 on Heli? GTOVR4 Fuel Heli Talk 5 Dec 12, 2004 01:49 AM
anybody using MULTIPLEX EVO9 or 12 on Heli? GTOVR4 Radios 4 Nov 19, 2004 09:24 AM
anybody using MULTIPLEX EVO9 or 12 on Heli? GTOVR4 Electric Heli Talk 4 Nov 16, 2004 09:53 PM