HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 23, 2012, 05:25 AM
Registered User
Joined Oct 2004
3 Posts
i have an strange syntom on my MT-1
in F1 mode the middle an the upper value are fine by 1500 and 2000(ms)
But the lower value iss now at 232.
also in mode F4 the value is 405 to 2000 turning the poti from left to right.
I guess there is a calibication needed.
anyboby know how?
May box is now more the year old an was working fine.

Reg
joachim
joeloebig is offline Find More Posts by joeloebig
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 10, 2012, 12:16 PM
Registered User
Joined Nov 2012
1 Posts
After playing with the MT-1 the first thing i noticed is the instructions tell you to do something that does not work. The low point (F0-0) appears to be stuck at 9999 and the arrows have no effect. F0- 1, 2 and 3 are adjustable but F0-0 is not.
Treak is offline Find More Posts by Treak
Reply With Quote
Old Nov 12, 2012, 12:05 AM
Registered User
Taiwan, 北市
Joined Dec 2010
1,215 Posts
Suggest to power it off, then turn it on again to see how it works, if not, go to another functions and set up the values you need, then go back to F0-0.
twn Chen is offline Find More Posts by twn Chen
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Gws Mt-1綜合測試器 GWS4CEO Taiwan 2 Dec 13, 2009 01:10 PM
Discussion GWS MT-1 RC Multi Tester GWS4CEO GWS (Grand Wing Servo) 21 Nov 19, 2007 04:59 PM
GWS props $1.20 each scmodchips Aircraft - Electric - Airplanes (FS/W) 2 Jun 23, 2003 04:11 PM
GWS 3:1 drive - anybody used it? Matthew Allen Parkflyers 3 Mar 19, 2002 11:24 AM