SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Aug 17, 2014, 02:12 PM
Registered User
Canada, ON, Toronto
Joined May 2014
6 Posts
Help!
uBlox 6M with Compass Not Working

I got a clone board from GLB and it came with a HexTronic gps board. It has a built in compass which is still working when I plug it into mission planner, but the gps does not lock or even show my location. The fix LED on the board does not light up anymore and the blue light on the APM does not go solid after any amount of time. I have checked the wiring and solder joints and they all look fine. I have tried updating the gps and it went successfully but still no satellite connection. In the u-center software I kept getting Fix Mode as "Invalid" and then it would change over to "No Fix", but the location was showing my general area. It was working a couple days ago on MP and just started to not work.

Anyone have any suggestions (besides getting a new one) to try and fix it?
Medium_Red is offline Find More Posts by Medium_Red
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold NEW uBlox 6M GPS W/ Mounting backplane and Compass for APM2.6 mattjk Aircraft - Electric - Multirotor (FS/W) 3 Jul 07, 2014 12:02 PM
Sold Ublox NEO-6M GPS Module V2 & Compass Module KLD4972 Aircraft - Electric - Multirotor (FS/W) 2 Jun 03, 2014 07:12 PM
Help! Multiwii Pro 2 not booting with uBlox 6M GPS IronAwe Multirotor Talk 1 Apr 26, 2014 12:10 PM
Discussion APM with Ublox Neo-6m? No reading from compass? fred_stian Multirotor Electronics 1 Apr 16, 2014 05:16 AM
Sold APM 2.6 w/ Ublox 6M GPS + compass ppywong Aircraft - Electric - Multirotor (FS/W) 1 Apr 01, 2014 03:49 PM