HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 25, 2012, 04:41 AM
Hump or Death?
O.G. Gamesta's Avatar
United States, CA, San Clemente
Joined Oct 2012
386 Posts
Discussion
Re-binding of RX after battery replacement on Aurora 9

Hello all. I hope this is the correct forum for this discussion If not, I apologize.

I'm loving my A9. It has the latest software update, 1.09(0). I recently replaced the battery back to a 2700 mAh Eneloop pack. After installing the new pack and recharging, all appeared well. Model memories were all there but my receivers all had to be re-bound. None of my planes, which all have Optima 6 Lites in them, worked until after I went through the binding process. Not a huge deal except for one foamie had to be cut open to access the r/x. Was painfull to cut open a virgin covering job.

Anyways, did I do something wrong to the point that my t/x auto-unbound from my r/x.

Word to the wise, check your bindings after replacing your t/x battery BEFORE you go to the slope.

Merry Christmas!

--
Gamesta
O.G. Gamesta is offline Find More Posts by O.G. Gamesta
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 25, 2012, 12:48 PM
Registered User
Joined Aug 2002
5,811 Posts
Quote:
Originally Posted by oggamesta View Post
Hello all. I hope this is the correct forum for this discussion If not, I apologize.
I'm loving my A9. It has the latest software update, 1.09(0).
I recently replaced the battery back to a 2700 mAh Eneloop pack.
After installing the new pack and recharging, all appeared well. Model memories were all there but my receivers all had to be re-bound.
None of my planes, which all have Optima 6 Lites in them, worked until after I went through the binding process.
Not a huge deal except for one foamie had to be cut open to access the r/x. Was painfull to cut open a virgin covering job.
Anyways, did I do something wrong to the point that my t/x auto-unbound from my r/x.
Word to the wise, check your bindings after replacing your t/x battery BEFORE you go to the slope. Merry Christmas!--Gamesta
Changing A9 batteries/type and at the same time remembering to change the battery type under [SYS.MGMT]
should have no impact on the module ID transmission, not even changing firmware does that.
Either there was some underlying condition like the most recent range test had seen the power down button used incorrectly -
and scan function entered for which some procedures changed during recent updates.
Please refer to "Scan Function" first picture, and especially note separation distance, second picture.
(Separation distance has not changed but has been a major reason for past problems), and in need reset ID on your models:
. Hitec AFHSS ID-Setup (Bind) Latest Spectra Module V3.01(0) & Transceiver V2.02(0)

Alan T.
Alan's Hobby, Model & RC FAQ Web Links
A.T. is offline Find More Posts by A.T.
Reply With Quote
Old Dec 25, 2012, 01:39 PM
Hump or Death?
O.G. Gamesta's Avatar
United States, CA, San Clemente
Joined Oct 2012
386 Posts
Quote:
Originally Posted by A.T. View Post
Changing A9 batteries/type and at the same time remembering to change the battery type under [SYS.MGMT]
should have no impact on the module ID transmission, not even changing firmware does that.
Either there was some underlying condition like the most recent range test had seen the power down button used incorrectly -
and scan function entered for which some procedures changed during recent updates.
Please refer to "Scan Function" first picture, and especially note separation distance, second picture.
(Separation distance has not changed but has been a major reason for past problems), and in need reset ID on your models:
. Hitec AFHSS ID-Setup (Bind) Latest Spectra Module V3.01(0) & Transceiver V2.02(0)

Alan T.
Alan's Hobby, Model & RC FAQ Web Links

I do think I accidentally put the t/x in "scan" mode and if that will force the need to re-bind the receivers, then that's probably my problem. I was monkeying around with that feature. I didn't notice anything in the documentation about the need to re-bind the r/x though.

I know these things are usually user error and that's probably what I did.

Thanks.
O.G. Gamesta is offline Find More Posts by O.G. Gamesta
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Aurora 9 Battery Replacement Questions dragonsm Radios 11 Apr 23, 2012 04:25 PM
Sold Hitec Aurora 9 with (3) RX's, Lipo...Main battery telemetry crd Aircraft - General - Radio Equipment (FS/W) 7 Mar 19, 2012 08:22 AM
Discussion Unable to bind Spektrum AR6100e Rx to Aurora 9 Tx CactusJackSlade Radios 3 Dec 24, 2011 10:34 AM
Help! Flashing on Rx after replacing the battery xiaoyu80305 Electric Sailplanes 4 Sep 08, 2010 11:11 AM
Poll Aurora 9 owners, Do you want rx's included with Multiplex planes so you can bind n fl vhoward1122 Radios 22 Mar 25, 2010 09:46 AM