HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 14, 2012, 01:15 AM
Registered User
Big Nuts 181's Avatar
Joined Jul 2004
2,585 Posts
Discussion
160 4-stroke twin question

So I fired up the 160 4-stroke twin today, the old dirty greasy methanol variety, the motor idles like a swiss watch transitions beutifully like a singer sewing maching to a sewing machine on steriods till I hit top end...... then it farts and carries on and starts pulsing and hunting for top end. I'm running 20% nitro full synthetic and the motor has only done 1 hours running.

Any one have any clues??, i've tried leaning it out like a 2 stroke till it dies and ritchening it up till it nearly drown without success. Could it just be that the motor is still seating??
Big Nuts 181 is offline Find More Posts by Big Nuts 181
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 14, 2012, 10:55 AM
Registered User
LesUyeda's Avatar
San Diego, California
Joined Dec 2004
3,410 Posts
Could be that the valve/seats have rusted from just sitting, or that things are "gummy", and need more time. Toss your coin, and take your pick. I was once told that, idle, "something will rust".

Les
LesUyeda is online now Find More Posts by LesUyeda
Reply With Quote
Old Apr 14, 2012, 11:27 AM
TigreJohn
United States, CA, Corona
Joined Aug 2008
996 Posts
Per the OS instructions, I'm estimating that you break it in for two hours before you can run full lean. Also, have you checked your valve clearances? And you might be using the wrong fuel. OS recommends 5-15% nitro and at least 10% oil. Some 4 stroke fuels (Saito) are 20% nitro, 20% oil which may have an effect on your engines performance.

As an example how fuels can effect performance on large engines: I have a couple of Super Tigre 2500's and they run like crap on 15% nitro, 18% oil. ST recommends 5%, 12%. Some fuel makers do make specific fuel for big ST's but my LHS doesn't carry those brands. So I take a gallon of 10%, 18% and add a half gallon of methanol from a motorcycle shop to it and the engines run perfectly.

I do prefer some castor content in my fuels rather than all synthetic.
jjkupinski is online now Find More Posts by jjkupinski
Reply With Quote
Old Apr 14, 2012, 08:06 PM
Registered User
Big Nuts 181's Avatar
Joined Jul 2004
2,585 Posts
Ok good suggestion will give a go and let you know, the motor I am running here is the magnum copy throwing a 3 blade 14x 7 master airscrew.
Big Nuts 181 is offline Find More Posts by Big Nuts 181
Reply With Quote
Old Apr 14, 2012, 10:01 PM
TFF
Registered User
Joined Mar 2011
118 Posts
This is not a high speed engine. Depending on prop 8000 rpm is about max; 7500-7800 about normal. Dont run it too fast and dont run it too lean. Also make sure you are getting enough fuel to the carb.
TFF is offline Find More Posts by TFF
Reply With Quote
Old Apr 15, 2012, 03:07 AM
Registered User
Big Nuts 181's Avatar
Joined Jul 2004
2,585 Posts
Ok well it's definately not the exhaust extensions, I had a good look at either exhaust stub and noticed what looks like white puffs of vapour on the left hand bank when just above half throttle and makes me wonder if it could be Unburnt fuel because if I leave it at that throttle setting the motor stops with hydraulic lock from excessive fuel..... I'll buy a couple of new plugs tomorrow.
Big Nuts 181 is offline Find More Posts by Big Nuts 181
Reply With Quote
Old Apr 15, 2012, 05:36 PM
Registered User
United States, NE, Grand Island
Joined Dec 2009
214 Posts
After posting the same question on three separate threads we find out it is not a OS engine ....but a Magnum? Goodness only knows what that problem could be.
Jim409 is online now Find More Posts by Jim409
Reply With Quote
Old Apr 15, 2012, 06:41 PM
Registered User
Big Nuts 181's Avatar
Joined Jul 2004
2,585 Posts
Quote:
Originally Posted by Jim409 View Post
After posting the same question on three separate threads we find out it is not a OS engine ....but a Magnum? Goodness only knows what that problem could be.
So Jim in the other thread where I posted this (not everyone reads all the forums, many minds and all that) the suggestion has been made that there could well be a sticky valve going buy the white puffs of smoke out the left Han bank after half throttle finishing with hydraulic lock. This is why I poste in three diffrent forums on two diffrent web sites...... Someone will have an answer out there,
Now how do I fix a sticky valve.......?
Big Nuts 181 is offline Find More Posts by Big Nuts 181
Reply With Quote
Old Apr 16, 2012, 09:30 AM
Registered User
LesUyeda's Avatar
San Diego, California
Joined Dec 2004
3,410 Posts
".but a Magnum? Goodness only knows what that problem could be."

Absolutely correct. Magnum did a GREAT Chinese copy of the APPEARANCE of OS. There, the resemblance ends. Some the the engines were just great, the others were garbage. It was a total crap shoot. When you opened the box, you never knew what you were going to find.

Les
LesUyeda is online now Find More Posts by LesUyeda
Reply With Quote
Old Apr 27, 2012, 09:44 AM
Registered User
USA, IN, Seymour
Joined Oct 2009
237 Posts
Valve Problem

I have and you may find as OS book on 4 stroke engines. In it you will find part numbers and all kinds of information. Disassembly and reassembly.......
Your engine need be disassembled to repair. First pull off the rocker covers. Turn the engine over to see if all the valves are working or stuck.
If stuck open further dissassemble to repair. If stuck closed, tap it until it unseats.

You may need to send the engine for repair. My OS ran like a champion with an 18X6 Zinger wood prop. I ran 10% Wildcat......also use OS ""F" plugs.
corsair167 is offline Find More Posts by corsair167
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale OS 300 Twin Cly 4 Stroke, Lbuff1 Aircraft - Fuel - Engines and Accessories (FS/W) 2 Jan 29, 2012 07:23 PM
Sold OS 160 Gemini Twin Cyl 4 Stroke Engine rcjake Aircraft - Fuel - Engines and Accessories (FS/W) 1 Jul 03, 2011 12:43 PM
Wanted WTB 120 - 160 size twin cyl. 4 stroke cjtarpley Aircraft - Fuel - Engines and Accessories (FS/W) 0 Dec 06, 2009 01:19 PM
Discussion ASP 160 flat twin 4 stroke supremestirrer Engines 3 Nov 17, 2008 05:16 PM
Discussion OS 160 twin and Magnum/ASP 160 twin - same bearings? teryn1 Engines 2 Jun 15, 2006 12:37 PM