SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Closed Thread
Thread Tools
Old Apr 04, 2013, 08:14 PM
Registered User
USA, WA, Bremerton
Joined Feb 2007
846 Posts
Question
Can't solder wire to motor

I have an older heli motor called a Tonic-X Z-20 (980kv) that has wires that have an "orange brownish" color to them.

I can not get solder to flow onto them. I've tired various heats and flux or no flux.

Any suggestions?

I would assume that "re-winders" or other motor pros could replace these with new wires but that is not me. This motor is not sold any longer - but those that use them claim they are excellent quality motors. Are there vendors that could fix my motor if I was willing to pay those costs? Any suggested vendors?

Thanks for ideas from motor pros on this thread.
Blade Crasher is offline Find More Posts by Blade Crasher
Sign up now
to remove ads between posts
Old Apr 04, 2013, 08:20 PM
Wake up, feel pulse, be happy!
C₄H₁₀'s Avatar
United States, AK, Fairbanks
Joined Aug 2009
12,425 Posts
The copper wires are coated with a sort of enamel insulation. You need to remove this insulation before you can solder anything to them. Scraping, burning, sanding... whatever gets the job done.
C₄H₁₀ is offline Find More Posts by C₄H₁₀
Old Apr 04, 2013, 08:26 PM
2012 NZ Speedcup - 231 MPH
DownUnderPilot's Avatar
New Zealand, Tasman, Richmond
Joined Mar 2006
2,036 Posts
You can put the wire on top of an aspirin tablet and then apply heat with your soldering iron. The aspirin will remove the enamel. Don't breath the fumes!
DownUnderPilot is online now Find More Posts by DownUnderPilot
Old Apr 04, 2013, 08:52 PM
Registered User
Ron H's Avatar
Bishopville S.C.
Joined May 2003
4,022 Posts
I prefer scraping old wires. If you have already heated them enough in the soldering attempts, it should flake off easily. In multiple strand winds each wire must be clean prior to soldering. It might be a good idea to cover the unsoldered portion of the leads after tinning with heatshrink so they can't short to each other or the motor.
Ron H is online now Find More Posts by Ron H
Old Apr 04, 2013, 10:08 PM
Registered User
USA, WA, Bremerton
Joined Feb 2007
846 Posts
Thanks to all the suggestions. I will attempt to clean the wires and try again, and report.
Blade Crasher is offline Find More Posts by Blade Crasher
Old Apr 04, 2013, 11:54 PM
Registered User
USA, WA, Bremerton
Joined Feb 2007
846 Posts
Sanded the crap out of those wires. They seemed nice and bright copper colored. Soldered them in a fan shape and they seemed to take the solder. They were silvery colored. Then tried to solder them to new wire leads which I had soldered the ends.

They didn't solder well. Really junky. I have cut them off.

I'm running out of "wire" to play with. Any suggestions on what to try next?
Blade Crasher is offline Find More Posts by Blade Crasher
Old Apr 05, 2013, 07:09 AM
Jack
USA, ME, Ellsworth
Joined May 2008
17,000 Posts
It looks like the brought the bundle of small strands of coated wire used in the windings out in shrink tube to be used as the end for attaching the motor connectors. So the ends have to be stripped of the insulation in order to solder connectors on.

There really no quick and easy way, if you want it to work you just have to get the insulation off. This post describes it pretty well:

http://www.rcgroups.com/forums/showp...&postcount=159

Once you have the ends bare and tinned you can put connectors on, if you need to add short male to female extensions between the motor and ESC you can do that.

Some solder motors directly to the ESC and skip using connectors but I don't recommend that. It just makes it too hard to configure, test, and use power system components. I would put 2.5mm or 3.5mm male bullet connectors on that motor and have the matching female connectors on the ESC.

Jack
jackerbes is offline Find More Posts by jackerbes
Old Apr 05, 2013, 06:11 PM
Registered User
USA, WA, Bremerton
Joined Feb 2007
846 Posts
This motor / ESC combo just does not work together. I followed that info provided in the link and the previous comments to my question.

I separated the individual stands, sanded, fluxed, and soldered each one today. These were all nice and silvery when I was done. I then soldered new stub wires to those to extend the ends.

I then pulled the connectors off the ESC with a torch, got each good and hot and added more solder to the connectors.

I then trimmed back the ESC wires to expose bare strands, fluxed and soldered the ends (tinning?), and then re-soldered the wires to the 4mm connectors.

Each solder joint looks good.

I then re-connected motor and ESC and the same stuttering is present.

I then connected an 18 amp 4s ESC (hobbywing fun-fly) and the motor spins up nicely.

I am just going to order a new HK motor for $20 and see how it works with the Align ESC.

Thanks to everyone that made suggestions.
Blade Crasher is offline Find More Posts by Blade Crasher
Closed Thread


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Tiger T-motor - possible to shorten wires? Confirmed YES hamburger Multirotor Electronics 3 Apr 03, 2013 03:56 PM
Discussion Soldering motor wires directly to controller board? TheTick High Performance 14 Mar 30, 2013 05:49 PM
Question Can I make my motor wires 30"-40" Long? jonathan7x70 Power Systems 11 Jan 29, 2013 04:25 AM
Discussion can't solder broken leads on Tower Pro motor rcalldaylong Power Systems 5 Sep 15, 2008 12:45 PM
Alert Can't Solder Bullet Connectors too Motor Wire! Pipercub18 Power Systems 11 Jun 09, 2008 12:57 AM