HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old May 22, 2011, 07:57 PM
Registered User
Joined Sep 2001
6,190 Posts
Quote:
Originally Posted by tc3wins View Post
I have mine at 3.5 and level is 9.1 and she is flying fine.
Ok, my last test hop was at 3.8 and my level is set at 10.1 I made one more move down to 3.5 as the wobble was almost gone. I did not try my level mode on that last flight. I had my video gear hooked up along with my voltage OSD to test it. I was able to glance over and check the video from time to time. Flying while looking at that screen is going to take allot of practice and open space!
cactus is offline Find More Posts by cactus
Reply With Quote
Sign up now
to remove ads between posts
Old May 22, 2011, 09:41 PM
Registered User
jpsabo's Avatar
Joined Feb 2011
650 Posts
MultiWiiConf1_7 and Apple OS X

Just wondering if anyone is using MultiWiiConf1_7 on a Mac (running OS X). I'm on the list to get one of the advanced boards (hopefully in tomorrow's shipment!) and was checking to see if there are any problems/issues using the OS X version of the application. Should I dust off the Windows PC and just use that?

Thanks,
John
jpsabo is online now Find More Posts by jpsabo
Reply With Quote
Old May 22, 2011, 09:59 PM
Registered User
Tony97's Avatar
Joined May 2004
717 Posts
I lowered I just once and left at setting you see in my screen shot graphic. I just made like 10 different adjustments to P and D. Never ever got rid of wobble even at the low P you see in my screen shot.

Quote:
Originally Posted by cactus View Post
Did you change I and D at the same time?
Tony97 is offline Find More Posts by Tony97
Reply With Quote
Old May 22, 2011, 10:10 PM
Registered User
Tony97's Avatar
Joined May 2004
717 Posts
Throttle issue and questions

I am helping a buddy build a quad using the Quadrino Multiwii Flight Controller. He is using Turigy Plush ESCs. He did a great job wiring the board and he calibrated the ESCs. When we start to run up the quad, the Front left motor doesn't really start to spool until nearly 1/3rd throttle. Back right starts just a bit before that. Look at the video please.

1. Does the GUI display what the board is telling EACH ESC to do?

2. Does the GUI display what the ESC is reallly doing? Like if it shows 1343 for a value, is that what the board is telling the ESC to do or is it what the ESC is really doing?

3. We swapped all motor plugs on board and problem DID NOT swap.

Thanks in advance.

http://www.youtube.com/watch?v=kF1cZZk9L50
Tony97 is offline Find More Posts by Tony97
Reply With Quote
Old May 23, 2011, 12:07 AM
Registered User
Hawaii
Joined Feb 2003
5,956 Posts
Quote:
Originally Posted by Tony97 View Post
I lowered I just once and left at setting you see in my screen shot graphic. I just made like 10 different adjustments to P and D. Never ever got rid of wobble even at the low P you see in my screen shot.
I really want to like the Quadrino controller but so far all my tests have been not that good. I get oscillation at the stock P=4 I= .030 and D = 15 settings.

I have to lower my P down to 2.8 right now and I still have oscillation. I tried it on four different frames. On a couple of the frames I just pulled off the MultiWii board with WMP gyros and put on the Quadrino. They started oscillating. As soon as I put the Wii board back they flew perfectly fine again.

I also ordered a ITG3200 gyro and tried to built a board with the MultiWii naked board and the Flyduino. Couldn't get it going at all properly. Finally I trashed it when I de-soldered it one time too many. As soon as I put on the WMP gyro everything worked again.

I wonder if the culprit is the ITG3200 gyro on the Quadrino board.
SeismicCWave is offline Find More Posts by SeismicCWave
Reply With Quote
Old May 23, 2011, 08:30 AM
If it flies, I can crash it!
djdavid60's Avatar
Naperville, IL
Joined Aug 2010
1,154 Posts
Quote:
Originally Posted by SeismicCWave View Post
I really want to like the Quadrino controller but so far all my tests have been not that good. I get oscillation at the stock P=4 I= .030 and D = 15 settings.

I have to lower my P down to 2.8 right now and I still have oscillation. I tried it on four different frames. On a couple of the frames I just pulled off the MultiWii board with WMP gyros and put on the Quadrino. They started oscillating. As soon as I put the Wii board back they flew perfectly fine again.

I also ordered a ITG3200 gyro and tried to built a board with the MultiWii naked board and the Flyduino. Couldn't get it going at all properly. Finally I trashed it when I de-soldered it one time too many. As soon as I put on the WMP gyro everything worked again.

I wonder if the culprit is the ITG3200 gyro on the Quadrino board.
Seismic,

Nice tests. You seem to have proved that it was not your frames by swapping out controllers. It seems a lot of people are having problems with wobble. I was going to put the Quadrino on my T-Copter. After hearing all this, there is no way I am putting it on my T-Copter with my GoPro, OSD and all the work I put into this thing. P settings shouldn't have to be that low for stable flight. Something is not right. I hope we can get a fix for this.

Doug
djdavid60 is offline Find More Posts by djdavid60
Reply With Quote
Old May 23, 2011, 09:23 AM
Registered User
Joined Sep 2001
6,190 Posts
I'm going to swap out my Quadrino for my warthox WM+ board and see if my wobbles go away on my 550 x4 frame. Has anyone tried reaching out to Colin about this yet?

Edit: I just sent him an email asking for advice on settings that will cancel the wobbling.
cactus is offline Find More Posts by cactus
Last edited by cactus; May 23, 2011 at 09:31 AM.
Reply With Quote
Old May 23, 2011, 09:33 AM
TECH for XaircraftAmerica!
South Carolina
Joined Mar 2009
5,406 Posts
I just skyped Witespy about it.
tc3wins is online now Find More Posts by tc3wins
Reply With Quote
Old May 23, 2011, 02:13 PM
Registered User
llbr22's Avatar
USA, CA, Oakland
Joined Nov 2009
1,332 Posts
Quote:
Originally Posted by cactus View Post
For standoffs I ordered some vibration isolation ones along with some of the black hex plastic nuts, screws and standoffs at quadcopter.us
Great link. thanks!
llbr22 is online now Find More Posts by llbr22
Reply With Quote
Old May 23, 2011, 04:27 PM
TECH for XaircraftAmerica!
South Carolina
Joined Mar 2009
5,406 Posts
I checked mine again today. and I still haven't adjusted mine fully yet. and I have no wobble. My setting are P-3-5 I stock, D 17. the only thing I have done so far is balance my props. I am able to hover hands off for a good 20-30 seconds without autolevel. Are you guys checking the balance of the copter and your props.
tc3wins is online now Find More Posts by tc3wins
Reply With Quote
Old May 23, 2011, 04:38 PM
Needs more bacon!
Dolby's Avatar
United States, WI, Milwaukee
Joined Jan 2011
1,060 Posts
I got my Quadrino a bit ago but had some ESC troubles.

Finally took it for a run today and man its stable as a rock with the stock PID settings. I was able to fly just fine in the 20mph wind gusts here, the wind was about 10mph and about every minute a nice 20mph gust would come and with stabilization on it handled just fine (Sure it wiggled a little but that's to be expected in high winds, but it was still controllable).

QuadRino ADV
  • Frame: VC20-450 Black
  • ESC: Exceed-RC 30a (From Hobbypartz)
  • Motors: Exceed Rocket 1150kv
  • Props: 10x4.5 (Cheap Gaui, had to drill them out)

Working on FPV setup, not 100% setup yet, wanted to give it a fly first. I'll get a few videos up soon(tm).
Dolby is offline Find More Posts by Dolby
RCG Plus Member
Reply With Quote
Old May 23, 2011, 04:56 PM
TECH for XaircraftAmerica!
South Carolina
Joined Mar 2009
5,406 Posts
Nice setup. So Were you using the stock level setup to. where it is set to 14.
tc3wins is online now Find More Posts by tc3wins
Reply With Quote
Old May 23, 2011, 05:20 PM
TECH for XaircraftAmerica!
South Carolina
Joined Mar 2009
5,406 Posts
OK guys here is one thing you need to check and can cause some issue. what kind of board mounts are you using. you need to make sure you are using some vibration mounts. if you are using metal or plastic use a rubber o-ring to stop the vibrations. it helps. or you can order these they work great. http://shop.quadrocopter.us/Vibratio...ount_p_42.html
tc3wins is online now Find More Posts by tc3wins
Reply With Quote
Old May 23, 2011, 06:00 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
18,370 Posts
Quote:
Originally Posted by tc3wins View Post
OK guys here is one thing you need to check and can cause some issue. what kind of board mounts are you using. you need to make sure you are using some vibration mounts. if you are using metal or plastic use a rubber o-ring to stop the vibrations. it helps. or you can order these they work great. http://shop.quadrocopter.us/Vibratio...ount_p_42.html
Man, I searched all over for some 4-40 or 3mm vib isolation mounts...not much luck. I came across plenty of 6-32 and larger sizes. I snagged some of 6-32 ones from old equipment at work. I think I'd have to enlarge my FC mount holes for them to work though. I'd really hate to dot that. Your linked source may be the way to go...unless someone finds a better source in the US.
Vantasstic is offline Find More Posts by Vantasstic
RCG Plus Member
Old May 23, 2011, 06:14 PM
TECH for XaircraftAmerica!
South Carolina
Joined Mar 2009
5,406 Posts
Trust me I searched everywhere. and there is NG hobbies in canada. but they are the same price and shipping is more. they are worth the money. to buy them either way.
tc3wins is online now Find More Posts by tc3wins
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Article Hangar 9's Piper J-3 Cub 40 Plug-N-Play PNP Plug N Play Evo 46NT Powered ARF Review tailskid2 Scale Fuel Planes 8 Dec 24, 2013 04:08 PM
Help! need new flight controller recommendations n3m1s1s Multirotor Talk 115 Jan 09, 2012 09:38 AM
Article Subsonic's Motrolfly Plug and Play Power System: Motor, Controller & Battery Review Michael Heer Power Systems 27 Dec 16, 2010 12:36 PM
Data Plug 'n Play separates: An Esky CP2 with an E-flight 2 in 1... elan Micro Helis 3 Mar 19, 2010 08:51 AM
Discussion Air Hogs Plug n'Play Flight Deck Simulator trust416 Micro Ready-to-Fly 14 Aug 05, 2007 10:44 AM