HobbyKing.com New Products Flash Sale
Closed Thread
Thread Tools
Old Feb 27, 2013, 06:09 AM
Registered User
Bill Glover's Avatar
United Kingdom, Bracknell
Joined Nov 2000
11,631 Posts
Thanks guys. I could probably do a bit better in good light, with calmer conditions outside, and more attention to trimming! But I was pretty happy as a first test
Bill Glover is online now Find More Posts by Bill Glover
Sign up now
to remove ads between posts
Old Mar 02, 2013, 11:29 AM
CURIOSITY Has Landed!
Fugitive_Bill's Avatar
Sydney, Australia
Joined Jul 2005
1,158 Posts
Nice job BILL, I might do a similar thing with one my of old #11's or even long un-used #4's.
Yes the video was very stable.

About the flight, you seemed to be hunting around the house for entity's to bug, first your wife, I'm amazed at how 'unfazed' she was (she must be used to you almost giving her a haircut with that thing!), then the dogs, I was waiting the cat next or the kids.
Then outside in search of parked cars (you have a few!) then for birds on the roof? - But really that was a fun tour of your place.

What type of Micro Beetle/LadyBird etc quad was that?

B!LL!
Fugitive_Bill is offline Find More Posts by Fugitive_Bill
Old Mar 02, 2013, 01:17 PM
Registered User
Bill Glover's Avatar
United Kingdom, Bracknell
Joined Nov 2000
11,631 Posts
That's a Hubsan X4 - excellent little quad, I would highly recommend it! I had two #11s gathering dust ... hadn't used either since the #16 came out. Sold one (somebody here PM'd and asked if he could have it), and stripped the other down for the X4.

The kids get buzzed fairly regularly ... I recently used my son (5 years old) to demonstrate how tight the original Vapor will turn

Vapor turning (1 min 27 sec)


Sort of back on topic, a friend tried to fly his Vapor with a stripped down 808 (I think it was a #11) but it couldn't climb above a couple of inches off the floor
Bill Glover is online now Find More Posts by Bill Glover
Old Mar 02, 2013, 04:41 PM
CURIOSITY Has Landed!
Fugitive_Bill's Avatar
Sydney, Australia
Joined Jul 2005
1,158 Posts
LOL- You are EVIL!!

(PS: Watch out, the AMA or some other PC mob be after you for having no safely goggles on the kid!)
Fugitive_Bill is offline Find More Posts by Fugitive_Bill
Old Mar 04, 2013, 10:08 AM
No Title Provided
United Kingdom, London
Joined Jan 2013
12 Posts
Wiring question

Quote:
Originally Posted by Bill Glover View Post
Well ... all done, pretty successful

Regulator mounted in place of the battery (with diode )


Bill, would you mind clarifying something for me? It appears from this picture that you have used the earth on the voltage regulator as a an intermediate joint for your neutral back to the power/quad. Is this correct?

Also, it looks like you have your diode on the neutral. I was going to put mine after the voltage regulator before it attaches to the live pole of the board. Am I missing something here?

I am about to try this mod (once some parts arrive) and it would be great if you could clarify this. I am a complete novice at this so apologies if this should be obvious.

Many thanks in advance.

Jack
Coralus is offline Find More Posts by Coralus
Old Mar 04, 2013, 02:28 PM
Registered User
Bill Glover's Avatar
United Kingdom, Bracknell
Joined Nov 2000
11,631 Posts
Hi Jack

Yes the regulator has just three connections ... one is a common ground (both input and output -ve are connected to it). The other two connections are +ve in and +ve out.

A diode is basically like a one-way valve, so in principle it can go in either cable to the camera ... provided it's connected the right way round! The band round the diode body (you can see it in my picture) shows the end that goes to -ve.

Good luck with yours!
Bill Glover is online now Find More Posts by Bill Glover
Old Mar 04, 2013, 03:53 PM
No Title Provided
United Kingdom, London
Joined Jan 2013
12 Posts
Excellent, many thanks Bill. I will hopefully do this at the weekend so will let you know how I get on then.
Coralus is offline Find More Posts by Coralus
Old Mar 06, 2013, 09:10 AM
Registered User
Joined Dec 2012
5 Posts
Hello, I have an older jumbo #11 camera and the lens has slightly fogged up due to use in wet weather, can I change the lens or get into it to clean it....what is the best method?

I have a newer model(DOA) it was sold as a 11# jumbo but has the newer usb and detachable 120 lens and battery connections. Is it possible to stick the 120 lens on the old model? The old models lens looks glued on with clear hard gel.

Thanks for any advice!
jax 808 is offline Find More Posts by jax 808
Old Mar 17, 2013, 10:50 AM
Registered User
Joined Dec 2012
5 Posts
Quote:
Originally Posted by jax 808 View Post
Hello, I have an older jumbo #11 camera and the lens has slightly fogged up due to use in wet weather, can I change the lens or get into it to clean it....what is the best method?

I have a newer model(DOA) it was sold as a 11# jumbo but has the newer usb and detachable 120 lens and battery connections. Is it possible to stick the 120 lens on the old model? The old models lens looks glued on with clear hard gel.

Thanks for any advice!

Oh, I see, the lens just screws off and that's the sensor underneath right?
jax 808 is offline Find More Posts by jax 808
Old Mar 17, 2013, 12:58 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,522 Posts
Quote:
Originally Posted by jax 808 View Post
Oh, I see, the lens just screws off and that's the sensor underneath right?
Yes. The existing lens may have condensation internally. It might disappear if you store it in a warm, dry place for a while.
Tom Frank is offline Find More Posts by Tom Frank
Old Mar 27, 2013, 03:47 AM
Registered User
France, Ile-de-France, Rambouillet
Joined Dec 2008
308 Posts
PLEASE HELP

A couple of time ago, I bought a camera, maybe a #11 clone, on the ebay. It looks like in the attached file. At the begining a very well working for about 45 min recording time during some mounths. Afterwards time recording time progressively reduced. Now I suceed to record for about 5 min. The ".avi" file could not be read.
I should be very indebted to you if you could let me know if there is a means to repaire it. If not, I will through it.

Yours sincerely,
Georges
Georges41 is offline Find More Posts by Georges41
Old Mar 27, 2013, 04:14 AM
Fidler & twidler
empeabee's Avatar
Cranfield U.K.
Joined Mar 2004
3,990 Posts
Quote:
Originally Posted by Georges41 View Post
PLEASE HELP

A couple of time ago, I bought a camera, maybe a #11 clone, on the ebay. It looks like in the attached file. At the begining a very well working for about 45 min recording time during some mounths. Afterwards time recording time progressively reduced. Now I suceed to record for about 5 min. The ".avi" file could not be read.
I should be very indebted to you if you could let me know if there is a means to repaire it. If not, I will through it.

Yours sincerely,
Georges
That sounds like a dead battery - they don't last for ever.
The 'official' sellers - listed in Posting #2(I think) will sell you a new one for a small sum - 3 or 4 dollars.
Mike
empeabee is offline Find More Posts by empeabee
Old Mar 27, 2013, 08:48 AM
Registered User
Joined Nov 2010
2,509 Posts
Quote:
Originally Posted by Georges41 View Post
PLEASE HELP

A couple of time ago, I bought a camera, maybe a #11 clone, on the ebay. It looks like in the attached file. At the begining a very well working for about 45 min recording time during some mounths. Afterwards time recording time progressively reduced. Now I suceed to record for about 5 min. The ".avi" file could not be read.
I should be very indebted to you if you could let me know if there is a means to repaire it. If not, I will through it.

Yours sincerely,
Georges
Your picture shows a completely different camera than the #11. Judging from the wide tracks, most probably a very, very inferior camera that cost about $7-$9. You may be able to identify it from Chuck Lohr's site.

This site only handles questions about the #11. You may have more luck in the Mega keyfob thread, but I would think it's high time to buy a real 720P 808
#11, #18 and #16 are by far the most popular. The difference compared to your camera in video quality and camera functionality is gigantic

These cheap batteries don't last forever, and some are better than others.
Isoprop is offline Find More Posts by Isoprop
Old Mar 28, 2013, 08:24 AM
Registered User
Joined Mar 2013
4 Posts
hi everyone...
i bought the #11 key cam (in the #18 case) and i had a problem.
This is my experience:
- I turn on the camera and I record a 30 minute video... everything was ok! (the video is inside the memory card and the quality was good).
- I deleted the video and turned off the camera.
- I plugged the usb and let the key cam in charge for 1 hour until red light turn off.
- I turn on the camera and I start to record untill the battery run out (it took about 1 hour)
[and this is the only thing i need. I don't mind if video is splitted or entire. I don't mind if i see time stamps... i only need a camera that records and saves video until the battery run out ]
- I plug the camera to usb again and the red light goes on...
- I try to turn on the camera for see the result (yellow light) but nothing happens... The camera seems to charge but I can't turn it on (with or without an sd card, with or without usb plugged)...

My key cam is died?
what happens?

I'm pretty sure the model is the V2 (is the same of this http://www.rcgroups.com/forums/showp...postcount=9720)

I would like to try to load a new firmware... (I didn't do yet) but in this case should I use this (http://www.rcgroups.com/forums/showp...stcount=9323)?

Hope you can help me my friends...
macaseno is offline Find More Posts by macaseno
Old Mar 28, 2013, 10:43 AM
Registered User
Joined Nov 2010
2,509 Posts
Quote:
Originally Posted by macaseno View Post
hi everyone...
i bought the #11 key cam (in the #18 case) and i had a problem.
This is my experience:
- I turn on the camera and I record a 30 minute video... everything was ok! (the video is inside the memory card and the quality was good).
- I deleted the video and turned off the camera.
- I plugged the usb and let the key cam in charge for 1 hour until red light turn off.
- I turn on the camera and I start to record untill the battery run out (it took about 1 hour)
[and this is the only thing i need. I don't mind if video is splitted or entire. I don't mind if i see time stamps... i only need a camera that records and saves video until the battery run out ]
- I plug the camera to usb again and the red light goes on...
- I try to turn on the camera for see the result (yellow light) but nothing happens... The camera seems to charge but I can't turn it on (with or without an sd card, with or without usb plugged)...

My key cam is died?
what happens?

I'm pretty sure the model is the V2 (is the same of this http://www.rcgroups.com/forums/showp...postcount=9720)

I would like to try to load a new firmware... (I didn't do yet) but in this case should I use this (http://www.rcgroups.com/forums/showp...stcount=9323)?

Hope you can help me my friends...
I have recently had the same problem, albeit with a very old #11 running the latest firmware. First the camera destroyed my card when the battery ran low and the camera turned off. The card is no longer recognized, even when using an external reader. Then, like you, I had problems turning on the camera. However, I managed about two or three times to get the camera running again by pressing the reset button, but now it is completely dead. Replacing the battery with a known good and fully charged battery didn't help.

I don't know if our two problems are related but I have a feeling there is a link between the battery running low and the latest firmware.

I suggest you disconnect/reconnect the battery and use a new card. If you think you can manage, try removing and re-inserting your lens. I couldn't do this since my lens is soldered to the board.

If everything fails, I would contact your seller for a replacement
Isoprop is offline Find More Posts by Isoprop
Closed Thread


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Video Samurai with key cam AeroNut45 Electric Plane Talk 2 Oct 30, 2010 11:40 PM
Found found beladog FPV Equipment (FS/W) 1 Oct 30, 2010 01:01 PM
Discussion Any sign of True real time HD FPV gear....not secondary HD CAM ???!! khaled_abobakr FPV Talk 8 Oct 10, 2010 07:13 AM
Mini-Review Key Chain Cam for your autogyro!!! imsofaman Auto Gyros 7 Sep 10, 2010 07:10 AM