HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 12, 2012, 01:42 AM
Registered User
United States, CA, St Helena
Joined Jun 2011
228 Posts
Help!
Multiwii throttle pulses

I finally got everything programmed, motors to start etc. I step outside to fly and start spinning up. The motors spin somewhat quick (look about 20%) and then start pulsing, and more throttle input doesn't lift it of, but the whole thing just sits and rocks a little from the uneven pulse of the motors. Is this because of the esc refresh rate? I'm guessing I have to reflash? Thanks,
Taylor


***Using Detrum/dynam 18A escs.
Foam boy is offline Find More Posts by Foam boy
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 12, 2012, 01:48 AM
Registered User
Australia, NSW, Sydney
Joined Aug 2010
100 Posts
Are all your motors spinning the right way? mine did something similar when 2 weren't reversed.
fried onion is offline Find More Posts by fried onion
Reply With Quote
Old Jun 12, 2012, 01:53 AM
Registered User
United States, CA, St Helena
Joined Jun 2011
228 Posts
They seem to be...
Foam boy is offline Find More Posts by Foam boy
Reply With Quote
Old Jun 12, 2012, 02:03 AM
Registered User
United States, CA, St Helena
Joined Jun 2011
228 Posts
http://www.rcgroups.com/forums/showp...55&postcount=9

Just came across this, my problem exactly
Foam boy is offline Find More Posts by Foam boy
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion MultiWii Conf uneven throttle cathco Multirotor Talk 27 Jan 12, 2014 09:36 PM
Help! MultiWii Crius Uneven Throttle; Help! Roachy Multirotor Talk 32 Dec 31, 2013 04:49 AM
Discussion MultiWii Throttle range calibration Herishi Multirotor Talk 18 Sep 27, 2012 05:07 PM
Help! MultiWii controller throttle response Camelboy Multirotor Talk 10 Apr 03, 2012 07:21 AM
Discussion To small throttle travel..MultiWii Marra in Sweden Multirotor Talk 0 Dec 26, 2011 03:27 PM