SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jun 01, 2012, 02:21 PM
To Soar Like An Eagle!
frieslander's Avatar
Canada, ON, Woodstock
Joined Dec 2007
7,168 Posts
Try disconnecting both motors to see if it will bind. Something in my old grey memory cells seems to make me think there may be a short somewhere. Try disconnecting the servos too.
frieslander is offline Find More Posts by frieslander
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 01, 2012, 02:26 PM
Epilepsy Awareness
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,864 Posts
Lance, how is your antenna stored? I assume it's coiled it the tail section as all stock V4's are. Make sure the antenna didn't come off from the brick and that the solder joint looks good. From there, I would remove the coiled antenna wire from the rear and un-ravel it. Most of us when we had the 72mhz coiled the antenna wire around a plastic drinking straw very neatly and mounted it to the boom. You can also mount it to one of the skids.

First, un-ravel the antenna wire for better reception.

Mike.
Chap1012 is offline Find More Posts by Chap1012
Reply With Quote
Old Jun 01, 2012, 02:28 PM
Epilepsy Awareness
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,864 Posts
Quote:
Originally Posted by frieslander View Post
Try disconnecting both motors to see if it will bind. Something in my old grey memory cells seems to make me think there may be a short somewhere. Try disconnecting the servos too.
Excellent idea Durk Lance,I would try this first.

Mike.

EDIT: It's a good idea to mark the wires and take pics before unplugging everything..
Chap1012 is offline Find More Posts by Chap1012
Last edited by Chap1012; Jun 01, 2012 at 09:23 PM.
Reply With Quote
Old Jun 03, 2012, 10:07 AM
Registered User
kodak_jack's Avatar
Hilton (Rochester), NY
Joined Mar 2008
10,012 Posts
Canopy

I have one of the HK 250 canopies on my A-300/ Lama 4 and when I had it out the last time, it seemed as if the motors got more than a little hot! So, I was going to buy an Xtreme canopy, but it comes clear and with a set of decals. I can get a blue stock canopy with better venting for about the same price or less and not have to worry about painting it. I'll see what it's like when it gets here. If the motors still run hot, I might just have to go for a set of Aero-Nutz I have laying around.
kodak_jack is offline Find More Posts by kodak_jack
Reply With Quote
Old Jun 07, 2012, 07:47 AM
Registered User
kodak_jack's Avatar
Hilton (Rochester), NY
Joined Mar 2008
10,012 Posts
Unlike the TriFlo that took almost 2 WEEKS to get here from the other end of the state, I got my blue stock front canopy yesterday. I think it'll do a decent job. Even though I have a set of Xtreme skids on it now, maybe I'll take them off and put my credit card mod and stock skids on it and get back to basics. Picture to follow.
I see postings out there for the Lama 4 and CX-2 that should be in their respective, established threads. Again, invite them to where they should be so we're not adding further clutter to a forum bustin' at the seems.
BTW, I was looking for the Eflite servo arms we all use and looked at HeliDirect. I was more than surprised to see they don't even list Eflite products anymore! I wonder if they're only showing Esky stuff until their inventory is gone?
kodak_jack is offline Find More Posts by kodak_jack
Reply With Quote
Old Jun 07, 2012, 06:37 PM
Registered User
kodak_jack's Avatar
Hilton (Rochester), NY
Joined Mar 2008
10,012 Posts
Simple But Happy

It only took a few minutes to swap out the Xtreme skids for the credit card mod and stock skids.
kodak_jack is offline Find More Posts by kodak_jack
Reply With Quote
Old Jun 07, 2012, 09:56 PM
Epilepsy Awareness
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,864 Posts
Quote:
Originally Posted by kodak_jack View Post
It only took a few minutes to swap out the Xtreme skids for the credit card mod and stock skids.
Those skids pictured are not "stock" skids. You must have mistaken those for another skid.

Mike.
Chap1012 is offline Find More Posts by Chap1012
Reply With Quote
Old Jun 08, 2012, 07:12 AM
Registered User
kodak_jack's Avatar
Hilton (Rochester), NY
Joined Mar 2008
10,012 Posts
I've got so many parts for heli's that I don't know what's what anymore. If it's available, I use it!
kodak_jack is offline Find More Posts by kodak_jack
Reply With Quote
Old Jun 10, 2012, 09:41 PM
Epilepsy Awareness
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,864 Posts
Refurbished Aero Nuts

I think it's time to install my refurbished Aero Nuts motors. I took a pair of Aero Nuts motors and cleaned them up the old fashion way this past winter to keep myself busy. With the large opening on the side of the motor can on each side made it very easy. I'm not sure exactly how many flights are on these motors but, I would guess around 70/80 flights. The ones I'm removing now, has exactly 87 flights (they were new 8/2011). They are running very hot and drawing down the battery to 50% (or there of) in a matter of two minutes. The throttle then diminishes drastically.

I'm looking forward to the outcome of the refurbished Aero Nuts motors and their performance. I'm hoping for the best and, I will keep you all informed.

I don't know about you Guys, but I've always got around 80 flights with Aero Nuts motors. But I fly like a mad man outside

Does anyone keep track of the flights with these motors?

Mike.

EDIT: Here are the motors. Note the crack. Just the insulation is separated. The wire itself looks fine...no shedding or nothing. Ideas? I do have soldering skills. Slip some shrink wrap over the plastic break?
Chap1012 is offline Find More Posts by Chap1012
Last edited by Chap1012; Jun 10, 2012 at 10:18 PM.
Reply With Quote
Old Jun 11, 2012, 09:10 AM
Registered User
kodak_jack's Avatar
Hilton (Rochester), NY
Joined Mar 2008
10,012 Posts
How did you refurbish them? Did you spray contact cleaner in there? You can't really see what the brushes look like, right? I actually have two sets of Aero-Nutz, one of which I need to put in my A-300/ Lama 4. The performance of this heli is really lousy. I have gone to the 3rd hole in the servo arms and have the battery favoring the front and it's very lackadaisical. It's as light as I can get it and the motors heat up real quick too. I'm glad it doesn't have that HUGE canopy on it anymore. That would only make it worse.
kodak_jack is offline Find More Posts by kodak_jack
Reply With Quote
Old Jun 11, 2012, 11:30 AM
To Soar Like An Eagle!
frieslander's Avatar
Canada, ON, Woodstock
Joined Dec 2007
7,168 Posts
Quote:
Originally Posted by Chap1012 View Post
EDIT: Here are the motors. Note the crack. Just the insulation is separated. The wire itself looks fine...no shedding or nothing. Ideas? I do have soldering skills. Slip some shrink wrap over the plastic break?
Yes just put some good shrink wrap on, the heat of the wires probably rendered the plastic brittle.
frieslander is offline Find More Posts by frieslander
Reply With Quote
Old Jun 11, 2012, 12:57 PM
Registered User
kodak_jack's Avatar
Hilton (Rochester), NY
Joined Mar 2008
10,012 Posts
What about liquid electrical tape? I never used it, but see it mentioned once in a while.
kodak_jack is offline Find More Posts by kodak_jack
Reply With Quote
Old Jun 11, 2012, 12:58 PM
Epilepsy Awareness
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,864 Posts
Quote:
Originally Posted by frieslander View Post
Yes just put some good shrink wrap on, the heat of the wires probably rendered the plastic brittle.
Thanks Bud. I was re-thinking my options and I just may go with liquid electrical tape. I had completely forgotten about this stuff. I'm beginning to get like someone I know

@Jack, I'll let you and everyone know what I did to refurbish the motors once I run about 10 packs through the V4.

Mike.
Chap1012 is offline Find More Posts by Chap1012
Reply With Quote
Old Jun 11, 2012, 01:00 PM
Epilepsy Awareness
Chap1012's Avatar
United States, MA, Malden
Joined Mar 2008
11,864 Posts
Quote:
Originally Posted by kodak_jack View Post
What about liquid electrical tape? I never used it, but see it mentioned once in a while.
Ha, ha.. We posted at the same time. Great minds think alike

Mike.
Chap1012 is offline Find More Posts by Chap1012
Reply With Quote
Old Jun 11, 2012, 01:06 PM
Registered User
kodak_jack's Avatar
Hilton (Rochester), NY
Joined Mar 2008
10,012 Posts
Quote:
Originally Posted by Chap1012 View Post
@Jack, I'll let you and everyone know what I did to refurbish the motors once I run about 10 packs through the V4.

Mike.
OK, buddy, you keep your little secret and get back to us when you feel you're ready!
kodak_jack is offline Find More Posts by kodak_jack
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Lama parts. Xtreme tial/blades/etc. GFBurke Aircraft - Electric - Helis (FS/W) 3 Feb 14, 2007 05:58 PM
Found WANTED: CORONA PARTS , NEW, USED, UPGRADES, etc... setting up for Nephew kookboy Aircraft - Electric - Helis (FS/W) 5 Jan 07, 2007 02:26 AM