SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Yesterday, 06:29 PM
Registered User
Joined Jun 2014
116 Posts
Discussion
DX5E Question!

Im resurrecting an old PZ Decathlon, and I set it up with ailerons....it was originally rudder only....im using a DX5E TX with an AR6100E Rx.....I have a servo per aileron tied together with a Y harness, then plugged into the aileron port on the RX........its not working, only the right aileron works........ive set up other planes this way with my DX6i, can I not do this with my DX5E? What am I doing wrong? Many thanks! Bill
Bill Gibson is online now Find More Posts by Bill Gibson
Reply With Quote
Sign up now
to remove ads between posts
Old Yesterday, 07:19 PM
Hobby King Hater
Kimber's Avatar
USA
Joined Mar 2005
4,498 Posts
It has to be a bad "y" or servo, or connection. Check that one servo is connected backwards.
Try each servo with out the "y".

This is why I like to connect all the parts I will be using on a plane on the bench before installing
in the plane, rec, extension, y's, servos. esc, motor without the prop. Then I know all is working
and the servos are centered. I also make sure the motor is turning the proper direction and
mark the leads with a small piece of shrink tube.
Kimber is online now Find More Posts by Kimber
Last edited by Kimber; Yesterday at 07:27 PM.
Reply With Quote
Old Today, 01:12 PM
Registered User
Joined Jun 2014
116 Posts
Quote:
Originally Posted by Kimber View Post
It has to be a bad "y" or servo, or connection. Check that one servo is connected backwards.
Try each servo with out the "y".

This is why I like to connect all the parts I will be using on a plane on the bench before installing
in the plane, rec, extension, y's, servos. esc, motor without the prop. Then I know all is working
and the servos are centered. I also make sure the motor is turning the proper direction and
mark the leads with a small piece of shrink tube.
Kimber, you ROCK!!! upon inspection of my Y harness, sure enough one of the pins in the connector to one of the servos had "popped"out of the back side of the pin case!!! Pushed it back in till i heard a little SNAP, and BAM! Everything is OPERATIONAL! You are ABSOLUTELY RIGHT about pre checking stuff before you install it! Im normally ANAL about this, but got in a big hurry and it just doesnt pay! THANK YOU SO VERY MUCH! Oh, and ....not an HK fan either!
Bill Gibson is online now Find More Posts by Bill Gibson
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Spektrum dx5e questions Runpaulone Radios 3 Jan 14, 2014 01:29 PM
Discussion Question re DX5e to PC/Phoenix Flight Sim Link BSquared18 Radios 0 Nov 30, 2013 08:34 AM
Discussion DX5e question steve riall Electric Heli Talk 0 Nov 03, 2013 11:20 AM
Wanted dx6i tx module vrs dx5e module question helizrnew2me Aircraft - General - Radio Equipment (FS/W) 1 Oct 19, 2013 01:29 PM
Discussion USB Cable for DX5e (Noob question) Swanson Simulators 3 Oct 13, 2013 07:50 AM