Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old May 01, 2013, 09:52 PM
Registered User
Joined May 2013
1 Posts
Discussion
Lipo help???

I just bought a used losi micro desert truck and was told to get a lipo battery to go faster and get longer run times. The package says no modifications needed. So I got a 300mah 2s 7.4v lipo and charger. After charging the battery I placed it in the car and it fit perfect. When I went to go drive the car however it ran for about 10 seconds then just stopped but the front wheels still have steering and will move, it will just not go forward or reverse. If I turn the car off and turn it on a second later it dose the same thing runs for about 10 seconds then dies. I replace bearing with ball bearings and a threaded axle kit I was told on another site it may help but no luck. Please help if you know anything about this problem or what it could be.
Timjfabian is offline Find More Posts by Timjfabian
Reply With Quote
Sign up now
to remove ads between posts
Old May 02, 2013, 04:04 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,436 Posts
Sounds like some overload protection. You could try a smaller pinion, stock the DT comes with 3 sizes of motor pinion.

Does it run well with the NiMh battery? It could also be the motor is on it's last fumes, and can't handle the extra power of the lipo battery. Also, with the pinion off the motor, check if the drive train runs smooth and light. Often the transmission box is screwed together too tight, and this puts extra resistance on the moving parts, adding load to the motor.
SoloProFan is online now Find More Posts by SoloProFan
RCG Plus Member
Old May 05, 2013, 02:31 PM
Registered User
wehan's Avatar
Joined Jan 2013
79 Posts
Could be auto lipo cutoff reading the full 2s as a Dead 3s, discharge the battery to around 4v per cell or possibly a little lower and see if it runs correctly.
wehan is offline Find More Posts by wehan
Reply With Quote
Old May 07, 2013, 07:43 PM
in memory of dez RIP
rcphreak's Avatar
USA, FL, Fort Myers
Joined Jun 2008
2,493 Posts
the micro dt does not have lipo cut off but as solo pro said they have a tendency to hit ol protection with a freshly charged lipo limp it around a bit to take the voltage down a bit . but remember unless you lipo has built in cut off when it slows stop and recharge .
rcphreak is offline Find More Posts by rcphreak
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Need Help with EFlight Lipo xrayjay72 Batteries and Chargers 1 Apr 16, 2013 02:39 PM
Discussion Recovering a LiPo help needed darren.karp Batteries and Chargers 15 Apr 13, 2013 03:14 PM
Discussion I need help to discharge my lipo!! Prince_Al Batteries and Chargers 15 Apr 09, 2013 09:21 PM
Discussion Need Help running 19" LED TV on 3 Cell LiPO prion250 FPV Talk 6 Apr 02, 2013 11:09 PM
Help! Need help to spec Lipos for Lazy Bee! Roger Andout Beginner Training Area (Aircraft-Electric) 5 Mar 31, 2013 12:05 PM