HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 28, 2012, 10:45 AM
Registered User
Joined Sep 2005
69 Posts
Discussion
Problem with ARX540 Electric Motard build

Hi All
Just bought the ARX540 Motard which looks like a great piece of kit but I am having an issue with the build and just can't figure out what I have done wrong.
basically the spur gear is rubbing against the frame plate even though I have put the spacer on the spur gear end of the main drive shaft. I have tried loosening the grub screws on both the sprocket and spur in an effort to try and wiggle the shaft side to side but still no luck.
I notice that I must have the new kit because the manual says there is a spacer on the sprocket end of shaft but I don't have that as the sprocket is wider therefore taking away the need for a spacer.
Any suggestions welcome!
Chris Corbett is offline Find More Posts by Chris Corbett
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 28, 2012, 02:43 PM
Registered User
UK, Brentwood, Brentwood
Joined Feb 2011
651 Posts
Quote:
Originally Posted by Chris Corbett View Post
Hi All
Just bought the ARX540 Motard which looks like a great piece of kit but I am having an issue with the build and just can't figure out what I have done wrong.
basically the spur gear is rubbing against the frame plate even though I have put the spacer on the spur gear end of the main drive shaft. I have tried loosening the grub screws on both the sprocket and spur in an effort to try and wiggle the shaft side to side but still no luck.
I notice that I must have the new kit because the manual says there is a spacer on the sprocket end of shaft but I don't have that as the sprocket is wider therefore taking away the need for a spacer.
Any suggestions welcome!
if you posted pics it might help solve the issue i dont have any info on these bikes but there are owners on this forum hope you get it sorted
deen247 is offline Find More Posts by deen247
Reply With Quote
Old Nov 28, 2012, 07:20 PM
If u aint 1st your last
Throttlejunkie's Avatar
Sydney, Australia
Joined Mar 2010
1,813 Posts
Quote:
Originally Posted by Chris Corbett View Post
Hi All
Just bought the ARX540 Motard which looks like a great piece of kit but I am having an issue with the build and just can't figure out what I have done wrong.
basically the spur gear is rubbing against the frame plate even though I have put the spacer on the spur gear end of the main drive shaft. I have tried loosening the grub screws on both the sprocket and spur in an effort to try and wiggle the shaft side to side but still no luck.
I notice that I must have the new kit because the manual says there is a spacer on the sprocket end of shaft but I don't have that as the sprocket is wider therefore taking away the need for a spacer.
Any suggestions welcome!
Hi mate, i have the nitro ARX i am not sure if they are set up exactly the same but the spur gear does run very close to the chassis plate, is it hitting hard or just touching? the only thing i can think of would be to check that the bearings in the swing arm are fully seated & not holding the spur hub out a fraction.
Throttlejunkie is offline Find More Posts by Throttlejunkie
Reply With Quote
Old Nov 29, 2012, 09:43 AM
Registered User
Joined Sep 2005
69 Posts
thanks guys. checked bearings which seem fine and after a little fiddling around with the position of the spur hub and pinion on the shaft it has improved. it's just rubbing lightly now whereas before it was really scraping the frame. ar suggest lightl sanding the spur face to improve clearance.
Chris Corbett is offline Find More Posts by Chris Corbett
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold ARX 540 Motard / Dirt bike japtj2000 Cars - Motorcycles (FS/W) 6 Nov 28, 2012 04:01 PM
Discussion Arx540 electrics advice Chris Corbett Motorcycles 3 Nov 08, 2012 07:13 PM
Discussion Tail build problems with 700 size Jet Bell Ranger 600seahawk Large Electric Helis 3 Oct 17, 2012 02:10 PM
Gallery ARX540 Build (with e-gyro) - pictures drewpyfz6 Motorcycles 36 Jul 06, 2009 12:38 PM
Cool ::: ARX540 : Some pictures of the "BASIC KIT + MOTARD" ::: reefhobby Motorcycles 7 Jun 20, 2009 12:07 PM