Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old May 22, 2013, 11:20 AM
Registered User
Chatenever's Avatar
USA, CA, Oxnard
Joined Mar 2006
797 Posts
Question
EZRUN-150-PRO cutting out

I'm running a full-size electric boat motor on an EZRUN-150-PRO. I can run the motor in either forward or reverse off a servo tester, but when I try to rev up the motor (in either direction), the motor just stops. If I bring the servo tester back to neutral, and then I can run the motor again but it still will not be able to get up to full speed without cutting out. I checked the battery voltage, and it is not below 24V when it cuts out. I've tried timing of zero degrees, 15 degrees and 26.25 degrees, but changing the timing appears to have no effect on the cutting out. I have disabled the battery cut-off threshhold, but still no help. I've tried two different servo testers, and calibrated them according to EZRUN-Pro instructions. Can anyone suggest what I can do to get full RPM out of this beast? BTW, this is a VERY low Kv motor. At 24volts its rated speed is just under 1000 RPM, which works out to approx 40Kv. Don't know if that makes any difference. Also, it is rated at 105 amps, well below the EZRUN-150-PRO rating.
Chatenever is offline Find More Posts by Chatenever
Reply With Quote
Sign up now
to remove ads between posts
Old May 24, 2013, 05:42 PM
Registered User
Chatenever's Avatar
USA, CA, Oxnard
Joined Mar 2006
797 Posts
I just checked the amp draw when the motor cuts out. It is consistent at approx 20 amps. Doesn't matter if its in forward or reverse, it cuts out when the load reaches 20 amps. If I keep the speed low enough that the current draw is only 19 amps, it will run all day.

Any ideas?
Chatenever is offline Find More Posts by Chatenever
Reply With Quote
Old May 25, 2013, 12:39 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,136 Posts
What does it do in a car instead of this bench test? And did you try a different battery?
SoloProFan is online now Find More Posts by SoloProFan
RCG Plus Member
Old May 25, 2013, 09:36 AM
Registered User
Chatenever's Avatar
USA, CA, Oxnard
Joined Mar 2006
797 Posts
This is not a bench test, but a 21 ft. electric boat. It had a sensored controller that I've replaced with the EZRUN-PRO-150 Sensorless controller. I'm pretty sure that it's not a battery capacity problem because it is using four 12V batteries, each about twice the size of a passenger car battery. Further, I have programmed the controller for NO low-voltage protection. And lastly, I've measured the battery voltage as I'm ramping up the speed, and it does not drop lower than 24V.
Chatenever is offline Find More Posts by Chatenever
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Need Help Programming EZRUN-150-PRO Chatenever Electric Power Cars 6 May 19, 2013 11:31 PM
Question SB-1 Motor cutting out ? BieneFlyer Submarines 10 May 09, 2013 11:19 PM
Discussion Idea-Fly Engines cutting out?? klute55 Multirotor Talk 1 Apr 29, 2013 01:02 PM
Discussion Crius AIO pro cutting out in midair yamax87 Multirotor Talk 7 Mar 17, 2013 01:26 PM