New Products Flash Sale
Thread Tools
Old Yesterday, 04:33 PM
yuhenesya is offline
Find More Posts by yuhenesya
Registered User
Joined Oct 2014
5 Posts
Discussion
Vibration. Like flag wave!

We have s1000+ and zenmuse gimbal z15 for canon 5d mark 3. We had a imu calibration problem than when we flight, device try to fly 60 and hit the front props on the ground. Three prop broken. We change it, calibrate the imu and gps and fly again. But we have serious and interesting vibration problem. Vibration is like flag wave.
This is the video:
camiler (0 min 53 sec)


Zenmuse was working very well before the crash.

What can we do? Where is the problem? How can we fix that?

Thanks.
yuhenesya is offline Find More Posts by yuhenesya
Reply With Quote
Sign up now
to remove ads between posts
Old Yesterday, 05:14 PM
soupaboy is online now
Find More Posts by soupaboy
Crash With A Crowd
soupaboy's Avatar
United Kingdom, England, Richmond
Joined Mar 2014
538 Posts
well if this happened right after changing the props it is possible they need to be balanced as the zemuse cannot cancel out all the vibration.

if you crashes you may have damaged the bearing or dented the motors which also cause vibrations, i would look closely at each motor to see if there is any damage or odd noises when you turn the motor.
Hope this helps
-Alex
soupaboy is online now Find More Posts by soupaboy
Last edited by soupaboy; Yesterday at 05:19 PM.
Reply With Quote
Old Yesterday, 05:14 PM
matthewlavin is offline
Find More Posts by matthewlavin
Registered User
United States, CA, Santa Cruz
Joined Dec 2011
354 Posts
First you need to figure out if the vibrations are coming from gimbal or the motors/props. Once you figure that out, there are some things to try to fix it. Also, what were your camera settings on the video? thanks
matthewlavin is offline Find More Posts by matthewlavin
Reply With Quote
Old Yesterday, 06:58 PM
yuhenesya is offline
Find More Posts by yuhenesya
Registered User
Joined Oct 2014
5 Posts
thanks for your answers.

We are at tv mode on camera af servo iso 100.

How can we understand the vibration coming from gimbal or motors?

IF motors, how can we fix it ? (Because two of the motors have odd noices)
yuhenesya is offline Find More Posts by yuhenesya
Reply With Quote
Old Yesterday, 09:21 PM
Daemon is online now
Find More Posts by Daemon
Registered User
Daemon's Avatar
Lakewood, Colorado
Joined Aug 2002
30,443 Posts
If the motors are noisy then at least bad bearings and maybe bent shafts.
Pretty easy to tell if motors/props are issue. Hold the multi over your head *firmly* by the gear while
someone else spins up the motors to hover rpm. If you can feel the frame shaking, then that's your
problem. Balance the props, and if that doesn't help, then figure out which motors are doing all the
shaking, and replace those motors (or just their shafts, if you can).
Daemon is online now Find More Posts by Daemon
Reply With Quote
Old Today, 09:53 AM
waltr is online now
Find More Posts by waltr
Team WarpSquad
United States, PA, Doylestown
Joined Jan 2014
6,627 Posts
First REMOVE the props and run up the motors to check Motor balance.
If no vibration then balance the props and try again with the balanced props on.

If vibrations without props then motor/adapter problems.
Run one motor at a time to determine which motor is bad.
waltr is online now Find More Posts by waltr
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale DJI Phantom FC40 Like New/ Custom American Flag Skin***** Joe Pierson Aircraft - Electric - Multirotor (FS/W) 3 Yesterday 10:24 AM
Discussion Properly waving, realistic flags SirHarrisTweed Scale Sailboats 2 Apr 16, 2015 10:08 PM
Discussion Israeli soldiers slaughter women and children waving white flags. redbird340 Life, The Universe, and Politics 774 Oct 10, 2009 08:57 AM
Skyvolt pics...waving the flag...:D David Hogue Sport Planes 9 Dec 27, 2001 04:35 AM