New Products Flash Sale
Thread Tools
Old Aug 09, 2015, 03:47 AM
thebatfink is online now
Find More Posts by thebatfink
Registered User
United Kingdom, England, Nottingham
Joined Jun 2015
30 Posts
Help!
Diagnosing video degredation during flight

Hi, hoping someone with more experience than myself can spot the issue here.

I take off everything is fine, good video feed, no break up and no horizontal power interference lines. But say half way through my flight the picture goes belly up. It does not cut out, I get a solid feed but it goes really pixelated and often darkens to the point I can't see anything and have to land (really need to try get it on a DVR its difficult to explain).

As soon as I land the picture from the ground is back to perfect again but when its in the air it will happen again. It isn't just when throttling up either it will do it 10 feet from me hovering just off the ground with low and constant throttle,

I use Sony 600tvl pz0420 and TS531 200mw transmitter. They are powered from the 12V pads of my ZMR250 Diatone PDB and I have a 0.7A LC Filter directly after the pad. No OSD equipment. I run everything from a 3S Nano-Tech 35C-70C battery. I have spironet ImmersionRC circular polarised antennas.

I've changed the lcfilter to a 1.7A, no change. I've tried a second TS531, same behaviour. Now I'm wondering before I have to buy a new camera to test, is this likely equipment failure or a power issue? Its strange as I have solid image feed, no break up or cut out, but it does this pixelation and darking thing?

Thanks!
thebatfink is online now Find More Posts by thebatfink
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 09, 2015, 04:49 AM
Hajile is offline
Find More Posts by Hajile
Registered User
Philippines, Calabarzon, San Pedro
Joined Jul 2012
5,145 Posts
Does it look like this?

What happens when you run out of power while flying FPV. (1 min 0 sec)


I get it when the voltage starts going below the pz0420 cameras threshold. The video comes back after i land because the voltage had creeped up again once the motors were off.

If you want to emulate this on your workbench, try powering your FPV gear with a 2S.
Hajile is offline Find More Posts by Hajile
Last edited by Hajile; Aug 09, 2015 at 04:55 AM.
Reply With Quote
Old Aug 09, 2015, 05:09 AM
thebatfink is online now
Find More Posts by thebatfink
Registered User
United Kingdom, England, Nottingham
Joined Jun 2015
30 Posts
It looks exactly like that.

Hmm, I saw many videos saying pz0420 was good down to 7.5V. I'm bringing in my quad with 3S at 10.5-10.7 or 10.8V remaining. I'm wondering if this cheap PDB 12V regulator is dropping much lower? Guess I'll wire in a 12V BEC from the main battery line and see if that's any better. Thanks for posting the video and suggestion, stopped me wasting money on a new cam
thebatfink is online now Find More Posts by thebatfink
Reply With Quote
Old Aug 09, 2015, 05:42 AM
sweflyer is offline
Find More Posts by sweflyer
Registered User
Joined Nov 2007
56 Posts
If you are using 3S, why not power vtx /cam from that?
Ts351 has adequate filtering.
sweflyer is offline Find More Posts by sweflyer
Reply With Quote
Old Aug 09, 2015, 05:45 AM
Hajile is offline
Find More Posts by Hajile
Registered User
Philippines, Calabarzon, San Pedro
Joined Jul 2012
5,145 Posts
Yes, these 12v becs are meant to be used when you're using more than 12v. If you put in 12v, you get around 11v out of it depending on the design, maybe even 10.5v, combine that with voltage sag since you apparently don't use inflight voltage indicators, and you can easily go below the cameras voltage rating.

If you're only planning on using 3S, it's better to just wire the gear directly to the main power.

PS: I looked up my old notes. Using a multimeter, i found that my quanum power distributor (switching bec built in) drops by a full volt. It's very accurate and will give 12v, but only when you're using 4S.
Hajile is offline Find More Posts by Hajile
Last edited by Hajile; Aug 09, 2015 at 06:00 AM.
Reply With Quote
Old Aug 09, 2015, 06:48 AM
thebatfink is online now
Find More Posts by thebatfink
Registered User
United Kingdom, England, Nottingham
Joined Jun 2015
30 Posts
Quote:
Originally Posted by sweflyer View Post
If you are using 3S, why not power vtx /cam from that?
Ts351 has adequate filtering.
I already tried just wiring the vtx direct to the battery and got horizontal power lines in the video feed.

I guess best thing to do now then is run the vtx directly from battery with the lcfilter inbetween?
thebatfink is online now Find More Posts by thebatfink
Reply With Quote
Old Aug 09, 2015, 09:03 AM
Kreskin is offline
Find More Posts by Kreskin
Registered User
Joined Jan 2014
56 Posts
I run from my balance plug on 3s and use a ferrite ring to take care of the noise on two planes.
Kreskin is offline Find More Posts by Kreskin
Reply With Quote
Old Aug 10, 2015, 11:22 AM
sweflyer is offline
Find More Posts by sweflyer
Registered User
Joined Nov 2007
56 Posts
You did wire the camera to the filtered output of ts351?
In that case , the only time ive seen motor esc type lines in video was when
I accidentally routed vtx power in and Power out/video in close proximity.
Separating those wires about 15mm solved the problem.
sweflyer is offline Find More Posts by sweflyer
Reply With Quote
Old Aug 23, 2015, 02:28 AM
thebatfink is online now
Find More Posts by thebatfink
Registered User
United Kingdom, England, Nottingham
Joined Jun 2015
30 Posts
For completions sake.. I ran the vtx power in from the main battery in still with the 0.7amp lcfilter in place. Works fine.

I can now get back down to my normal 10.5 volts on the 3s pack and still see where I am flying. Also power lines for the most part are gone again also.

Thanks for all the help. Especially Hajile for that video and the explaination!
thebatfink is online now Find More Posts by thebatfink
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Alert Tapatalk crashed during direct video upload Tblanchard42 Beginner Training Area (Aircraft-Electric) 4 Jun 08, 2015 07:18 AM
Question Which Android app to record the app screen during flight? ctrlbrk Multirotor Talk 1 May 11, 2015 02:33 PM
Cool Video: 4m gliders crash during a patrol flight mustang_jmz Slope 17 Jan 24, 2013 01:25 PM
Discussion 3-11-07 Problem During Flight On Video ..live guyg Aerial Photography 4 Nov 04, 2007 04:23 PM
Discussion wingtip colapses during flight test (onboard video) alvinho Electric Plane Talk 3 Oct 17, 2007 01:28 PM