HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Mar 10, 2014, 05:48 PM
Registered User
Joined Mar 2014
78 Posts
Quote:
Originally Posted by borntoolate View Post
Hi RyramZ,

Sorry for the late response. I worked last night and just woke up.

The battery I used in the Zero is an Admiral 4S 40C 14.8v. I have 3 of these and they fit fine in the Zerp. I also used this battery in my 1400mm FW190. I did a quick fit check in my unfinished P-51B. No problem at all. I believe I bought these from Motion.

Bob

ps; it fits snugly, but not tight, in the Zero.
do you know your CG or just simply push it completely forward?
Anthony A. is online now Find More Posts by Anthony A.
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 10, 2014, 05:53 PM
modify...modify...modify
borntoolate's Avatar
United States, CA, Sunnyvale
Joined Mar 2012
809 Posts
Quote:
Originally Posted by Anthony A. View Post
do you know your CG or just simply push it completely forward?
I do not really remember. thought we pushed it all the way forward.
I know on the 1400mm FW190, it was all the way forward and I had the 850mah BEC battery under the 4000 in the ESC area.

Bob

I guess I should note this stuff when out at the field. Sorry.
borntoolate is online now Find More Posts by borntoolate
RCG Plus Member
Old Mar 10, 2014, 06:09 PM
Registered User
New Zealand, Marlborough, Blenheim
Joined Jun 2012
384 Posts
Has anyone had trouble a noisy motor in this or any other FMS warbirds (4250 580kv). Been like it since I got it. It runs OK and have a few flights. It doesn't get hot either. Thinking it might be the bearing have tried to get some light oil into it but no luck.
Noisy motor (0 min 18 sec)
otherhalf2 is offline Find More Posts by otherhalf2
Reply With Quote
Old Mar 10, 2014, 06:54 PM
Registered User
JM66's Avatar
United States, OH, Rosemount
Joined Jul 2011
851 Posts
Ummm that really doesn't sound to healthy otherhalf2, May want to pull the motor and check to make sure there is not a magnet rubbing or the winding skimming the can while in rotation, could be an out of round bearing I guess due to the noise only sounds like it appears when a gain in rpm. IMO I would pull it and check it out just to be on the safe side.
JM66 is offline Find More Posts by JM66
RCG Plus Member
Latest blog entry: German Luftwaffe pilots
Reply With Quote
Old Mar 10, 2014, 06:55 PM
modify...modify...modify
borntoolate's Avatar
United States, CA, Sunnyvale
Joined Mar 2012
809 Posts
Quote:
Originally Posted by borntoolate View Post
Hi RyramZ,

Sorry for the late response. I worked last night and just woke up.

The battery I used in the Zero is an Admiral 4S 40C 14.8v. I have 3 of these and they fit fine in the Zerp. I also used this battery in my 1400mm FW190. I did a quick fit check in my unfinished P-51B. No problem at all. I believe I bought these from Motion.

Bob

ps; it fits snugly, but not tight, in the Zero.
I am sorry guys. I misspoke earlier. I have two canopies for the Zero and I looked at the wrong one.

I did cut a small portion off of the front lip of the canopy foam piece. Instead of trying to describe it, I will attach a photo. I am sorry for any incorrect info I passed along.


Bob
borntoolate is online now Find More Posts by borntoolate
RCG Plus Member
Old Mar 10, 2014, 07:52 PM
Registered User
New Zealand, Marlborough, Blenheim
Joined Jun 2012
384 Posts
Quote:
Originally Posted by JM66 View Post
Ummm that really doesn't sound to healthy otherhalf2, May want to pull the motor and check to make sure there is not a magnet rubbing or the winding skimming the can while in rotation, could be an out of round bearing I guess due to the noise only sounds like it appears when a gain in rpm. IMO I would pull it and check it out just to be on the safe side.
Visually it looks like all the magnets are intact. Because it came like it new I won't take it apart as I have taken it up with the supplier to forward to FMS.
Thought someone here might have come across it before.
Thanks
otherhalf2 is offline Find More Posts by otherhalf2
Reply With Quote
Old Mar 10, 2014, 08:07 PM
New York Highlander
GFergy's Avatar
United States, NY, Vermontville
Joined Apr 2012
1,252 Posts
I'll guess bearing also.


I serviced my tricopter's motors last Fall after they started sounding similar to that. I was able to get replacement bearings; an easy fix. I also treated them with a little 3in1 oil and they've been running great ever since.


Cheers!
Fergy
GFergy is offline Find More Posts by GFergy
Reply With Quote
Old Mar 12, 2014, 01:07 AM
Geez That's A Big Fly
Banjofrog's Avatar
Australia, WA, Parkerville
Joined Sep 2011
1,333 Posts
Quote:
Originally Posted by otherhalf2 View Post
Has anyone had trouble a noisy motor in this or any other FMS warbirds (4250 580kv). Been like it since I got it. It runs OK and have a few flights. It doesn't get hot either. Thinking it might be the bearing have tried to get some light oil into it but no luck.
www.youtube.com/watch?v=DGJMdBT6Bmw
It does sound like it is rubbing on something, maybe the cowl, because the noise is there when it loads up but not at the first start of the revs, also check that the collar is not loose at the back of the motor, because it could allow the bell of the motor to move forward as the prop starts it's pull and the rubbing starts. If not get a new motor they are not that dear.

Shaun,
Banjofrog is offline Find More Posts by Banjofrog
Reply With Quote
Old Mar 12, 2014, 08:45 AM
New York Highlander
GFergy's Avatar
United States, NY, Vermontville
Joined Apr 2012
1,252 Posts
Quote:
Originally Posted by Banjofrog View Post
It does sound like it is rubbing on something, maybe the cowl, because the noise is there when it loads up but not at the first start of the revs, also check that the collar is not loose at the back of the motor, because it could allow the bell of the motor to move forward as the prop starts it's pull and the rubbing starts. If not get a new motor they are not that dear.

Shaun,
Yes, good points. I recall that also the motor mount/firewall on this plane can loosen up. I used Gorilla Glue to secure mine after it loosened up.
GFergy is offline Find More Posts by GFergy
Reply With Quote
Old Mar 12, 2014, 03:49 PM
Registered User
New Zealand, Marlborough, Blenheim
Joined Jun 2012
384 Posts
Quote:
Originally Posted by Banjofrog View Post
It does sound like it is rubbing on something, maybe the cowl, because the noise is there when it loads up but not at the first start of the revs, also check that the collar is not loose at the back of the motor, because it could allow the bell of the motor to move forward as the prop starts it's pull and the rubbing starts. If not get a new motor they are not that dear.

Shaun,
Thanks. Everything is tight and no rubbing as I had it out and when spinning by hand it has that grinding feel. I'm taking it up with FMS as its new so will see what they say although its been over a week with no reply. If I have no joy with them I'll certainly get another motor as I love the plane.
otherhalf2 is offline Find More Posts by otherhalf2
Reply With Quote
Old Mar 12, 2014, 07:09 PM
Registered User
Joined Mar 2014
78 Posts
ok so 4s 4000mah is what many here use. how about 4s 4400mah? other than weight, will stock motor and esc be able to handle it?
Anthony A. is online now Find More Posts by Anthony A.
Reply With Quote
Old Mar 12, 2014, 07:18 PM
You haz hurricane?
Coot83's Avatar
United States, VA, Portsmouth
Joined Jun 2012
1,235 Posts
Unless the C rating is drastically different, they should have the same effect on the ESC. Def make sure you adjust your cg a little though to account for the extra weight.

Coot
Coot83 is offline Find More Posts by Coot83
Reply With Quote
Old Mar 12, 2014, 08:14 PM
Scale Builder
United States, AZ, Litchfield Park
Joined Jul 2002
2,347 Posts
Quote:
Originally Posted by Anthony A. View Post
ok so 4s 4000mah is what many here use. how about 4s 4400mah? other than weight, will stock motor and esc be able to handle it?
I've got a 4S 4400 for mine (actualy two 2S packs put together) which works fine other than it is too big and will not allow the canopy to lock in place as designed. As I noted in a previous post I cut away some foam from the canopy to make room for the larger packs and then installed two small dowels at the front for canopy hold downs. Works great.
Chad Veich is online now Find More Posts by Chad Veich
Reply With Quote
Old Mar 13, 2014, 08:30 AM
You haz hurricane?
Coot83's Avatar
United States, VA, Portsmouth
Joined Jun 2012
1,235 Posts
I fly with a 4s 3300 and I had to remove a little bit of fam where the cockpit tab was so the cockpit would stay snug and not fly off with the battery in.

Coot
Coot83 is offline Find More Posts by Coot83
Reply With Quote
Old Mar 14, 2014, 02:46 AM
Bond, Hotglue Bond
Tartago's Avatar
Joined Apr 2006
3,856 Posts
Quote:
Originally Posted by Coot83 View Post
Unless the C rating is drastically different, they should have the same effect on the ESC. Def make sure you adjust your cg a little though to account for the extra weight.

Coot
Actually the C rating will not affect the ESC. The power withdrawal still depends on the motor.

If you keep the 4s cell count, no issues with more capacity.
Tartago is online now Find More Posts by Tartago
RCG Plus Member
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion wanted taiyo zero a6m zeke a6m5c mitsubishi thingy alsaplenty Parkflyers 2 Apr 15, 2009 01:26 PM
Looking for Mitsubishi A6M Zero 3-Views KSU Flyer Scale Kit/Scratch Built 5 Jul 18, 2008 09:50 PM
Discussion My 8" Mitsubishi A6M Zero gguy Scratchbuilt Indoor and Micro Models 19 Nov 14, 2007 01:08 PM
Mitsubishi A6M Zero JetTech Parkflyers 6 Nov 01, 2004 09:53 AM