SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Mar 23, 2006, 12:15 PM
Registered User
Joined Nov 2005
119 Posts
Discussion
Prop recommendation

I'm looking for some advice on what prop to put on my half built model.

Its a 100inch Rhapsody http://www.rcsuperstore.co.uk/store/...ome.php?cat=14
lightweight glider with a Graupner 500 BB race motor and 3:1 reduction. I was aiming to run this on a 3s 3400mah lipo or also my 2400mah lipo.

What would you recommend ?
FFMan is offline Find More Posts by FFMan
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 23, 2006, 12:26 PM
Registered User
vintage1's Avatar
East Anglia, UK
Joined Sep 2002
29,705 Posts
Which speed 500 BB race? if its #6303 try something in the 10x5 area..
vintage1 is offline Find More Posts by vintage1
Reply With Quote
Old Mar 23, 2006, 01:37 PM
Registered User
Joined Nov 2005
119 Posts
The only other number on it is Best.Nr. 1722

It also says 8.4v, will 3s lipo kill it ?
FFMan is offline Find More Posts by FFMan
Reply With Quote
Old Mar 23, 2006, 06:51 PM
Registered User
vintage1's Avatar
East Anglia, UK
Joined Sep 2002
29,705 Posts
I can find no reference to that part number at all. Nor to the exact description.

Is it possible to put up a picture of it?
vintage1 is offline Find More Posts by vintage1
Reply With Quote
Old Mar 24, 2006, 03:29 AM
Registered User
Joined Nov 2005
119 Posts
I bought it off ebay http://cgi.ebay.co.uk/ws/eBayISAPI.d...039752623&rd=1

or if that doesn't work item no 6039752623

thanks
FFMan is offline Find More Posts by FFMan
Reply With Quote
Old Mar 24, 2006, 05:25 AM
Registered User
vintage1's Avatar
East Anglia, UK
Joined Sep 2002
29,705 Posts
Right. That's sold as a geared unit with a different part number.

I think the bare motor is #6303

3s LIPO is going to push it pretty hard...but its a fine motor..as efficient as many a cheap outrunner.

I'd guess thats the 2.8:1 gearbox on that..probably would need a 9" prop..9x6 I'd say.

Stay around 20A or so continuous (10x7)

Or up to a 12x6 for burst use (30 seconds or less) Or even 13"...
vintage1 is offline Find More Posts by vintage1
Last edited by vintage1; Mar 24, 2006 at 05:31 AM.
Reply With Quote
Old Mar 26, 2006, 04:58 PM
Registered User
Joined Nov 2005
119 Posts
> as efficient as cheap outrunner

are you saying i could use a cheap outrunner instead ? Cos this things weights a bit, and if cheap outrunner will do the job, it ain't too late in the build to change course.

thanks for the help - roll on some flying days - been too damn windy in Oxon of late
FFMan is offline Find More Posts by FFMan
Reply With Quote
Old Mar 26, 2006, 08:01 PM
Registered User
vintage1's Avatar
East Anglia, UK
Joined Sep 2002
29,705 Posts
A lot depends on what you call cheap..won't you need noseweight anyway?

I am pretty sure that there are 200W type CD-ROM motors out there..but it ain't my speciality.

Also, the shape of soarer noses tends to encourage inline boxes and inrunners..otrunners arte nearly always bigger diamnter and shorter..

Best to ask in the sailplane forum.
vintage1 is offline Find More Posts by vintage1
Reply With Quote
Old Mar 26, 2006, 09:02 PM
newbie
Spring, Texas
Joined Dec 2005
769 Posts
This is a new speed Graupner 500 to 600 size geared motor. The gearbox ratio is 3:1 and the output shaft is in-line or concentric to the motor shaft. It should be kept to 35-40 amps max for 30 seconds and 25-30 amps continuous. Voltage range is 6-12V with 8-12V recommended.




3s lipo would be ok... 11.1v, and under load it would be less than 11volts.
chase4556 is offline Find More Posts by chase4556
Reply With Quote
Old May 15, 2006, 03:38 AM
Registered User
Joined Nov 2005
119 Posts
> 3s LIPO is going to push it pretty hard...but its a fine motor..

do you think a 2s lipo would be ok then. It doesn't need to be a performance outfit cos its just being used to get up there in thermal soarer ? If 2s is ok what prop would you recommend then ?
FFMan is offline Find More Posts by FFMan
Reply With Quote
Old Jun 29, 2006, 05:35 PM
Registered User
Joined Nov 2005
119 Posts
ok - the model is just about ready for flight.

The motor runs fine until I push the throttle to the max and then it judders and sounds unhappy. It draws a max of 18amps on a 3s, and when it starts to judder it drops off a couple of amps. It has adjustable timing but i don't want to start fiddling for the sake of it.

Is full throttle just pushing it too hard or is there another problem ?

thanks
FFMan is offline Find More Posts by FFMan
Reply With Quote
Old Jun 30, 2006, 05:35 AM
Registered User
vintage1's Avatar
East Anglia, UK
Joined Sep 2002
29,705 Posts
Quote:
Originally Posted by FFMan
ok - the model is just about ready for flight.

The motor runs fine until I push the throttle to the max and then it judders and sounds unhappy. It draws a max of 18amps on a 3s, and when it starts to judder it drops off a couple of amps. It has adjustable timing but i don't want to start fiddling for the sake of it.

Is full throttle just pushing it too hard or is there another problem ?

thanks
The motor should be fine..you may be running into current limitations on the ESC, or the motor may indeed be faulty - shot bearings that 'chatter' will give you this kind of effect, and yes, people do sell burned out motors on Ebay..I've had two or three like this....however a decent 600 motor new is less than $15 usually - the gearbox is the expensive part.

What ESC are you running?

Also, try a drop of 3 in 1 oil on the motor rear bearing.

Also check whether the motor is smooth without a prop on at all, and possibly remove the gearbox and test it alone..
vintage1 is offline Find More Posts by vintage1
Reply With Quote
Old Jun 30, 2006, 08:55 AM
Registered User
Joined Nov 2005
119 Posts
OK I took the motor out the model and removed the gearbox - still judders on max throttle. Oiled the rear bearing - still the same. Tried the motor connected direct to the 3s battery and no judder, so tried a different esc (25amp) and it works ok (but this esc has no brake so no good for thermalling).

So my new electrifly c-55 esc seems to be the problem. I've double-checked the programming and its definately set for 3s lipo.

got any ideas or is the esc faulty ?
FFMan is offline Find More Posts by FFMan
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
TM prop recommendation? MrFlyer Parkflyers 4 Jan 26, 2003 02:09 PM
Question Want to get a Silent Dream...motor & prop recommendation? AllThumbs Sailplane Talk 7 Jan 23, 2003 04:29 PM
Prop recommendation for PicoJet Combat Alex P Foamies (Kits) 3 Aug 05, 2002 09:09 AM
Prop recommendation for Crazee billyboy Electric Sailplanes 14 Apr 27, 2002 12:14 AM
Needed 2-bladed prop recommendation for Elfi setup. ajohnson Parkflyers 1 Sep 09, 2001 12:34 AM