Thread Tools
Old Dec 21, 2015, 02:19 AM
Stang77 is offline
Find More Posts by Stang77
Registered User
Joined Dec 2015
5 Posts
Help!
Binding problem with V686?

Hello
I don't succeed to make my V686 running. I just received it yesterday. I started to fully charge the battery, inserted it into the helicopter and the red and green flashes started then to blink. Then I put the transmitter on position "on" and I could hear some sounds. Then sounds stop BUT the flashes continue to blink and the helicopter don't work. Did I made something wrong?
For your information the battery charger is always cold when it is plugged and when it is supposed to charge the battery. Is it normal? Does the charger work?
Many thanks if you can help me
Stang77 is offline Find More Posts by Stang77
Last edited by Stang77; Dec 21, 2015 at 02:21 AM. Reason: Load video
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 21, 2015, 02:38 AM
Lycan Animal is offline
Find More Posts by Lycan Animal
Vox Furry Regem
Lycan Animal's Avatar
Australia, VIC, Melbourne
Joined Dec 2014
6,068 Posts
Quote:
Originally Posted by Stang77 View Post
Hello
I don't succeed to make my V686 running. I just received it yesterday. I started to fully charge the battery, inserted it into the helicopter and the red and green flashes started then to blink. Then I put the transmitter on position "on" and I could hear some sounds. Then sounds stop BUT the flashes continue to blink and the helicopter don't work. Did I made something wrong?
For your information the battery charger is always cold when it is plugged and when it is supposed to charge the battery. Is it normal? Does the charger work?
Many thanks if you can help me
Video was hard to make out, sorry if this is dumb question but did you push throttle all the way up and down slowly after first turning the quad then the Tx on?
Lycan Animal is offline Find More Posts by Lycan Animal
Reply With Quote
Old Dec 21, 2015, 02:47 AM
Stang77 is offline
Find More Posts by Stang77
Registered User
Joined Dec 2015
5 Posts
Thank you for your interest in my question. Not sure to fully understand what you mean but the propellers don't turn when I move the 2 joysticks up and down
Stang77 is offline Find More Posts by Stang77
Reply With Quote
Old Dec 21, 2015, 02:59 AM
Lycan Animal is offline
Find More Posts by Lycan Animal
Vox Furry Regem
Lycan Animal's Avatar
Australia, VIC, Melbourne
Joined Dec 2014
6,068 Posts
Quote:
Originally Posted by Stang77 View Post
Thank you for your interest in my question. Not sure to fully understand what you mean but the propellers don't turn when I move the 2 joysticks up and down
In the video you didn't push the left stick fully up to the top and back down after you turned the Tx on, that is how finish the binding.
Lycan Animal is offline Find More Posts by Lycan Animal
Reply With Quote
Old Dec 21, 2015, 03:06 AM
Devedander is offline
Find More Posts by Devedander
Registered User
Joined Oct 2015
832 Posts
Yes after the sound stops try pushing throttle all the way up then all the way down. then see if it works.
Devedander is offline Find More Posts by Devedander
Reply With Quote
Old Dec 21, 2015, 03:44 AM
Stang77 is offline
Find More Posts by Stang77
Registered User
Joined Dec 2015
5 Posts
So the complete procedure should be :
- install the battery into quadcopter (flashes are blinking)
- transmetter on position "on"
- when sounds stop, push the left stick up and down
- then the flashes should stop blinking and the propellers should turn.

Is that right?
Stang77 is offline Find More Posts by Stang77
Reply With Quote
Old Dec 21, 2015, 03:47 AM
Lycan Animal is offline
Find More Posts by Lycan Animal
Vox Furry Regem
Lycan Animal's Avatar
Australia, VIC, Melbourne
Joined Dec 2014
6,068 Posts
Quote:
Originally Posted by Stang77 View Post
So the complete procedure should be :
- install the battery into quadcopter (flashes are blinking)
- transmetter on position "on"
- when sounds stop, push the left stick up and down
- then the flashes should stop blinking and the propellers should turn.

Is that right?
That's the procedure yes. Hopefully it will work.
Lycan Animal is offline Find More Posts by Lycan Animal
Reply With Quote
Old Dec 21, 2015, 04:03 AM
Stang77 is offline
Find More Posts by Stang77
Registered User
Joined Dec 2015
5 Posts
I followed this procedure but it will doesn't work. Flashes continue blinking and propellers don't turn. I don't understand why...
Do you think it can be a problem with the battery not fully charged?
Stang77 is offline Find More Posts by Stang77
Reply With Quote
Old Dec 21, 2015, 05:37 AM
Lycan Animal is offline
Find More Posts by Lycan Animal
Vox Furry Regem
Lycan Animal's Avatar
Australia, VIC, Melbourne
Joined Dec 2014
6,068 Posts
Quote:
Originally Posted by Stang77 View Post
I followed this procedure but it will doesn't work. Flashes continue blinking and propellers don't turn. I don't understand why...
Do you think it can be a problem with the battery not fully charged?
You have no way to test the battery? Maybe in a different quad. but I don't think that's it. I'm not aware of an other RTF quad that has a compatible transmitter. If you can try a different battery or that battery in a different quad, make sure Tx has new fully charged battery but those are long shots. If yo cannot get it to work and have no way of testing the quad or Tx separate and not confident in checking if there is a problem with the antenna in the quad itself than open a ticket with the vendor explaining the problem, include photos and videos of the problem, post on the vendors thread if they have one. Make sure they aware of the problem anyway you can with as much info and evidence. Sorry I can't be of more help.
Oh is the camera working when you turn the monitor on?
Lycan Animal is offline Find More Posts by Lycan Animal
Reply With Quote
Old Dec 21, 2015, 05:42 AM
Stang77 is offline
Find More Posts by Stang77
Registered User
Joined Dec 2015
5 Posts
Yes camera works. I will open a ticket with the vendor. Thank you anyway for your help...
Stang77 is offline Find More Posts by Stang77
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Fr Sky Taranis binding problems with orange transmitter module flyertoo FrSky 7 May 31, 2015 02:29 PM
Discussion Problem binding Estes proto SLT to Spektrum DX6I with Anylink 2 rt Mini Multirotors 2 May 06, 2015 06:10 PM
Discussion Problem binding X8R with X9D+.. peetdk FrSky 1 Apr 27, 2015 06:53 PM
Discussion JJRC V686 5.8G FPV Headless Mode RC Quadcopter with HD Camera Monitor >Bind will fail Fastturbo Multirotor Talk 0 Mar 05, 2015 04:05 AM
Discussion Binding problem with Twister Quad (lost binding) Hecxa Mini Multirotors 1 Dec 27, 2013 04:45 AM