HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Mar 21, 2014, 10:45 AM
Registered User
United Kingdom
Joined Dec 2012
722 Posts
Quote:
Originally Posted by kissaronn View Post
Can anybody help me, where can I buy tail esc (WK-WST-10A-T), because every online store are out of stock.
Or can I replace this esc with something else?

Áron
One of the only places that stocked that 59DQ Tail ESC is now out of stock (Helipal), probably because the Master CP owners got wind of it being suited for their Brushless conversions.

RC711 claim to have it on backorder and ready for restock, but since it was used for a 2009 Walkera model I doubt it very much.
ZeRoEXPO is offline Find More Posts by ZeRoEXPO
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 21, 2014, 01:33 PM
Registered User
United States, NJ, Newark
Joined Feb 2013
335 Posts
Quote:
Originally Posted by kissaronn View Post
Can anybody help me, where can I buy tail esc (WK-WST-10A-T), because every online store are out of stock.
Or can I replace this esc with something else?

Áron
If your looking for this one you can fine it here.
http://www.bcrch.com/index.php?route...ory&path=63_68
SmokeNGun is offline Find More Posts by SmokeNGun
Reply With Quote
Old Mar 30, 2014, 09:17 PM
Pittsburgh, PA
Joined Jul 2012
136 Posts
Just got my v400 with brushless main and tail ready for summer. Crashed bad last fall and just started the rebuild. I have exid213 servos. Devo 7 Tx. When setting my servos up my base line throttle curve is 0-100, pitch curve 0-100 in Normal mode. Travel adjusts are all 100% up and down. Tx set at 50% throttle and put servo horns on level. However when going to full throttle compared to 0 throttle the servo travel is more coming down to 0 than going up to 100. In ST1 mode my throttle curve is flat at 38% and the pitch curve is -100 to +100. Here(in ST1) I have a lot more travel in the negative range than positive as I do in NORM? I tried changing the travel adjust to increase the upwards travel but it did nothing. My question is am I missing something here? Why do I have more negative travel from my servos than positive? I do not remember this previously.
weav01 is offline Find More Posts by weav01
Reply With Quote
Old Mar 31, 2014, 04:37 PM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,665 Posts
Quote:
Originally Posted by weav01 View Post
Just got my v400 with brushless main and tail ready for summer. Crashed bad last fall and just started the rebuild. I have exid213 servos. Devo 7 Tx. When setting my servos up my base line throttle curve is 0-100, pitch curve 0-100 in Normal mode. Travel adjusts are all 100% up and down. Tx set at 50% throttle and put servo horns on level. However when going to full throttle compared to 0 throttle the servo travel is more coming down to 0 than going up to 100. In ST1 mode my throttle curve is flat at 38% and the pitch curve is -100 to +100. Here(in ST1) I have a lot more travel in the negative range than positive as I do in NORM? I tried changing the travel adjust to increase the upwards travel but it did nothing. My question is am I missing something here? Why do I have more negative travel from my servos than positive? I do not remember this previously.
I got your pm on this but need some time to think about it and send a proper response. I have not messed with my V400 in some time.
kdean is online now Find More Posts by kdean
Reply With Quote
Old Apr 02, 2014, 05:20 AM
Pittsburgh, PA
Joined Jul 2012
136 Posts
Kdean
Thanks for putting UR brain to work on this but I figured it out. I have been setting up the servos on NORM mode not IU1. That's what was giving me more negative travel. Rewatched a bunch of finless bobs videos on HF. He is very thorough but never mentions setup in IU1. Navigator2011 focused my attention to this error. I guess it's pretty obvious now why you would setup in that mode. I miss the obvious sometimes.
weav01 is offline Find More Posts by weav01
Reply With Quote
Old Apr 27, 2014, 11:22 PM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,665 Posts
Not much activity in this thread anymore, but Im not done upgrading my SuperV400 yet.

Im moving up to bigger helis, have a 700 on the way, so im selling my smaller stuff to support the big one. The 450pro will be sold, along with two other planes that run off of the same 3s packs. I will be keeping the V400, partially for sentimental reasons, but really because its built like a tank. If my son ever decides to really get into this hobby, the SuperV will be a great first CP heli for him. In the mean time I will continue to mod it.

I will be takeing the CC ice 50 and scorpion motor out of the 450pro and installing them in the V400. With the extra weight of the large esc placed up front, i should be able to get a better working rear battery loading system.

I will also be looking into stronger and faster servos for it.

Thats all i will say about it for now. I'll post a blog once i get started on this project.

"Im still hoping that someone would print some one off cnc frame parts for this heli, (motor mount, anti-rotation bracket, main shaft bearing blocks)"
kdean is online now Find More Posts by kdean
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Another new Walkera (V400D02)? GetterDragun Micro Helis 130 Apr 01, 2013 09:23 AM
Discussion Alternative canopies for Walkera V200D02, V400D02 JumboA5 Mini Helis 2 Mar 18, 2011 04:29 AM
Question Transport devices for 2x Walkera V400D02 & 2x Walkera V200D02 JumboA5 Electric Heli Talk 2 Dec 13, 2010 08:22 AM
Discussion Walkera new 3D flybarless V400D02 Naev 3D Electric Heli Flying 2 Oct 31, 2010 08:50 PM