SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Aug 31, 2009, 09:20 AM
Went to mow a meadow
frank48's Avatar
Joined Feb 2007
1,459 Posts
Discussion
Why does a motor lose power?

Hi Guys

I have a tp2410-09 in a 40" Blubaby its flown well for the past couple of years but lately it has lost power. It doesn't have enough oomph to do a loop now

Any ideas why?

Thanks
Frank
frank48 is online now Find More Posts by frank48
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 31, 2009, 09:34 AM
Registered User
Chicago 'burbs
Joined May 2006
1,708 Posts
First guess is that it isn't the motor at all, but your battery (ies) are simply worn out.

If that isn't true, then I would assume that you have been pushing too much current through the motor, overheating it, which will cause the magnets to lose field strength.

But my guess is that it is the battery.
Alan Hahn is offline Find More Posts by Alan Hahn
Reply With Quote
Old Aug 31, 2009, 12:00 PM
Went to mow a meadow
frank48's Avatar
Joined Feb 2007
1,459 Posts
Thanks, but I am running it on different batteries and its performance is pretty similar on them all. Guess it mst be the magnets then.

Cheers
Frank
frank48 is online now Find More Posts by frank48
Reply With Quote
Old Aug 31, 2009, 01:32 PM
Registered User
vintage1's Avatar
East Anglia, UK
Joined Sep 2002
29,705 Posts
Quote:
Originally Posted by frank48
Thanks, but I am running it on different batteries and its performance is pretty similar on them all. Guess it mst be the magnets then.

Cheers
Frank
May also be grease or oil in bearings drying out.

Bad magnets actually lead to massive INCREASE in current and often power output, before the motor smokes out..

Try soaking bearings in solvent and re-oiling with light machine oil.
vintage1 is offline Find More Posts by vintage1
Reply With Quote
Old Aug 31, 2009, 04:47 PM
Registered User
flydiver's Avatar
United States, WA, Seattle
Joined Jan 2007
5,341 Posts
I think vintage my be more likely correct. The bearing on the TP motors are really low end. I've had several fail. Check 'em, oil or replace if shot.

If it were magnets the motor would have been getting hot, probably hot enough to burn and discolor the windings.
flydiver is online now Find More Posts by flydiver
Reply With Quote
Old Aug 31, 2009, 06:47 PM
Went to mow a meadow
frank48's Avatar
Joined Feb 2007
1,459 Posts
The windings look ok - no discolouration at all. I'll try some oil on the bearings

Cheers
Frank
frank48 is online now Find More Posts by frank48
Reply With Quote
Old Aug 31, 2009, 10:27 PM
Registered User
Chicago 'burbs
Joined May 2006
1,708 Posts
Well of course if the bearings were going, the load would be rising and that in itself would also cause the motor to get warm or even hot---is the motor warm after a run ????


My bet is still the batteries-- are all your batteries old? They don't last forever.---are they original or are some new?

Need more info.

It is true that anything going bad in the motor tends to move it towards the catastrophic--bearings or magnets.
Alan Hahn is offline Find More Posts by Alan Hahn
Reply With Quote
Old Sep 01, 2009, 01:01 AM
Dave North
timocharis's Avatar
USA, CA, San Jose
Joined Apr 2004
5,254 Posts
Just to further confuse things, I've seen this happen on cheapies just because the wires get loose, usually from a bad solder joint.


Dave
timocharis is offline Find More Posts by timocharis
Reply With Quote
Old Sep 01, 2009, 03:14 PM
Registered User
Joined Sep 2009
2 Posts
Please help!!!!
I bought combo
http://www.hobbycity.com/hobbycity/s...idproduct=4852
for my Focus 400, and when I moved throttle fast motor stops and whistle , but if moved stick slow it will work fine, battery is fully charged
Felix-Fenix is offline Find More Posts by Felix-Fenix
Reply With Quote
Old Sep 01, 2009, 09:11 PM
Registered User
flydiver's Avatar
United States, WA, Seattle
Joined Jan 2007
5,341 Posts
That's because the stupid prop they send with it is WAY too big. Max prop size for that motor (2408-21) is a GWS 8x4 HD on 3S. Stupid HC. Guaranteed to burn out your motor, IF it runs.
It's OK with a 2S. No one seems to actually run them on 2S.

Now, the Focus, that's a whole 'nother problem. Had one, pretty twitchy, fairly fast, kinda fragile. If this is your first plane......step away from the plane. Go get a good trainer and learn to fly it. Take out the Focus in 6 months. If you don't, I predict instant rubble. The Focus is NOT NOT NOT a good trainer.

BTW-generally not considered good form to poach on someone's thread with a completely new topic.
flydiver is online now Find More Posts by flydiver
Last edited by flydiver; Sep 01, 2009 at 09:26 PM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Why does the motor spin without any power? Electronick Life, The Universe, and Politics 22 Jul 11, 2009 06:12 PM
Question Why does my motor studder? kombat kid Flying Wings 5 Nov 19, 2004 07:42 PM
why is my motor losing power ripper69 Power Systems 2 Jul 18, 2004 11:31 AM
Rant Why does tail motor not have authority after half throttle?? markswift Micro Helis 9 Jun 06, 2004 04:26 AM
Why does my motor not stop???? Hammer Electric Plane Talk 4 Jun 18, 2001 04:13 PM