HobbyKing.com New Products Flash Sale
 
Thread Tools
Old Oct 14, 2009, 04:01 PM
GordySoar@aol.com
Guest
n/a Posts
: Picolario with 2.4Ghz radios?

Hi Dave.
The tests are sort of the same that I did with the first introduction of
the Xtreme Power Systems 2.4 testing I did.

I put a plastic bag full of water around the nose of the model and got it
to stop receiving. Just a test not designed for any special purpose but
someone hearing it might decide that water kills 2.4 signals. So it it were to
rain, it might cause a loss of signal.

Your tests were excellent...but like me you mostly found out that you could
cause a Hold with the Pic.

The factor we are leaving out is this. The RX whiskers are short. So
easily shaded by servos, pic's, batteries etc.

I have both Carbon and 2.4 friendly planes and both are finally set up so
that I don't get holds. It took some work and in the end on my Supra/AVA's
carbon friendly and carbon, I made up a remote RX extension wire that
allowed me to mount a remote on the outside of the tail boom bottom just in
front of the Verticals. Its always looking at the TX...and not near anything
electronic.

As you know we had to learn the hard way that in order to really get glitch
free flights, we had to extend the 72mhz rx antennas so that about 16"
were dangling out the rudder hinge. (okay so some of you will chime in that
you never had to do that....Good for you, but I'd lost planes until I did
it,because I flew in so many different environments and weathers).

If you want to use the Pic, with 2.4 you'll need to find an install that
gets the numbers (Fades/Holds) that make good sense.

So how about the rest of the story? Do you have Rx's well away from the
Pic, Servos and battery? Is the Pic's antenna poking out the bottom of your
plane?

Good thread by the way.

Gordy


In a message dated 10/14/2009 3:37:18 P.M. Central Daylight Time,
david.s.beach@gmail.com writes:




On Oct 12, 10:07 pm, Hilaunch <hilau...@aol.com> wrote:
> ... For the Pic to transmit a
> harmonic freq that would interfere with the 2.4 signal seems highly
> unlikely.
>


Don - I agree with that notion but I'm convinced that there is
something going on here. Without access to an RF lab and lots of test
equipment all I can do is relay my 'real world' observations.

Most recently, I was flying the XCBD (nice plane by the way) with a
JR9000 reciever and Renschler Picolario on FRS channel 08 (462.6625
Mhz). About the time the pic said "1100 ft" and was happily beeping I
got that sickening "I don't have it" feeling. Moments later I
regained control, brought the plane in closer and all was well. The
on board data logger confirmed my feeling with a reported "24 holds" -
not good. The group at the field did some low power range testing on
the ground and observed a correlation between lost frames and
proximity of the pic to the remote receiver.

I tried today to recreate the field results in a more reproducible
manner in my basement. The results were generally inconclusive but I
was able to induce holds with the pic transmitting. The most
interesting test result came when I used a slider on the transmitter
to activate the pic. The pic started transmitting and receiver went
into a hold state (confirmed by the data logger and lack of lights on
the receivers). I then went back to the transmitter and slid the
slider to off. To my surprise the pic continued transmitting. Why?
It would not stop transmitting until the receiver came off hold. Sure
enough, I moved the pic away from the reciever, the lights came back
on, and the pic got silent. That certainly got my attention.

Word to the wise - "Make sure your failsafe settings include shutting
off the pic". With that setup you can be sure that if you get an
unexpected silence and/or version announcement, you probably
experienced a hold.

My hope is to better evaluation the situation without putting a plane
at risk. More to come ...

David



--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "RCSE" group.
To post to this group, send email to rcse@googlegroups.com
To unsubscribe from this group, send email to rcse+unsubscribe@googlegroups.com
For more options, visit this group at http://groups.google.com/group/rcse?hl=en
-~----------~----~----~----~------~----~------~--~---


 


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Why not to use 2.4GHz radios with FPV models Homer_Simpson FPV Talk 1 Jun 01, 2009 11:55 PM
Discussion 2 questions about 2.4ghz radios rmasu Radios 12 Mar 12, 2007 03:23 AM
Discussion Futaba 2.4ghz radios Mochaboy Micro Helis 9 Feb 06, 2007 01:11 AM