HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 14, 2014, 05:16 PM
Don't take any wooden nickels
finguz's Avatar
United States, CA, San Diego
Joined Mar 2012
2,127 Posts
Quote:
Originally Posted by egicar View Post
I'm still waiting for my LHS call 😞.
I have a Futaba 3154 servo and a pair of 10250KV motors laying around, just in case 😊
They went from my helicopters' experimentations.
Do you know if I will have some pinions in the box?
Do you know how many teeth is the stock pinion?
I'd like to try one of these motors with a small pinion.

Thanks again.
Egidio
Yeah, there usually are a couple plastic pinions included. Stock one is brass 12T, the plastic ones included are 11T & 13T (I think).

Stock spur is 58T (I think), but I think they include a 54T spur too.

FYI...the motor is a 12X22mm can with 1.5mm diameter shaft.

I still haven't bought a motor for mine yet... I was going to buy a Dynamite one eventually, but I'm not sure what I'll do yet. I'm probably going to go full drifter with it.

I always wondered if going to a 10000kv motor (like the one that losi offers) would require a stronger esc. Or I guess the real question is what's the stock esc rated at...
finguz is offline Find More Posts by finguz
Last edited by finguz; Jul 14, 2014 at 05:27 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 14, 2014, 08:05 PM
Registered User
United States, SC, Irmo
Joined Sep 2011
4,622 Posts
Got a little ticking sound from the gears that is constant on mine. Is this a constant issue? I don't mind fixing it but not looking forward to taking the tiny stuff apart.
shahram72 is offline Find More Posts by shahram72
Reply With Quote
Old Jul 15, 2014, 12:24 AM
Don't take any wooden nickels
finguz's Avatar
United States, CA, San Diego
Joined Mar 2012
2,127 Posts
Quote:
Originally Posted by shahram72 View Post
Got a little ticking sound from the gears that is constant on mine. Is this a constant issue? I don't mind fixing it but not looking forward to taking the tiny stuff apart.
Maybe there's a little bit of dirt or something in the spur. Or maybe the spur is messed up on one spot. Have you tried turning the spur by hand to look for any rough spots?

Do you run it offroad? I never had problems really until I started offroading it. The second I hit the dirt, instant noise & eventually stripped/worn spurs...

I think that mine will be onroad only from now on.
finguz is offline Find More Posts by finguz
Reply With Quote
Old Jul 15, 2014, 02:54 AM
Registered User
egicar's Avatar
Nuvolera (Italy)
Joined Jul 2007
664 Posts
Quote:
Originally Posted by finguz View Post
Yeah, there usually are a couple plastic pinions included. Stock one is brass 12T, the plastic ones included are 11T & 13T (I think).

Stock spur is 58T (I think), but I think they include a 54T spur too.

FYI...the motor is a 12X22mm can with 1.5mm diameter shaft.

I still haven't bought a motor for mine yet... I was going to buy a Dynamite one eventually, but I'm not sure what I'll do yet. I'm probably going to go full drifter with it.

I always wondered if going to a 10000kv motor (like the one that losi offers) would require a stronger esc. Or I guess the real question is what's the stock esc rated at...
Thank you, Finguz.
I sholud have, laying in my motors' box, some small brass pinions (9T, 10T and so on), bought years ago for my GAUI 100/200 helicopters. The inner hole is 2mm, but I can adapt them with a bit of heatshrink. I hope that they have the same pitch as the stock one.
egicar is offline Find More Posts by egicar
Reply With Quote
Old Jul 15, 2014, 11:27 AM
Don't take any wooden nickels
finguz's Avatar
United States, CA, San Diego
Joined Mar 2012
2,127 Posts
Quote:
Originally Posted by egicar View Post
Thank you, Finguz.
I sholud have, laying in my motors' box, some small brass pinions (9T, 10T and so on), bought years ago for my GAUI 100/200 helicopters. The inner hole is 2mm, but I can adapt them with a bit of heatshrink. I hope that they have the same pitch as the stock one.
Good luck! Let us know how it works out.
finguz is offline Find More Posts by finguz
Reply With Quote
Old Jul 29, 2014, 09:43 AM
Registered User
egicar's Avatar
Nuvolera (Italy)
Joined Jul 2007
664 Posts
Quote:
Originally Posted by finguz View Post
Good luck! Let us know how it works out.
After a few days of use, I decided to leave the stock pinion, because the combination motor/pinion/gear is OK in my case.
Now I have to do with the LiPo/ESC issue, as some of us stock Micro Brushless SCT owners have experienced ...
I'd like to know if there is a way to set up the stock ESC.
I'm waiting for an answer from Horizon Hobby Customer Service (USA and DE).
I'll report here the HH solution of this issue.

Ciao,
Egidio
egicar is offline Find More Posts by egicar
Reply With Quote
Old Jul 29, 2014, 11:59 AM
Don't take any wooden nickels
finguz's Avatar
United States, CA, San Diego
Joined Mar 2012
2,127 Posts
Quote:
Originally Posted by egicar View Post
After a few days of use, I decided to leave the stock pinion, because the combination motor/pinion/gear is OK in my case.
Now I have to do with the LiPo/ESC issue, as some of us stock Micro Brushless SCT owners have experienced ...
I'd like to know if there is a way to set up the stock ESC.
I'm waiting for an answer from Horizon Hobby Customer Service (USA and DE).
I'll report here the HH solution of this issue.

Ciao,
Egidio
Lipo issue?
finguz is offline Find More Posts by finguz
Reply With Quote
Old Jul 29, 2014, 03:50 PM
Registered User
egicar's Avatar
Nuvolera (Italy)
Joined Jul 2007
664 Posts
Quote:
Originally Posted by finguz View Post
Lipo issue?
Need some help (2,4Ghz- brushless)
SCT and 2S LIPO problem
micro rally brushless rtr on lipo only servo works ?
Brushless rally help, lipo won't work? !!!FIXED IT!!!
egicar is offline Find More Posts by egicar
Reply With Quote
Old Jul 29, 2014, 05:21 PM
Don't take any wooden nickels
finguz's Avatar
United States, CA, San Diego
Joined Mar 2012
2,127 Posts
It's come up before in this thread too..

The esc is basically seeing the fully charged 2s lipo as a 3s that is way under LVC. If you try it with a <100% 2s lipo, you'll see that it works everytime without that problem. What we've been doing is basically playing with the steering a little then restarting everything and trying again... you have to play with the steering quite a bit to get it below 8.4v.

Another option might be if your charger has a "fast" charge setting, it might end the cycle a little earlier and already be under 8.4v. Make sure that "fast" still includes balancing too. Note, this fast charge is still done at 1C, just the method changes.

With some chargers you can also adjust what voltage to stop charging. In this case set it a little lower than 8.4v.

Or you could find another way to drain a tiny bit off of each pack before you run it.
finguz is offline Find More Posts by finguz
Reply With Quote
Old Jul 31, 2014, 01:21 PM
Registered User
egicar's Avatar
Nuvolera (Italy)
Joined Jul 2007
664 Posts
Thanks Finguz,
I've read about some workaround, all of them about discharge a little bit the LiPo.
I already measured at what Volts the motor starts: about 8.2V. I tested it with an adjustable power supply and a good voltmeter.
I can charge the LiPo as LiIon also.
I hope to have a replaced working PCB from HH: this is the real solution.
egicar is offline Find More Posts by egicar
Reply With Quote
Old Jul 31, 2014, 09:30 PM
Don't take any wooden nickels
finguz's Avatar
United States, CA, San Diego
Joined Mar 2012
2,127 Posts
Quote:
Originally Posted by egicar View Post
Thanks Finguz,
I've read about some workaround, all of them about discharge a little bit the LiPo.
I already measured at what Volts the motor starts: about 8.2V. I tested it with an adjustable power supply and a good voltmeter.
I can charge the LiPo as LiIon also.
I hope to have a replaced working PCB from HH: this is the real solution.
Sorry to state the obvious, I didn't read the whole discussion on the link that you posted, so I wasn't sure what you knew about it yet.

Ae they sending you a new one? I wouldn't be shocked if the new one does the same thing... I could almost guarantee it. But hopefully not...Knock-on-wood, good luck!
finguz is offline Find More Posts by finguz
Reply With Quote
Old Sep 03, 2014, 04:35 PM
Registered User
egicar's Avatar
Nuvolera (Italy)
Joined Jul 2007
664 Posts
They replaced the car with a new one, but the issue is still there ...
I think they don't have a solution.
So, I'll charge my LiPos as LiIons ;-).
egicar is offline Find More Posts by egicar
Reply With Quote
Old Sep 04, 2014, 02:02 PM
Don't take any wooden nickels
finguz's Avatar
United States, CA, San Diego
Joined Mar 2012
2,127 Posts
I've never had to play with the steering for more than like 10 seconds to get it down from 8.4v, then cycled the power and it worked everytime.

Do you have a "fast charge" option on your charger? If so you could try that, that usually doesn't charge the battery to a full 8.4v.

It's something in the firmware, so they would either have to reflash each board, or they would have to replace each board... and they are not going to do that except maybe on an individual basis. It's probably not even worth it to them at this point to do anything to even the new assembly line, less profit. Don't get me wrong though, I do believe that if it was a safety issue Horizon would make it a big deal and issue a recall as they have done in the past.
finguz is offline Find More Posts by finguz
Reply With Quote
Old Sep 08, 2014, 09:29 PM
Flying is Freedom
Sky_Captain's Avatar
Annandale, VA
Joined Jul 2007
6,208 Posts
Hey guys,
Do any of you know how the Micro Highroller wheels compare to the Micro Desert Truck wheels in size?
Thanks
Sky_Captain is offline Find More Posts by Sky_Captain
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion losi micro 1/24 scale crawler mods custom t Rock Crawlers 0 Feb 15, 2010 09:58 PM
Discussion what is a good 1/10 scale electric rally car ? mortonj69 Off-road Cars 3 Jan 02, 2010 10:39 PM
For Sale perfect condition 1/8th scale 4WD gas powered racing car MRX-3 made by Mugen Seiki warming Cars - Cars and Parts (FS/W) 0 Dec 01, 2009 04:13 PM
Discussion losi 1/24 micro crawler specriv Micro Cars 4 Oct 17, 2009 06:59 PM