HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 26, 2014, 01:03 PM
Registered User
France, Midi-Pyrénées, Aussonne
Joined Aug 2007
23 Posts
Help!
Loss of power in ATTI or GPS mode, NAZA V2

Hi Guys,

Santa came to my house and decided to offer me a NAZA V2 on a sky hero spyder, was nice !!!
So everything was built and test flight were done.
Everything is perfect and easy to tune in manual mode. Nothing to say in this mode.
BUT...
First I precise that I use the same 6s Lipo Gens Ace for each flight, and each mode. Flying time, performances are outstanding in manual mode.
In GPS or ATTI mode, I encounter some issues. It's quite hard, even impossible to take off my spyder, even with full throttle applied. Nevertheless, sometimes I don't know why but I managed to take off (mostly in ATTI mode), I can fly a little bit (with less maneuverability but ok it's not manual mode!). But 30s-1min later during flight, my spyder fall down dangerously with a full red light on LED indicator, no more power, and even in ATTI mode my spyder started to descent with some downward elevator and left rudder...As soon as I switched on manual mode, my spyder recovered perfectly and I had 8 min of flying time more. I made 2 tests with the same scenario, and same result....
So I really don't understand what happen, I don't know why everything is ok on manual mode and getting worst in ATTI or GPS mode, mainly on throttle ouput. Before this loss of power, the befavior of my spyder in ATTI or GPS mode is quite normal and feel pretty good...So, I bet I miss something, or set a parameter wrong, but I am lost and don't know what to do, I even didn't manage to find out any help over internet.

Your help would be welcome, I would enjoy my NAZA, I know that performances of such module are oustanding.

Thanks in advance for your support

Norbert
npap is offline Find More Posts by npap
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion DJI F450 with E300 lack of power in GPS/ATTI mode Domi91 Multirotor Talk 0 Aug 22, 2014 12:04 PM
Discussion Quad with NAZA v1 flying away in GPS/ATTI, but not in Manual serpa4 Multirotor Talk 9 Jul 21, 2013 11:02 PM
Question Flight feel - mQx / NAZA in Atti mode MattLarson29 Multirotor Talk 0 Apr 14, 2012 06:36 AM