SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Dec 18, 2014, 01:59 AM
Registered User
Greece, Makedonia Thraki, Ag. Vasilios
Joined Mar 2010
107 Posts
thank you
blackbird2 is offline Find More Posts by blackbird2
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 18, 2014, 06:16 AM
Bleriot's R Us
xairflyer's Avatar
Ireland, Donegal
Joined Nov 2003
1,186 Posts
Quote:
Originally Posted by jortner View Post
Hello all,

I have a quadcopter that I'm building with a APM 2.5 flight controller and I'm having some problems on the compass calibration setup on mission planner 1.3.16 ArduCopter V3.2. I have checked the box with the onboard compass and than click Live Calibration. I get the window with the the colored poles, but when I move my quadcopter around nothing happens. I got it to calibrat once before. I have tried everything I could think of to fix it. I tried reloading Mission Planner, resetting the APM, tried calibation with just the board by it's self. I have been working on it for awhile now and can't figure it out. Any advice will be greatly helpful.

Thanks,
What compass/gps are you using?
xairflyer is online now Find More Posts by xairflyer
Reply With Quote
Old Dec 19, 2014, 09:22 AM
Registered User
Joined Sep 2013
555 Posts
Anyone know any tricks to flash the 3DR script to a stubborn 6-m please ?
Marrrv is online now Find More Posts by Marrrv
Reply With Quote
Old Dec 19, 2014, 09:53 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
18,607 Posts
Quote:
Originally Posted by Marrrv View Post
Anyone know any tricks to flash the 3DR script to a stubborn 6-m please ?
Isn't Jabram already helping you out in another thread?
Vantasstic is online now Find More Posts by Vantasstic
RCG Plus Member
Old Yesterday, 05:58 PM
Registered User
Jerry Campbell's Avatar
United States, OR, Blodgett
Joined Apr 2011
362 Posts
Quote:
Originally Posted by Violet Wolf View Post
Hmm other than suggesting swapping the suspect ESC's to the motors that are running OK I'm stumped. (If the good motors stutter when putting one of the suspect ESC's on it then at least you'll know whether its motor or esc related)

Other than that a reflash of the simonK firmware might be worth a try.

Other than that, if the machine is flying OK maybe its OK ... Tough call
Here's a couple of pictures of the output of the APM
Jerry Campbell is offline Find More Posts by Jerry Campbell
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale ArduPilot Mega 2.0 + Accessiories (PRICE REDUCED!) tresani Aircraft - General - Radio Equipment (FS/W) 1 May 18, 2014 11:19 PM
For Sale ArduPilot OSD MinimOSD and other items for ArduPilot Mega Ecibob Aircraft - Electric - Multirotor (FS/W) 5 Jan 17, 2013 11:59 AM
Sold Ardupilot Mega APM 2.0, SONAR, MinimOSD, Telemetry, Quad PDB kingiggy262 Aircraft - Electric - Multirotor (FS/W) 3 Sep 18, 2012 03:13 PM
For Sale Ardupilot Mega APM V1/900 MHz Xbee/Bixler Chassis - $300 shipped justjason Aircraft - Electric - Multirotor (FS/W) 2 Jul 13, 2012 02:22 PM
Wanted Trade: My Ardupilot Mega (APM) for a Hover Fly Pro Adidas4275 Aircraft - Electric - Multirotor (FS/W) 2 Nov 21, 2011 09:26 PM