SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Sep 06, 2012, 11:20 AM
Registered User
bjornthans's Avatar
Norway, Troms, Skjervoy
Joined Jul 2012
775 Posts
hello guys. does anyone have a good drawing or a link how to connect the rvosd to a myflydream tracker?
*fixed*. just solderd the green into green :-)
bjornthans is online now Find More Posts by bjornthans
RCG Plus Member
Last edited by bjornthans; Sep 07, 2012 at 08:22 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 07, 2012, 08:26 AM
Registered User
bjornthans's Avatar
Norway, Troms, Skjervoy
Joined Jul 2012
775 Posts
throttle problems

i have just set up my rvosd 5. and i am having a broblem with throttle. the trhottle is glitching from half stick and up. it works just fine when im bypassing the osd and go direct to the ranglink rx. any ideas or is it a failsafe issue in the menus?
bjornthans is online now Find More Posts by bjornthans
RCG Plus Member
Latest blog entry: mission ready t960
Reply With Quote
Old Sep 07, 2012, 10:27 AM
Registered Loon
Blackrat's Avatar
Jeffreys Bay South Africa
Joined May 2006
1,316 Posts
Quote:
Originally Posted by bjornthans View Post
i have just set up my rvosd 5. and i am having a broblem with throttle. the trhottle is glitching from half stick and up. it works just fine when im bypassing the osd and go direct to the ranglink rx. any ideas or is it a failsafe issue in the menus?
did you get your ailerons fixed ?
Blackrat is offline Find More Posts by Blackrat
Reply With Quote
Old Sep 07, 2012, 10:47 AM
Registered User
bjornthans's Avatar
Norway, Troms, Skjervoy
Joined Jul 2012
775 Posts
Quote:
Originally Posted by Blackrat View Post
did you get your ailerons fixed ?
yuupp.. changed the servos to some cheap corona 929 i had laying around. also tryed some digital ones and they also worked. strange thing. tryed emailing rvosd and got no answer. also tryed the rangevideo forum, there i just got an answer to read the manual and sell the brand new osd for 100 bucks. then i got banned not much help there.

*edit*btw, the servos that went crazy was the rctimer 9025 and 9018 mgs.
bjornthans is online now Find More Posts by bjornthans
RCG Plus Member
Latest blog entry: mission ready t960
Reply With Quote
Old Sep 07, 2012, 10:57 AM
You can't take the sky from me
Rastislavko's Avatar
Slovakia, Bratislava Region, Bratislava
Joined Jun 2006
748 Posts
Some digital servos works pretty bad with RVOSD. I met the same problem with INO-LAB HG-D202MG - they jittered as hell. I analyzed the problem on scope and I found that RVOSD output on PWM line is 5Vp-p, but those servos needs lower voltage, they works well on 3.8Vp-p.

This may be also the problem of your ESC - try to connect good and working servo instead of ESC and try what it will do when moving the throttle stick all the way. This is how you can easily find out if the problem is in RVOSD or in your ESC...
Rastislavko is online now Find More Posts by Rastislavko
Reply With Quote
Old Sep 07, 2012, 11:01 AM
Registered User
bjornthans's Avatar
Norway, Troms, Skjervoy
Joined Jul 2012
775 Posts
Quote:
Originally Posted by Rastislavko View Post
Some digital servos works pretty bad with RVOSD. I met the same problem with INO-LAB HG-D202MG - they jittered as hell. I analyzed the problem on scope and I found that RVOSD output on PPM line is 5Vp-p, but those servos needs lower voltage, they works well on 3.8Vp-p.

This may be also the problem of your ESC - try to connect good and working servo instead of ESC and try what it will do when moving the throttle stick all the way. This is how you can easily find out if the problem is in RVOSD or in your ESC...
thanks man, will try that. my esc is a HW pentium 40a, also tryed a red brick 60a. same deal.
the servo jitter for the ailerons was like crazy when the y-lead was connected.
bjornthans is online now Find More Posts by bjornthans
RCG Plus Member
Latest blog entry: mission ready t960
Reply With Quote
Old Sep 07, 2012, 12:30 PM
Registered User
Elcheapo's Avatar
Joined Oct 2007
1,310 Posts
I am always helping, but I don't react well to trolling. Giving support requires a lot of time, not good for my mental health if I also have to deal with trolls.
Elcheapo is offline Find More Posts by Elcheapo
Reply With Quote
Old Sep 07, 2012, 01:01 PM
Registered User
Joined Aug 2012
18 Posts
GPS Disconnected

Alex,

Got the message "GPS Disconnected" on OSD start-up. GPS was connected. Pressed on the connectors on both ends to make sure they were in all the way and they were. Had to restart twice before the message went away.

Also having problems Setting Home. HDOP is set to 1.30.

Any advice?

Thanks,
cretcheu is offline Find More Posts by cretcheu
Reply With Quote
Old Sep 07, 2012, 01:02 PM
Registered User
bjornthans's Avatar
Norway, Troms, Skjervoy
Joined Jul 2012
775 Posts
Quote:
Originally Posted by Elcheapo View Post
I am always helping, but I don't react well to trolling. Giving support requires a lot of time, not good for my mental health if I also have to deal with trolls.
i really cant see that trolling is when i need help and say im tired of having problems with the unit and want swap it out again with another brand. please tell me. might be my english knowledge that is bad. but this will be offtopic so pm if u want.
bjornthans is online now Find More Posts by bjornthans
RCG Plus Member
Latest blog entry: mission ready t960
Reply With Quote
Old Sep 07, 2012, 01:06 PM
Registered User
bjornthans's Avatar
Norway, Troms, Skjervoy
Joined Jul 2012
775 Posts
is there a way to factory reset the osd?
bjornthans is online now Find More Posts by bjornthans
RCG Plus Member
Latest blog entry: mission ready t960
Reply With Quote
Old Sep 07, 2012, 01:13 PM
Registered Loon
Blackrat's Avatar
Jeffreys Bay South Africa
Joined May 2006
1,316 Posts
Quote:
Originally Posted by bjornthans View Post
is there a way to factory reset the osd?
i think the easiest would be just to reflash the firmware ?
Blackrat is offline Find More Posts by Blackrat
Reply With Quote
Old Sep 07, 2012, 01:19 PM
Registered User
bjornthans's Avatar
Norway, Troms, Skjervoy
Joined Jul 2012
775 Posts
Quote:
Originally Posted by Blackrat View Post
i think the easiest would be just to reflash the firmware ?
flasher is in the mail :-)
bjornthans is online now Find More Posts by bjornthans
RCG Plus Member
Latest blog entry: mission ready t960
Reply With Quote
Old Sep 07, 2012, 01:25 PM
Registered User
Elcheapo's Avatar
Joined Oct 2007
1,310 Posts
Quote:
Originally Posted by cretcheu View Post
Alex,

Got the message "GPS Disconnected" on OSD start-up. GPS was connected. Pressed on the connectors on both ends to make sure they were in all the way and they were. Had to restart twice before the message went away.

Also having problems Setting Home. HDOP is set to 1.30.

Any advice?

Thanks,
Need a new GPS cable.
Elcheapo is offline Find More Posts by Elcheapo
Reply With Quote
Old Sep 07, 2012, 03:54 PM
You can't take the sky from me
Rastislavko's Avatar
Slovakia, Bratislava Region, Bratislava
Joined Jun 2006
748 Posts
That GPS connectors sucks. Especcialy when they are exposed to sun. When I was purchasing new RVOSD (v5.1) I already took one spare GPS cable because of known issues from the past. You should consider changing the connectors to something a little bigger, but much more reliable :-)
Rastislavko is online now Find More Posts by Rastislavko
Reply With Quote
Old Sep 07, 2012, 07:10 PM
FPV in Hawaii
iskess's Avatar
United States, HI, Kailua
Joined Feb 2012
2,279 Posts
Quote:
Originally Posted by Rastislavko View Post
That GPS connectors sucks. Especcialy when they are exposed to sun. When I was purchasing new RVOSD (v5.1) I already took one spare GPS cable because of known issues from the past. You should consider changing the connectors to something a little bigger, but much more reliable :-)
How do you find a different connector? What else would fit? Please explain.
Thank you.
iskess is offline Find More Posts by iskess
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Maiden Reports 12345 Arizona Model Aviators 675 Sep 26, 2014 01:09 AM
Help! RVOSD thermal sensors rcmonster99 FPV Talk 16 Jun 20, 2011 10:21 AM
Discussion Weekend weather reports neck Arizona Model Aviators 13 Jun 10, 2011 04:59 PM
Discussion where are the Joe Nall horror "reports? guy hanson Radios 49 May 18, 2011 12:06 PM
Discussion Finally Fixed the Country Reports daboz Dynamic Soaring 5 May 16, 2011 02:51 AM