New Products Flash Sale
Thread Tools
Old Aug 26, 2015, 05:57 PM
SurfinVisibleWav is offline
Find More Posts by SurfinVisibleWav
Registered User
SurfinVisibleWav's Avatar
Joined Aug 2015
2 Posts
Question
Camera 808 #16 V3 D-lens LED stops working randomly

I have purchased my third 808 #16 V3 with D-lens keychain camera from eletoponline365 over the past three or four months, and have thoroughly enjoyed the first one. I must say eletoponline365 seems to be a reputable seller and has shipped the items I've purchases from them very prompty. Also, I feel that they are sending genuine, not fake, 808 #16 cameras, and they have been prompt with answering all my queries so far. But until now I haven't had any problems with the cameras. Anyway, the second 808 #16 I gave to a friend. But the third 808 #16 I just received last week seems to be malfunctioning from the beginning. I did all the same things I did with my first 808#16 to format the card using the GUI, and I understand well how to operate and change the settings on the camera. But this camera has an issue I can not remedy so far. The problem has to do with it not recording very long, and the LED indicator light shuts "off" on its own, before I stop the recording. After fully charging the camera, I decided to test it on a windshield suction cup mount in my car. I turned on the camera to begin recording, the LED light began blinking, then I attached it to the windshield mount and drove around. When I pulled down the camera still attached to the mount and presumably "on", I could see that the LED indicator light had shut "off" unexplainably. I took the camera home attached it to the supplied USB cable(that came with the camera) and viewed the video clips. Right away I could see the video clips was short, and incomplete. I replicated this test and again, the amount of time the camera records was random, and it stopped working on its own. So last night I set it on my desk, securely attached to a suction cup mount and after fully charging the battery tested its recording and LED indicator light functionality. With a stopwatch I clocked just under three minutes before the LED stopped blinking "on and off" while recording. I then retested and this time the camera recorded about 22 minutes before the LED stopped blinking and the recording stopped as well. Even though I just got the camera, and I have not damaged it, nor have I dropped it, or attached it to my r/c sailplane, --the camera seems to be malfunctioning. The first camera I bought and use regularly will record without issues and the LED indicator light will blink until I shut off the camera, except in only one instance it shut itself off because it exhausted the last of remaining unused memory on the 16 GB class 4 microSD card. I've used the same Patriot class 4 microSD cards in both my cameras with no issues or problems so far. I do not even erase the old microSD cards when they are used up. As a way to preserve my files and redundancy, I will back up the files on an external hard drive, and then buy another Patriot 16GB class 4 microSD card when I've used all the memory in it.

The only thing I think the problem with the new camera is I think the battery may be malfunctioning. But I haven't solved the problem yet.

Any suggestions?

Also, thank you for the fantastic work you've done to provide information and answers to the r/c community.
SurfinVisibleWav is offline Find More Posts by SurfinVisibleWav
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 28, 2015, 12:42 AM
SurfinVisibleWav is offline
Find More Posts by SurfinVisibleWav
Registered User
SurfinVisibleWav's Avatar
Joined Aug 2015
2 Posts
Update: a day later

Well it looks like the camera is not malfunctioning now!

Hooray!

I'm very happy to say I got three very prompt emails from eletoponline365 with some suggestions. I am very impressed with eletoponline365's prompt, informative, friendly, encouraging, and helpful suggestions.

The first being: to do an in-camera formatting of the microSD card. On the first camera I don't remember doing that and the camera worked and continues to work flawlessly. I remember using the GUI to do that and change the settings on my first 808 #16 and like I said everything was fine. I did a lot of researching via this forum and other places to find possible solutions to the malfunction problems I was having with the second camera I just received new in the mail less than a week ago. One of the suggestions I read on this forum from Tom Frank about a similar problem was to replace the microSD card. So I took the card I bought the day after I received this camera back to Fry's and exchanged it for another new card that was exactly the same brand as all the others I've been using successfully(Patriot 16GB class 4 microSD card). So I installed the new card and did the in-camera formatting of the card as per eletoponline365 suggested and I used the GUI to change a couple settings, namely, the image size changed it to 1280 x 720 from 1280 x 960. I also changed the length of clip to 40 minutes. I may have swiched the "Auto On" to "on" from off too, because when I turned on the camera it began recording. so I uploaded that to the camera and disconnected it from the USB and the computer. Then I turned on the camera, started recording(with the LED lights blinking), mounted the camera on a suction cup mount on my desk, and began timing how long the camera would stay on, and how long the LED lights remained blinking.. I positioned the camera so I could watch the LED light blinking while I did other things online. After 38 minutes I was pretty pleased that the camera was still recording. So at around 42 minutes I was satisfied the camera was working properly. So I turned it off and reconnected it to the USB and the computer to see the test video. On the new card were two videos. The first one was exactly 40 minutes long. The second one was two minutes and some seconds(can't remember how many seconds). Everything looked great! Also, I noticed while the camera was recording that it didn't seem to be as warm to the touch as it was before when it was malfunctioning, despite it being much warmer weather-wise today!!
I didn't try the third suggestion of removing the good battery from my first 808 #16 and installing it into the new 808 #16 because the problem I was having seems to be gone now. a few weeks ago, I did successfully take the first camera apart and replace the D-lens with a B-lens, so I have good experience removing the battery and reinstalled it successfully already. I don't know which thing, or things I did to the malfunctioning new camera fixed the problem but I am very happy everything seems to be OK now.

Also, I sent the good news straight away to my friend at eletoponline365 who was so gracious she offered me a battery as a gift if I buy another 808 #16 camera!!! I replied I don't think I need three working 808 #16 cameras right now, but I thanked her for that and everything they've done, but I had one last thing I wanted to know: if there was a safe way to charge the 808 #16 cameras without using the USB connected to the computer method?

I just sent that reply to her, so probably by tomorrow I will get an answer from eletoponline365 about that.

I have been very impressed with the 808#16 videos I have recorded by attaching this camera to my glider and flying off the sea cliffs, sometimes in combat with my friend against his glider. This camera is amazing for its size, aerodynamics, high quality video, and low price.

We live in a golden era technologically!!
SurfinVisibleWav is offline Find More Posts by SurfinVisibleWav
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion HD 720p 808 #16 keychain cameras Lens D and Lens B Comparison TheLeabres Aerial Photography 3 Aug 22, 2015 11:31 AM
Sold 808 #16 V3 A Lens with optional D lens module airpower Aircraft - Electric - Multirotor (FS/W) 2 Mar 01, 2015 01:42 PM
Sold V3 #16 808 720p HD Video Camera With Lens D d4ddyo Aircraft - Electric - Multirotor (FS/W) 0 Jan 18, 2015 12:31 PM
Sold 808 #16 Lens A and Wide Angle 808 #16 Lens D Deluxe 2 Camera Outfit sdstick Aircraft - Electric - Multirotor (FS/W) 2 Feb 18, 2014 12:27 AM
Alert 808 #16 v2 D lens (120) HD camera $36.99 / 808 #16 v3 $39 A or B lens subpixel Hot Online Deals 3 Feb 17, 2014 11:27 AM