HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 08, 2012, 11:20 PM
Registered User
Seattle Area
Joined Aug 2007
4,418 Posts
Quote:
Originally Posted by mhills51 View Post
I was going to say from the pic the belt is pulling the shaft to close and that was what was throwing off the slider. If it's not one thing it's another!
Ok, I pulled the side plates off an Align and the new Tarot tail. They are the same. I think I just had confirmation bias with the first 2mm diff. measurement. I think I'm done for the night. I'll have to compare some other aspect between the two and think about it. Thanks for the suggestions everyone.
eagle777 is offline Find More Posts by eagle777
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 09, 2012, 03:12 PM
Registered User
Seattle Area
Joined Aug 2007
4,418 Posts
Well, it looks like the issue actually was the distance between the arm mount and the tail shaft. The tolerances need to be better than I thought though. See pic for measurement technique. I'm still using the Tarot aluminium control arm.

Align plastic case - 16.37mm (Perfect, no binding)
Align TT case - 16.05mm (Slight binding)
Tarot case - 15.89mm (Medium binding)
eagle777 is offline Find More Posts by eagle777
Reply With Quote
Old Dec 09, 2012, 03:41 PM
Registered User
mhills51's Avatar
kansas city
Joined Feb 2007
11,250 Posts
Just measured from center to center on my tarot 15.90 and my 500pro is 15.90mm
mhills51 is offline Find More Posts by mhills51
RCG Plus Member
Latest blog entry: MD500E 600 size build
Reply With Quote
Old Dec 09, 2012, 03:46 PM
Registered User
Seattle Area
Joined Aug 2007
4,418 Posts
Quote:
Originally Posted by mhills51 View Post
Just measured from center to center on my tarot 15.90 and my 500pro is 15.90mm
Hmm, I'm running out of ideas. I'm going to run down the the LHS and get the TT rear gears, that's all I need to complete the TT setup again. I've been wanting to set TT up again since I rarely crash anymore
eagle777 is offline Find More Posts by eagle777
Reply With Quote
Old Dec 09, 2012, 03:49 PM
Registered User
mhills51's Avatar
kansas city
Joined Feb 2007
11,250 Posts
And the plastic looks even smaller than 15.90 and boy is it hard to measure and take a picture lol!
mhills51 is offline Find More Posts by mhills51
RCG Plus Member
Latest blog entry: MD500E 600 size build
Reply With Quote
Old Dec 09, 2012, 03:58 PM
Registered User
Seattle Area
Joined Aug 2007
4,418 Posts
Yeah, on the plastic case, the top & bottom of the mount are different lengths to the back of the shaft in the way I measured, and I picked the wrong side to measure possibly. Top again was 16.35, bottom 15.90mm. It's not obvious to me why the plastic case doesn't bind. It's a simple answer, but I'm not seeing it.
eagle777 is offline Find More Posts by eagle777
Reply With Quote
Old Dec 09, 2012, 04:01 PM
Just fly
evltoy's Avatar
Australia, VIC, Glen Waverley
Joined Jan 2011
1,948 Posts
I wonder if this is the issue I have with my 550.

eagle can to try this out for me...

With the Tarot case - 15.89mm (Medium binding) & Tarot aluminium control arm;
Disconnect servo from tail rod and see if you can slide the rod in both directions... I gather you will get binding as stated.
Next do the same thing, but this time spin the main head to turn the tail blades while sliding the rod. Do you get the binding? more or less?
evltoy is offline Find More Posts by evltoy
Reply With Quote
Old Dec 09, 2012, 04:02 PM
Just fly
evltoy's Avatar
Australia, VIC, Glen Waverley
Joined Jan 2011
1,948 Posts
Quote:
Originally Posted by eagle777 View Post
Yeah, on the plastic case, the top & bottom of the mount are different lengths to the back of the shaft in the way I measured, and I picked the wrong side to measure possibly. Top again was 16.35, bottom 15.90mm. It's not obvious to me why the plastic case doesn't bind. It's a simple answer, but I'm not seeing it.
The plastic may have a small amount of flex that we cant see.
evltoy is offline Find More Posts by evltoy
Reply With Quote
Old Dec 09, 2012, 04:03 PM
Registered User
mhills51's Avatar
kansas city
Joined Feb 2007
11,250 Posts
Hope you get it figured out! You deserve a break!! by now.
mhills51 is offline Find More Posts by mhills51
RCG Plus Member
Latest blog entry: MD500E 600 size build
Reply With Quote
Old Dec 09, 2012, 04:31 PM
Registered User
Seattle Area
Joined Aug 2007
4,418 Posts
Quote:
Originally Posted by mhills51 View Post
Hope you get it figured out! You deserve a break!! by now.
Heh, my comment about the top & bottom of the plastic case....Geometry..ummm.

I put a couple washers (1.4mm) under the arm on the Tarot tail to start, and it worked! I ended up with 6 0.25mm shims, and there is no binding whatsoever. I hope this helps someone else. Thanks again.
eagle777 is offline Find More Posts by eagle777
Reply With Quote
Old Dec 09, 2012, 04:58 PM
Just fly
evltoy's Avatar
Australia, VIC, Glen Waverley
Joined Jan 2011
1,948 Posts
eagle777 -Going back on what I said, I think that the "cup" on the control arm has something to do with it.

On the 550 I had the plastic control arm with no binding. As soon as I replaced with the Align metal control arm, I get binding in the centre section, but as soon as I spin the head to turn the tail blades no binding was there

Raising the control arm with the shims must raise the cup out of the ball a little (offset binding range is less) to prevent binding.
evltoy is offline Find More Posts by evltoy
Last edited by evltoy; Dec 09, 2012 at 05:06 PM.
Reply With Quote
Old Dec 09, 2012, 05:08 PM
Registered User
mhills51's Avatar
kansas city
Joined Feb 2007
11,250 Posts
It may have just been a mix of incompatible parts. That slider looks like the ball mount is higher than the metal ring. The pro's ball is level with the ring. Any way here is a pic of my tarot tail. I am just using the stock plastic align arm.

And before anyone says any thing Yes I need to give the airwolf a bath.
mhills51 is offline Find More Posts by mhills51
RCG Plus Member
Latest blog entry: MD500E 600 size build
Reply With Quote
Old Dec 09, 2012, 06:01 PM
Registered User
Seattle Area
Joined Aug 2007
4,418 Posts
Quote:
Originally Posted by evltoy View Post
eagle777 -Going back on what I said, I think that the "cup" on the control arm has something to do with it.

On the 550 I had the plastic control arm with no binding. As soon as I replaced with the Align metal control arm, I get binding in the centre section, but as soon as I spin the head to turn the tail blades no binding was there

Raising the control arm with the shims must raise the cup out of the ball a little (offset binding range is less) to prevent binding.
Yeah, incompatible parts I'm seeing now

Quote:
Originally Posted by mhills51 View Post
It may have just been a mix of incompatible parts. That slider looks like the ball mount is higher than the metal ring. The pro's ball is level with the ring. Any way here is a pic of my tarot tail. I am just using the stock plastic align arm.

And before anyone says any thing Yes I need to give the airwolf a bath.
True, but everything (tail case, arm and slider) are all Tarot. I was wondering if there are incompatibilities with 500 and 500 Pro. I'm just glad it works now. Just got the gears I need & Ima gonna put the TT on the first 500 today.

Edit - I used these parts
http://www.hobby-wing.com/tl50073.html
http://www.hobby-wing.com/tl50030-01.html
http://www.hobby-wing.com/500pro-met...t-tl50165.html

Could you let me know what part (if any) is incompatible with the others? Thanks.

For example, would this solve my offset problem?

http://tarot-rc-heli.com/500_Metal_T...or_Control_Arm
eagle777 is offline Find More Posts by eagle777
Last edited by eagle777; Dec 09, 2012 at 06:21 PM.
Reply With Quote
Old Dec 09, 2012, 06:46 PM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,457 Posts
Has anyone ever had problems getting blades to track?

I put the fg blades that came with the 500tt on my 500cmt, and i could not get the tracking even close. As soon as the rpm gets up to flight speed, the blades would be around two inches out of track. Its a new feathering shaft, so i suspect the dampers. Or, maybe the cheap fg blades. Im just wondering if anyone has seen this before, and what needed to be changed to get it right.

I was going to start with the dampers, then try different blades. But i might be barking up the wrong tree.
kdean is offline Find More Posts by kdean
Reply With Quote
Old Dec 09, 2012, 06:51 PM
Registered User
Seattle Area
Joined Aug 2007
4,418 Posts
2" is a lot. I would try blades first then dampers (less work). Other than that, the usual main shaft and head block is about it. Actually I would spin it up with blades off first and start there visually.
eagle777 is offline Find More Posts by eagle777
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
I got some Fan Fold what to build thread part II started by emoone!!! Don Sims Foamies (Kits) 188 Jan 23, 2010 08:28 PM
Mountain Models Tantrum Partial Build Thread.. Tram Parkflyers 142 Apr 03, 2004 10:41 PM
My Bobolink Build Thread (very Colibri like) Jim Poor Hand Launch 65 Dec 10, 2003 04:48 PM
Laird Super Solution Build Thread! boomerace Parkflyers 178 Oct 29, 2003 07:20 PM
Switchback re-build thread (or What the $#*& was that!) Biggles604 Parkflyers 17 Jun 23, 2003 09:34 PM