SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Dec 02, 2012, 06:53 PM
ODB VI September 2014
1987tc's Avatar
United States, OK, Weleetka
Joined Dec 2000
8,542 Posts
Lol
1987tc is offline Find More Posts by 1987tc
RCG Plus Member
Latest blog entry: Phone number change.
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 02, 2012, 09:01 PM
LJH
Moths do not fly inverted
LJH's Avatar
Greenwich CT.
Joined Sep 2000
4,191 Posts
Back before the Wee Man when I was flying A LOT I kept a flight log for a complete year and IRIC I put around 475 flights on a Moth in one year. I would say that airframe had somewhere around 800 flights on it before I retired it.

I spent some time on the Moth after the fly away the other night and could not find an issue with her. She passed the range check with the antenna down as I was able to walk out a good 150' with no issues. Today there was not a lick of breeze so I put some flights in on the Moth, at first I kept her close in and no issues. Then I got a bit braver and extended her range....got out about 300' and lost her again. Not sure what is going on but my hunch is that maybe the Little Bright Lights may be causing some issues. I am still flying 72mhz and this Rx is fine in other planes...and the gear is well proven, the only thing new is this particular light system. I am away for work this week so I am sending my Futaba 10C in to have a couple switches replaced and get it checked out. I hate not having confidence in my radio gear.

Other then that Moth #4 flew great today, can't wait to get a buddy box and start teaching the Wee Man how to fly.

Cheers,
Jim.
LJH is offline Find More Posts by LJH
Reply With Quote
Old Dec 04, 2012, 07:09 PM
Registered User
TheLeabres's Avatar
The Netherlands, ZH, Wassenaar
Joined Sep 2010
827 Posts
A quick flight review of the GWS Pico TM

first video where it crashed twice w/ severe damage

Destroyed GWS Pico Tiger Moth Early Noob Flights Total Wrecks Repaired Crashes Again! (0 min 44 sec)


after fixing

Flight Review GWS Pico Tiger Moth Brushless Conversion Flying in Swiss Alps (5 min 51 sec)
TheLeabres is offline Find More Posts by TheLeabres
Reply With Quote
Old Dec 07, 2012, 07:54 PM
Registered User
Pat Daily's Avatar
United States, VA, Chesterfield
Joined Mar 2001
5,377 Posts
Should have some puddles at the sod farm tomorrow morning -- I am anxious to do row with my latest Moth.
Pat Daily is offline Find More Posts by Pat Daily
Reply With Quote
Old Dec 08, 2012, 10:06 AM
Forever WTTM Pilot #7
Buzz's Avatar
Daytona Beach, Florida, United States
Joined Aug 2002
11,795 Posts
Quote:
Originally Posted by Pat Daily View Post
Should have some puddles at the sod farm tomorrow morning -- I am anxious to do row with my latest Moth.
Nice looking bird, Pat. It looks like this one has more dihedral than your others.
Have fun playing in the mud!
Buzz is offline Find More Posts by Buzz
Reply With Quote
Old Dec 08, 2012, 10:23 PM
Fix all the things!
Ozprey's Avatar
Australia, ACT, Canberra
Joined Jan 2004
598 Posts
I got the red Moth a friend built just before I quit the hobby last time going again... New Spektrum RX, new lipo, and that was it! I've been flying models with lots of polyhedral recently, so I'd forgotten how much elevator one needs to hold in to keep the nose up. I've since moved the RX into one of my slope planes. When I make the jump to DMSS later.this year, I'll pick up a new receiver then.

Also, the IPS sucks. What's the standard drop in replacement these days?
Ozprey is offline Find More Posts by Ozprey
Reply With Quote
Old Dec 08, 2012, 11:09 PM
ODB VI September 2014
1987tc's Avatar
United States, OK, Weleetka
Joined Dec 2000
8,542 Posts
I just ran across a 2nd lensrc motor. I was taking a look at it. And noticed a couple of the magnets have come unglued inside. My hands are not as nimble as they once were.

Is there an easy way to get them glued back in place so I can run this motor again?
Wes
1987tc is offline Find More Posts by 1987tc
RCG Plus Member
Latest blog entry: Phone number change.
Reply With Quote
Old Dec 09, 2012, 10:57 AM
Registered User
Travler's Avatar
United States, AL, Randolph
Joined Mar 2004
255 Posts
Wes,
I don't have my Lens motor with me, it's back in Alabama so I'll try from memory. If you can pull forward on the shaft the shaft, bell, and magnets should come off. Mine will on the motors I rewound.Don't remember on the Lens motor. Mark the edge of the magnets before you try, polerety is important.
You can put a small dab of epoxy on the magnet and replace it EXACTLY THE SAME WAY IT CAME OUT. I would space the magnets with a bit of ply from each other. Probably 1/32.

Larry
Travler is offline Find More Posts by Travler
Reply With Quote
Old Dec 09, 2012, 11:01 AM
ODB VI September 2014
1987tc's Avatar
United States, OK, Weleetka
Joined Dec 2000
8,542 Posts
Only problem is the ones that need gluing are stacked on some other magnets. So I don't know what spot they came from. The bell is able to pull off easily. But because of the magnets that have come out of place the bell cannot be put all the way back on.
1987tc is offline Find More Posts by 1987tc
RCG Plus Member
Latest blog entry: Phone number change.
Reply With Quote
Old Dec 09, 2012, 11:27 AM
Registered User
Travler's Avatar
United States, AL, Randolph
Joined Mar 2004
255 Posts
Wes,
You can download a tutorial here[URL="//http://www.gobrushless.com/GBL_single_v2.pdf"] and I still think you can do it. You just need to understand how the magnets are placed.

Larry
Travler is offline Find More Posts by Travler
Last edited by Travler; Dec 09, 2012 at 11:28 AM. Reason: edit link
Reply With Quote
Old Dec 09, 2012, 02:50 PM
Registered User
United States, OH, Hamilton
Joined Nov 2003
1,188 Posts
Quote:
Originally Posted by Travler View Post
Wes,
You can download a tutorial here[URL="//http://www.gobrushless.com/GBL_single_v2.pdf"] and I still think you can do it. You just need to understand how the magnets are placed.

Larry
That link still works. I got into flying about the time the Lens motors were being discontinued. I remember reading in the Tiger Moth thread that many thought it was the best motor for the PTM. I think it was the Lens-17T that was so popular. I went with the Feigao but never thought to ask if anyone had an extra Lens lying around. I should probably do it in the power systems forum but may have more luck with you guys. If anyone has an old Lens that they'd sell, drop me a pm, I'd take it.

David
dfemmert is offline Find More Posts by dfemmert
Reply With Quote
Old Dec 09, 2012, 03:07 PM
ODB VI September 2014
1987tc's Avatar
United States, OK, Weleetka
Joined Dec 2000
8,542 Posts
David,
I have two. One I have running that I am keeping. The other is the one that needs the magnets glued back in ( it is only a couple of them). My hands shake so I am not sure they are steady enough to glue them back in. If you would would be able to glue them I would be happy to sell it to you. PM me if you or anyone else would be interested. They are GREAT in the little TM!
1987tc is offline Find More Posts by 1987tc
RCG Plus Member
Latest blog entry: Phone number change.
Reply With Quote
Old Dec 09, 2012, 11:49 PM
Registered User
United States, OH, Hamilton
Joined Nov 2003
1,188 Posts
Quote:
Originally Posted by 1987tc View Post
David,
I have two. One I have running that I am keeping. The other is the one that needs the magnets glued back in ( it is only a couple of them). My hands shake so I am not sure they are steady enough to glue them back in. If you would would be able to glue them I would be happy to sell it to you. PM me if you or anyone else would be interested. They are GREAT in the little TM!
Wes

PM sent.

Thanks
David
dfemmert is offline Find More Posts by dfemmert
Reply With Quote
Old Dec 10, 2012, 09:26 AM
Registered User
kerwin50's Avatar
winston mo
Joined Oct 2006
7,539 Posts
I changed the motor on my little moth and she still has the hiccups.
I've changed the esc as well.
I have noticed that when I throttle up it somtimes wants to start backwards.
kerwin50 is offline Find More Posts by kerwin50
Reply With Quote
Old Dec 10, 2012, 09:52 AM
Registered User
Ron H's Avatar
Bishopville S.C.
Joined May 2003
4,022 Posts
Quote:
Originally Posted by kerwin50 View Post
I changed the motor on my little moth and she still has the hiccups.
I've changed the esc as well.
I have noticed that when I throttle up it somtimes wants to start backwards.
The most common cause of backward starting is poor connections from the ESC to the motor. Stuttering may happen from a prop that is to large for the motor, or one that is too heavy, even if the connections are good.
Ron H is online now Find More Posts by Ron H
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion GWS Tiger Moth thread - Part 28 Ozprey Parkflyers 2388 Apr 28, 2006 01:10 AM
GWS Tiger Moth story - Part 9 Martin Hunter Parkflyers 547 Jan 01, 2004 07:32 PM
GWS Tiger Moth Story - Part 9 The Enemy Parkflyers 2 Dec 18, 2003 09:21 PM
GWS Tiger Moth Story - Part 8 The Enemy Parkflyers 566 Dec 18, 2003 09:11 PM
GWS Tiger Moth Story - Part 7 The Enemy Parkflyers 521 Dec 04, 2003 11:01 PM