SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Yesterday, 04:30 PM
Registered User
United States, MA
Joined Jan 2011
1,376 Posts
Quote:
Originally Posted by Piper J3 View Post
Edit: I was changing I Gain. Should I have been changing P Gain? See pics below.

----
IMO, yes, you should be changing P gain, not I, to deal with tail wag.
RedOctobyr is offline Find More Posts by RedOctobyr
Reply With Quote
Sign up now
to remove ads between posts
Old Yesterday, 04:54 PM
I don't want to "Switch Now"
pmackenzie's Avatar
Toronto (Don Mills), Canada
Joined Dec 2002
17,105 Posts
Quote:
Originally Posted by Piper J3 View Post
Lots of experimenting here. Tail wag persists. I've had tail gain between 40 -80 with hardly any change in wag. Lowered dead band to 3, also with no change in wag. Tail linkage is free and smooth with no binding. Mechanical setup looks good. Main blades are out of track by about 1/4". Haven't adjusted yet. Could vibration be problem? Machine looks and sounds smooth on ground and in flight. I'm thinking the servo is bad. I don't have a spare and don't want to cannibalize another heli. I'll order another servo and wait for delivery...

Edit: I was changing I Gain. Should I have been changing P Gain? See pics below.

----
Slow wag can be caused by other things. What ESC are you using, and are you running governor mode?
pmackenzie is offline Find More Posts by pmackenzie
Reply With Quote
Old Yesterday, 05:18 PM
Registered User
Atomic Skull's Avatar
Joined Dec 2011
3,403 Posts
Quote:
Originally Posted by Piper J3 View Post
Lots of experimenting here. Tail wag persists. I've had tail gain between 40 -80 with hardly any change in wag. Lowered dead band to 3, also with no change in wag. Tail linkage is free and smooth with no binding. Mechanical setup looks good. Main blades are out of track by about 1/4". Haven't adjusted yet. Could vibration be problem? Machine looks and sounds smooth on ground and in flight. I'm thinking the servo is bad. I don't have a spare and don't want to cannibalize another heli. I'll order another servo and wait for delivery...

----
Tail grips can seem fine on the bench but still bind under load which will cause the kind of wag you are describing. Swap a set of grips + hub from another 450 and see if the problem persists, if it goes away it's the grips.
Atomic Skull is online now Find More Posts by Atomic Skull
Last edited by Atomic Skull; Yesterday at 05:25 PM.
Reply With Quote
Old Yesterday, 05:40 PM
Flying a recreational vehicle!
Flying Pitcher's Avatar
Greenland, Qaasuitsup
Joined Apr 2013
2,031 Posts
i have a wag (yellow mini kbar) RJX600. 3x100 worked fine before KBAR. tail is smooth under full throttle. i checked.

if i make tail gain higher, the tailwag increases and goes out of control, and if i set the lowest gain, it still wags, but it doesn't go out of control. just wags 2hz left to right about 6".

Also tried long servo horn and and one with hole closer, but doesn't seem to change much any ideas? vibrations are also ok.
Flying Pitcher is offline Find More Posts by Flying Pitcher
Reply With Quote
Old Yesterday, 06:26 PM
Full Scale Piper Cub Driver
Piper J3's Avatar
Hinckley, Ohio
Joined Nov 2008
2,552 Posts
Quote:
Originally Posted by pmackenzie View Post
Slow wag can be caused by other things. What ESC are you using, and are you running governor mode?
Exceed Proton 30 Amp ESC for Helicopter. No Governor. This is same ESC I'm using on other 450's successfully with Yellow Mini K-Bar.
Piper J3 is offline Find More Posts by Piper J3
Reply With Quote
Old Yesterday, 06:28 PM
easycrash
United States, NC, Knightdale
Joined Mar 2011
177 Posts
Quote:
Originally Posted by 2Doggs View Post
Hi Rick, I wouldn't be too worried about having the end points set at 100 and 88, that's within the working range. If you don't fly rate mode, you can equalize the limits by shortening the tail rod one or two turns.

The 85 gain value will have been some sort of default - mine usually defaults to 75, and sometimes the values you set don't "take", so you have to enter them a couple of times. You can try saving the new settings to a .vbr file, and then load that file and check that all the values are as they should be.

@Piper - I don't use micro-heli mode on any of my 450's, and just fly with the default PID's.
Hi Dragan,

I notice d that when I choose in " tail rotor" expert screen "lock mode" it changes gyro gain from 60 to 85. ????
It took me a while to spot that, I always choose lock mode but not anymore, unless I'm doing something wrong; using banks instead of radio gain.
I switched servo horn and it seems to have almost equal values, I will follow your advice and fly it like that, it holds but sometimes a wag.
Will do more test tomorrow.
salrica is offline Find More Posts by salrica
Reply With Quote
Old Yesterday, 06:28 PM
Full Scale Piper Cub Driver
Piper J3's Avatar
Hinckley, Ohio
Joined Nov 2008
2,552 Posts
Quote:
Originally Posted by Atomic Skull View Post
Tail grips can seem fine on the bench but still bind under load which will cause the kind of wag you are describing. Swap a set of grips + hub from another 450 and see if the problem persists, if it goes away it's the grips.
I'll take a close look at this. Tail assembly is new with this conversion to FBL.

Thanks everybody... Piper J3
Piper J3 is offline Find More Posts by Piper J3
Reply With Quote
Old Yesterday, 06:33 PM
just gotta mess with it!
2Doggs's Avatar
North West Louisiana
Joined Nov 2009
4,992 Posts
Quote:
Originally Posted by salrica View Post
Hi Dragan,

I notice d that when I choose in " tail rotor" expert screen "lock mode" it changes gyro gain from 60 to 85. ????
It took me a while to spot that, I always choose lock mode but not anymore, unless I'm doing something wrong; using banks instead of radio gain.
I switched servo horn and it seems to have almost equal values, I will follow your advice and fly it like that, it holds but sometimes a wag.
Will do more test tomorrow.
You can change to lock mode and still set the gain to whatever you want - 85 will just be a default. I use banks, and just set the tail gain in the software. I've been caught out a couple of times with the gain defaulting to 75, but I always double check it.
2Doggs is offline Find More Posts by 2Doggs
RCG Plus Member
Latest blog entry: Nano Tech 1800mah 4S 25-50c
Reply With Quote
Old Yesterday, 11:10 PM
easycrash
United States, NC, Knightdale
Joined Mar 2011
177 Posts
Quote:
Originally Posted by 2Doggs View Post
You can change to lock mode and still set the gain to whatever you want - 85 will just be a default. I use banks, and just set the tail gain in the software. I've been caught out a couple of times with the gain defaulting to 75, but I always double check it.
That's exactly what I did, after choose lock mode I changed the gain and saved.

Thanks a lot
salrica is offline Find More Posts by salrica
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale Vintage Techi Models Mini Bar Fli pattern kit nero1156 Aircraft - Fuel - Airplanes (FS/W) 0 Feb 15, 2013 08:40 PM
For Sale Vintage Techi Models Mini Bar Fli pattern kit nero1156 Aircraft - Fuel - Airplanes (FS/W) 1 Jan 28, 2013 03:27 PM
Sold Mikado Mini V-Bar Pro with 2 DSMX satts. e-heliflyer Aircraft - Electric - Helis (FS/W) 0 Jan 16, 2013 05:11 PM
Sold Mini V-Bar "Blueline" 5.3 Pro xxrando Aircraft - Electric - Helis (FS/W) 0 Jan 02, 2013 10:36 AM
Sold Vintage Free Flight Midwest FU-BAR '36' 1/2A Kit NIB $45.00 FREE SHIPPING!! stevster Aircraft - Fuel - Airplanes (FS/W) 2 Jan 14, 2012 09:07 PM