HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 11, 2010, 01:26 AM
Registered User
perth
Joined Dec 2007
29 Posts
Discussion
A123's and the hyperion LBA10

so a few of you have described being able to charge A123 with a ni charger
and the hyperion

just for the few of us stuck on this possibility
what voltage do set it at for say a 2s1p or 3s1p
is it nimh or nicd setting
and does it get fully charged

further more what is happening when using a nickle charge? does it stop because of change in voltage?

is it worth selling my swallow ACDC + hyperion LBA for a lifepo4 able charger?
crashaddict is offline Find More Posts by crashaddict
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 11, 2010, 02:48 AM
Registered User
Letchworth, Great Britain (UK)
Joined Jul 2004
11,109 Posts
I used to charge my A123s using a LipoDapter http://www.slkelectronics.com/lipodapter/index.htm and a Nixx charger.

The problem I had was that my charger was quite fussy about the battery voltage, so I had to pick a Nixx setting that was similar to the A123's voltage or else the charger would give an over-voltage or under-voltage error message. For a 2S A123 pack the nominal voltage is 6.6, so I might have a problem (I never tried 2S) -- I could set the charger for six Nixx cells (nominal 7.2v), but it might then give me a low-output-voltage error message.

With a 3S A123 (nominal 9.9v) I can't remember what setting I used. It was proably ten Nixx (12.0v nominal). The voltage setting has to be slightly higher than the A123 final voltage (about 11.2v for my 3S packs when charged on an A123 charger), but not so high that it will trigger low voltage alarm at the beginning of the charge.

It doesn't really matter whether you use NiMh or NiCd setting. It may depend whether your charger has a wider tolerance of different output voltages on one setting or the other. I think you'll only find out by trial and error. There's a list on the web site of chargers that have been proven to work with the LipoDapter. Mine wasn't on the list, but it still worked.

Yes, my A123s got fully charged so far as I could tell, though perhaps it's really only 95% or so because the LipoDapter doesn't go through the constant-voltage phase towards the end of a charge that a proper A123 charger does. The LipoDapter stops the charge when the voltage reaches the correct level, and my charger would then sound a "broken connection" alarm.

I eventually got an A123 enabled charger (Hyperion 1210i).
abenn is offline Find More Posts by abenn
Reply With Quote
Old Jan 11, 2010, 06:25 AM
Registered User
mxerman's Avatar
USA, AL, Montgomery
Joined Feb 2006
304 Posts
I use the PB setting on my chargers that don't have an A123 setting. 2S=6 volt and 4S=12 volt. That should charge your 2S to 6.9 volts and your 4S to 13.8 volts. Or about 3.45 volts per cell. Not perfect but has worked well for me. Of course you should keep a close check on your batterys while charging.
mxerman is offline Find More Posts by mxerman
Reply With Quote
Old Jan 11, 2010, 01:13 PM
Registered User
San Gabriel Valley, CA
Joined Mar 2008
1,756 Posts
Yes. It is possible to charge A123 with NiXX charger and LBA10, only. Charles (everydayflyer) wrote about the combo. It is just slower than terminator, 7A I think, and the advantage is the balanced charge.

Tai
tai626 is offline Find More Posts by tai626
Reply With Quote
Old Jan 11, 2010, 11:11 PM
Registered User
perth
Joined Dec 2007
29 Posts
ok so the idea is to maintain a voltage similar to the lifepo'S and go for your life.
i know i read about lifepo having the ability to be charged with constant current. so i guess
this is just what we are doing.
crashaddict is offline Find More Posts by crashaddict
Reply With Quote
Old Jan 12, 2010, 03:49 AM
Registered User
perth
Joined Dec 2007
29 Posts
i found on ebay 20x 2300mah lifepo for $150
is that a steel?
crashaddict is offline Find More Posts by crashaddict
Reply With Quote
Old Apr 03, 2010, 01:28 PM
Registered User
Jim Mayer's Avatar
Bensenville, Ill. United States
Joined Nov 2003
627 Posts
I just purchased an LBA10 and when I connect it to a 3cell lipo in standalone mode both the lipo and A123 mode lights flash. After I connect the power leads of the batt only the A123 mode light is on. The instructions say that it should be in lipo mode automatically until you select A123. Anybody else experience this??? Is it defective??

Jim Mayer..
Jim Mayer is offline Find More Posts by Jim Mayer
Reply With Quote
Old Apr 03, 2010, 01:41 PM
Southern Pride
everydayflyer's Avatar
Haralson County GA. USA
Joined Oct 2004
34,361 Posts
There have been other similiar post. You have to switch from LiPo to LiFe mode quickly wne you connect the battery. One post here

http://www.rcgroups.com/forums/showp...43&postcount=2

There are others.
everydayflyer is offline Find More Posts by everydayflyer
Reply With Quote
Old Apr 03, 2010, 02:35 PM
Registered User
Letchworth, Great Britain (UK)
Joined Jul 2004
11,109 Posts
Quote:
Originally Posted by Jim Mayer View Post
I just purchased an LBA10 and when I connect it to a 3cell lipo in standalone mode both the lipo and A123 mode lights flash. After I connect the power leads of the batt only the A123 mode light is on. The instructions say that it should be in lipo mode automatically until you select A123. Anybody else experience this??? Is it defective??

Jim Mayer..
After I connect the power leads, the mode light comes on according to what type of pack I was using last. If it's not the correct one, I have to hold down the mode button for about a second -- and I must do it within a certain time (not sure how long) of plugging the battery in. If I leave it too long, I have to unplug the balance leads and the main power leads, and start again.
abenn is offline Find More Posts by abenn
Reply With Quote
Old Apr 03, 2010, 04:14 PM
Registered User
Jim Mayer's Avatar
Bensenville, Ill. United States
Joined Nov 2003
627 Posts
Hey Everydayflyer and abenn, thanks for the fast replies. Everyday, as usual, your the best when it comes to batt questions. The problem seems to be fixed

Jim Mayer..
Jim Mayer is offline Find More Posts by Jim Mayer
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Wanted Hyperion LBA10 Balancer (A123 Capable) Pinq Aircraft - Electric - Batteries & Chargers (FS/W) 1 Dec 23, 2007 10:42 PM
Sold Hyperion EOS 1210i A123+LBA10 A123 New Ping Aircraft - Electric - Batteries & Chargers (FS/W) 1 Dec 19, 2007 03:19 PM
Discussion Hyperion LBA10 defaults to A123 Captain Norway Batteries and Chargers 5 Oct 18, 2007 11:55 AM
Wanted Hyperion LBA10 Li-Poly Balancer for Li-Po & A123 steve1814 Aircraft - Electric - Batteries & Chargers (FS/W) 6 Aug 25, 2007 04:41 PM
Discussion Hyperion LBA10 stuck in A123 mode problem DangerBird Batteries and Chargers 5 Aug 24, 2007 02:01 PM