HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Mar 24, 2015, 06:28 PM
Registered User
Joined Oct 2013
2 Posts
Help!
Issue with NEW OSD Pro

I'm not new to RC by any means.


I easily updated firmware on the elogger V4 and OSD. Then wired it all in to the camera, vTx etc and got a signal. The monitor showed a crisp video image and the OSD data I sped'd in the software. That was the first and last time it worked. On subsequent power-ups, the OSD shows a title page, then shows the OSD data. It only lasts for about 2 minutes, then disappears completely leaving only the image from the camera. This is a brand new out of the box OSD Pro.

Eagle Tree requested some kind of file from the elogger, which I sent. Nothing back from them yet and EVERYTHING I've isolated works in other configurations w/o the elogger.

I've not given up yet, but this has been a very poor first impression.


Anyone have any ideas? Thanks.
bostonkiter is offline Find More Posts by bostonkiter
Last edited by bostonkiter; Mar 24, 2015 at 06:30 PM. Reason: title
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 25, 2015, 09:30 AM
JohnET's Avatar
United States, NC, Charlotte
Joined Apr 2013
627 Posts
Hello,

Can you advise the date that you opened the ticket?

Regards, John
JohnET is online now Find More Posts by JohnET
Site Sponsor
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Issue with OSD Pro + Guardian + Serial PPM Daz74 Eagle Tree Systems 3 Sep 18, 2014 08:32 AM
Sold OSD Pro Pkg with eLogger, OSD Pro, and GPS (Price Drop) HansAuf FPV Equipment (FS/W) 7 Jun 16, 2013 01:00 PM
Sold OSD Pro Pkg with eLogger, OSD Pro, and GPS (Price Drop) HansAuf FPV Equipment (FS/W) 5 Jun 16, 2013 12:59 PM
Discussion OSD pro with guardian issue sidewinderFSK Eagle Tree Systems 1 Jan 30, 2013 04:34 PM
Discussion Video Issue with OSD PRO guytzoler Eagle Tree Systems 2 May 23, 2012 04:30 PM