HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 11, 2012, 01:05 PM
mutski
United States, AK
Joined Jan 2011
1,187 Posts
Help!
OK, I'm Baffled!

My V400D02 was smooth and stable till an unfortunate "hard landing." I landed on the skids, bent the upper frame in the thin spot near the motor, broke a few teeth on the main gear, broke a servo arm and broke a blade off the tail rotor. To be honest, it didn't seem that bad.

After straightening the frame and replacing the broken parts, it has a vibration I can't get rid of, just enough that I'm hesitant to fly. It's centered on the main shaft, vibrates even if the tail rotor doesn't spin. I replaced the main gear, main shaft, feathering shaft, main rotor blades. Still vibrates. Replaced the feathering shaft bushings, no change. The main rotors are balanced to the thousandth of a gram, CG on the two blades is equal within an eight of an inch, tracking looks good. I don't see anything wrong with the main rotor housing or the blade grips. The servos are firmly mounted and the screws in the main frame are tight.

I removed the main rotors and spun it up - one servo jittered at 2/3 throttle, so I replaced it. Without the blades, the main shaft seems to spin smoothly. The only thing I see is a little play between the inner and outer rings of the swash. Check the video - is this enough to cause the vibration? What else could it be?

V400D02 vibration (1 min 12 sec)

Swash Failure (0 min 7 sec)

No Rotor Blades (0 min 36 sec)
mutski is offline Find More Posts by mutski
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 11, 2012, 02:39 PM
Registered User
USA, CA, Red Bluff
Joined Dec 2007
952 Posts
It could be the main shaft bearings. I know if you turn the shaft by hand they inveriebly feel smooth, but under load and at hover RPM they will chatter if they are worn. Maybe thats the problem, maybe not, but it sounds like you have tried everything elce.
prop bender is offline Find More Posts by prop bender
Reply With Quote
Old Oct 11, 2012, 02:48 PM
Everyone is an idiot (or I am)
Daddy.'s Avatar
United States, TX, Red Oak
Joined Jun 2012
417 Posts
I'd replace the swash, that much slop isn't good.
Daddy. is offline Find More Posts by Daddy.
Reply With Quote
Old Oct 11, 2012, 04:46 PM
Registered User
Australia, VIC
Joined Dec 2011
1,108 Posts
Hmmm ,

How do you balance the rotor blades ?
And when does it vibrate ?

Spin it up less blades and it vibrates ?
if no ?

then you need a better procedure to balance rotor blades

CG and weighing is not enough ..
Use a balance'r like with a propeller ..
old4570 is offline Find More Posts by old4570
Reply With Quote
Old Oct 11, 2012, 09:04 PM
mutski
United States, AK
Joined Jan 2011
1,187 Posts
Intuition tells me it's the swash, so I ordered a new one. I guess we'll know in a week! I'll post the results. It starts smoothly, starts vibrating at a quarter throttle or so. Seemed smooth with blades removed.

I've been balancing blades as shown in the attached pdf with good results. Perhaps I need to try again, but this has always worked for me in the past even with some large corrections. I decided the 1/8" error in the balance point was close enough - perhaps I need to revisit that. I'll be surprised if that's the problem though. Bearings - my next try after the swash. After that, I'm out of ideas!
mutski is offline Find More Posts by mutski
Reply With Quote
Old Oct 12, 2012, 01:37 AM
Registered User
Joined Jun 2008
479 Posts
Is the mainshaft bent ever so slightly? Easiest way to check that I've found, is to take off the head, disengage the motor, and spin it in the bearings...you'll soon see if it's bent..
fishfiend is offline Find More Posts by fishfiend
Reply With Quote
Old Oct 12, 2012, 02:55 PM
mutski
United States, AK
Joined Jan 2011
1,187 Posts
I rolled the shaft on the table, didn't appear bent. I installed a new shaft anyway with continued vibration. Same for the feathering shaft.
mutski is offline Find More Posts by mutski
Reply With Quote
Old Oct 12, 2012, 03:13 PM
Folding Spacetime
navigator2011's Avatar
United States, CA, Fullerton
Joined Jul 2011
2,020 Posts
Are you certain there are no hair-line cracks in the upper frame where it got bent? I've heard of very minor cracks in the upper frame causing the heli to vibrate.

Also, judging from you videos, your main blades seem too tight, and your motor pinion/main gear mesh seems too tight. The main blades need to be loose enough for them to settle in during spool up, or else you could get vibration. The gear mesh needs to be loose enough to allow for the non-perfectly circular main gear to rotate freely, otherwise, you could get vibes.

As for the swash, if there is any play between the upper and lower portions of the swash, then it must be replaced for safetly reasons--if it pops loose during flight, you'll be very unhappy. At any rate, I'm not convinced that the loose swash would cause vibration like your first video shows.

How are your POTs on the receiver? I have found the heli vibrates if the POTs are turned too close the (+) side. Since putting mine at about 50% between the (+) and (-), all has been smooth. Another thing to carefully look over are your blade grips--it is very difficult to identify whether or not they are slightly bent, but the heli will vibe if they are bent.

Another thing to consider is pulling the main blades off the heli and checking the root of the blades. Are the holes looking OK, or are the brass inserts tilted in the carbon viber? Also check the smoothness of the blade grips--pop off the links and then rotate the grips, they should be super smooth.
navigator2011 is online now Find More Posts by navigator2011
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion OK, OK, I'm hooked fmw Flying Wings 0 Jan 08, 2012 01:24 PM
Question Ok, how many people are not using air baffles? talkthetorque Giant Scale Airplanes 23 Jan 21, 2011 01:49 AM
Discussion I need a JR radio master : ) Please? I'm baffled... hidaven Electric Plane Talk 3 Oct 19, 2010 08:47 PM
Discussion I've tried to help but I'm baffled golddigger Radios 13 Jun 28, 2007 11:28 PM