Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Jan 29, 2009, 01:52 PM
JOHN 3:16
Sammy70's Avatar
Central Ohio
Joined Feb 2008
6,204 Posts
Help!
Dual ESC Problem

Here's the setup: two 55mm edf units with outrunners, two card programmable SuperSimple 30a escs from HobbyCity (http://www.hobbycity.com/hobbycity/s...rogrammable)#), esc rx leads Y'd together into Rx, both esc battery lead sets soldered together. Pretty typical huh?

Here's the issue: if I disconnect one red wire (either one) to disable one bec, motors won't work--motor(s) just constantly beeps. Servo(s) still work, just not the motors. Plug the red wire back in and everything works fine. I've done this exact setup on my GWS A-10 without issue.

What am I missing???
Sammy70 is online now Find More Posts by Sammy70
Last edited by Sammy70; Jan 29, 2009 at 02:12 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 29, 2009, 04:52 PM
ground penetration specialist
Nathan Schmoekel's Avatar
USA, MI, Grand Rapids
Joined Apr 2007
1,818 Posts
based on what you have posted...I'm stumped too. UNLESS...snow ball's chance...the wire colors on the esc's are not where they are suposed to be. Get a volt meter and use that to identify the pos/neg wires. If this is actually the problem...run out and buy a lotto ticket with as many thirteens on it as you can fit!!
Nathan Schmoekel is offline Find More Posts by Nathan Schmoekel
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Rondo 480 ESC Problem GaryK Electric Plane Talk 2 Nov 12, 2001 01:51 PM
Flash 5 and ESC Problem steve f Electric Plane Talk 5 Oct 08, 2001 02:37 PM
GWS GS400 ESC Problem? Jim Taylor Power Systems 24 Jun 26, 2001 03:17 PM
RCLine ESC problem(?) MSC-5NB MrBungle Electric Plane Talk 12 May 23, 2001 01:19 PM
HELP! LiteStick ESC problem?????? BH Beginner Training Area (Aircraft-Electric) 4 May 10, 2001 09:41 AM