HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 18, 2013, 12:34 AM
Registered User
Joined Aug 2005
2,688 Posts
Discussion
Trouble Posting Quotes Or Attachments

Been away from the site for over a year and find upon return that I can't post quotes or attachments in threads or private messages. I've tried both IE 7 and Firefox browsers without success. Anyone else have these problems?
DT56 is offline Find More Posts by DT56
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 18, 2013, 08:17 AM
Administrator
Jim T. Graham's Avatar
United States, TN, Nashville
Joined Mar 2002
11,402 Posts
I have attached an image with arrows pointing at the quote button and attachment button. We do not allow attachments in private messages. Let me know if that helps.
Jim T. Graham is online now Find More Posts by Jim T. Graham
Administrator
Reply With Quote
Old Jan 18, 2013, 09:29 AM
Closed Account
Joined Dec 2007
6,549 Posts
Quote:
Originally Posted by DT56 View Post
Been away from the site for over a year and find upon return that I can't post quotes or attachments in threads or private messages. I've tried both IE 7 and Firefox browsers without success. Anyone else have these problems?
As Jim stated, you cannot post attachments in PMs.

You may need to hit the "Go Advanced" icon in order to see the manage attachments button.
Xrayted is offline Find More Posts by Xrayted
Reply With Quote
Old Jan 20, 2013, 12:01 AM
Registered User
Joined Aug 2005
2,688 Posts
Quote:
Originally Posted by Jim T. Graham View Post
I have attached an image with arrows pointing at the quote button and attachment button. We do not allow attachments in private messages. Let me know if that helps.
Thanks Jim and X for the response to my question!

I'm afraid my poorly expressed symptom should have read, " I can't post quotes or attachments in threads or quotes in private messages." This included the "Quote Post" button at the lower right corner of a thread post and the "Reply" button on the private messages. These problems have mysteriously cured themselves, so I have to assume that the problem is at my end of the line.

I'm still currently unable to upload attachments with IE or Firefox - operation times out and I receive a "The connection was reset" message. That's the same message I received on the quote and reply buttons before they began working since I posted my question.

Just tried Chrome and I'm able to post images and quotes to this thread, so that seems to confirm that I have some problem with IE and Firefox at my end.

Thanks for your assistance!!!

DT56
DT56 is offline Find More Posts by DT56
Reply With Quote
Old Jan 20, 2013, 08:09 AM
Closed Account
Joined Dec 2007
6,549 Posts
This may or may not apply to you in this situation, but just so you know, members who have excessive active points against them cannot have their post quoted. The icons will be greyed out. This change is fairly recent, so you may notice this when trying to quote certain individuals no matter if your browser is operating correctly or not.
Xrayted is offline Find More Posts by Xrayted
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion 3DHS 42" Slick or 41" Edge / Differences Witterings 3D Flying 3 Jan 17, 2013 02:37 PM
For Sale your choice of 6 HD twisted wire extensions, 6", 12, 18 or 24", mix and match sizes 3drcparts Aircraft - General - Radio Equipment (FS/W) 0 Jan 17, 2013 01:28 PM
Discussion How to attach GWS IPS "A" type motor to stick mount Bill Mercer Electric Plane Talk 7 Jan 15, 2013 10:29 AM
Bug A minor quirk with "Preview Post", "Display Order", and "Manage Attachments." Miami Mike Site Suggestions / Complaints 2 Sep 07, 2011 01:41 PM
Discussion Chargers won't complete charge cycle with "Blinky or Ultra balancer" Attached marcwv Batteries and Chargers 11 Jun 21, 2007 02:29 AM