HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 04, 2014, 02:08 PM
Registered User
Joined Apr 2014
11 Posts
Help!
Motors don't run (first build problem)

I am having problems with setting up for my first flight. The complete lack of instructions certainly doesn't help a person who's just starting out.
When setting up the ESC the beeps are all wrong. Should be two, then move throttle stick down and then several beeps and a long one. There two different scenarios in my case. When the gyro is adjusted fully clockwise there is one beep and that's all, nothing more but when the gyro is adjusted fully counter clockwise there is small continuous beeps.

Here are some pictures of how I have set things up :http://imgur.com/a/jjvC9

I waited two and a half months for shipping so any help is appreciated. I just want to get this thing flying.
Galaktions is offline Find More Posts by Galaktions
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Can i run 2s with the ar6410 if i don't use the ESC? Rusty Mustard Scratchbuilt Indoor and Micro Models 33 Jul 24, 2014 04:59 PM
Careful! Donít try this at home kids! Notes on attempting to build (2.4 GHz) FPV antennas Pyrolator FPV Equipment 5 Mar 29, 2014 05:48 AM
Discussion Looking to build my first foamie, please don't flame :) jlcamp7 Foamies (Scratchbuilt) 14 Sep 08, 2010 02:00 PM
Alert Don't run GWS 2815 BL motor without loading! GWS4CEO GWS (Grand Wing Servo) 9 Jan 26, 2008 12:56 AM
Don't you hate it when you work 3 solid days building your first glow plane tridim Fuel Plane Talk 11 Apr 10, 2005 10:05 PM