Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Jan 21, 2003, 09:42 AM
RIP Ric
Andy W's Avatar
Marietta, GA
Joined Jun 1999
43,312 Posts
MPI MX-6800 Rx 'stutters'?

I just picked up couple of the MX-6800 receivers. First time with these, wanted a super-light setup for the new Habicht from HL (using the MX-30 Pico Servos also, but same behaviour with HS55's). The servos don't seem to operate smoothly - kind of 'jerky' - almost as if the Rx isn't decoding as many steps as other Rx's are. I've swapped servos and Rx's around, it's definately the MX-6800's (they both do exactly the same thing).
Has anyone else noticed this? I don't think it will make a hoot's difference in flight, especially on this glider.
..a
Andy W is offline Find More Posts by Andy W
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 21, 2003, 05:05 PM
Registered User
vintage1's Avatar
East Anglia, UK
Joined Sep 2002
29,689 Posts
I had a very similar thing with a jeti 4 REX RX.

Stuutered like mad with no TX, or with the TX very lose.

However once the TX antenna was up and I was more than a few meters away on the range check, it was fine.

I guess it was noisy and unable to cope with high signal levels - a poor design really. But light and cheap and ''good enough'

Don't bin the RX until you have checked it out at range. If it still stutters badly, get it changed, and if the same thing happens, get your money back.
vintage1 is offline Find More Posts by vintage1
Reply With Quote
Old Jan 21, 2003, 06:16 PM
RIP Ric
Andy W's Avatar
Marietta, GA
Joined Jun 1999
43,312 Posts
I have two, they both act the same, with different crystals. They're no moving without control input, but the servo motion is not smooth - almost stepped. Range has no impact on this behaviour. I just wonder if they don't decode the signal as well as other models?
..a
Andy W is offline Find More Posts by Andy W
Reply With Quote
Old Jan 21, 2003, 07:33 PM
Dieselized User
gkamysz's Avatar
Chicagoland
Joined Feb 2000
7,270 Posts
Yes, this is fact. it is a digital receiver and it has steps. Most of the time they are not noticeable.

Even so I have flown a 400 pylon racer with mine.

Greg
gkamysz is offline Find More Posts by gkamysz
Reply With Quote
Old Jan 21, 2003, 07:52 PM
Registered User
Portland, Oregon
Joined Jan 2001
237 Posts
I have a MX 6800. No stuttering or stepping at all.

Range interference is a problem for me. I don't let it get out very far or interference will likley glitch me to the ground.

Charley
CharleyRexom is offline Find More Posts by CharleyRexom
Reply With Quote
Old Jan 21, 2003, 08:10 PM
Registered User
Jeff Meyers's Avatar
Fayetteville, GA
Joined Oct 2000
3,663 Posts
Andy,

Mine do not stutter. As a matter of fact....this weekend I took one Rx out of my Rarebear to loan it so someone. It turns out that the antenna was chopped off a long time ago when I had a mid air during a pylon race. I never noticed it until the other day. I have been flying it indoors with a lot of other planes in the air. No glitches.
Jeff Meyers is offline Find More Posts by Jeff Meyers
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
FS/FT New MPI MX-6800 RX +ch 16 xtal. rcgreaves Aircraft - Electric - Airplanes (FS/W) 2 Apr 02, 2005 01:42 AM
MPI MX 6800 channel 16 $35 shipped rcgreaves Aircraft - Electric - Airplanes (FS/W) 0 Jan 03, 2003 12:37 PM
MPI MX 6800 w. ch16 xtal $40 shipped rcgreaves Aircraft - Electric - Airplanes (FS/W) 0 Dec 29, 2002 07:37 PM
Glitch Problem with MX-6800 RX wayne Parkflyers 16 Apr 18, 2002 10:33 AM