HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 22, 2007, 10:44 AM
Registered User
Joined Jun 2007
2 Posts
Help!
Micro T not charging

Hi,

Newbie here

I left my Micro T turned on which completely drained the battery. I have a new set of batteries in the Micro Charging Box but it won't charge the Micro T's battery. I've lost the piece of paper that gives advice on what to do when you accidentally leave it turned on and this happens.

Does anyone have the instruction on what to do to get it to charge again please. Couldn't find anything on the subject at teamlosi.com either

Thanks

Carl
AspectCarl is offline Find More Posts by AspectCarl
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 22, 2007, 01:57 PM
Registered User
Joined Jun 2007
2 Posts
Got it working in the end

Had to remove the cover of the battery charger and apply a 4.7K resistor briefly between the positive supply and the positive ouput and then it started charging. Itwas almost as though the charger was in a power saving mode.
AspectCarl is offline Find More Posts by AspectCarl
Reply With Quote
Old Jul 15, 2007, 09:20 AM
Registered User
Joined Aug 2002
147 Posts
I am glad I found this thread.I just took out my micro t's from being not used since Januarry and had the same problem. I used a paper clip instead of a resistor and "bingo" they are now charging. This is strange that they would go in sleep mode like that. The manufacture should recall these chargers!!!!
Redwings is offline Find More Posts by Redwings
Reply With Quote
Old Jul 29, 2007, 09:22 PM
Registered User
Joined Jan 2007
51 Posts
i thnk i am goin to call in and find out tomorrow bc that is bull and i think myne fried from it so i am goin to call
alucardunit1 is offline Find More Posts by alucardunit1
Reply With Quote
Old Jul 31, 2007, 03:57 PM
Registered User
Joined Jan 2007
24 Posts
i dont really think that is a mistake tho because it it wernt that way ppl could go and plug that into thier esc and maby that would fry it, the only reason that it dosent charge is because it needs to sence that there is a battery there and plugged into the esc by some newbe like through the motor plugin or shoted out by a pice of metal.

ive had problems with that charger too, but my problem didnt have anything on the internet about it, my problem was it would charge for a few secents and then just stop, the manual said that i needed to change the battteries, but i had already done that so i was stuck.

the problem tunred out to be dead batteries i bought my batteries for a daller store so i guess there where just REALLY REALLY bad quality
i say if your using the stock charger find a wall plugin that says it has an output of 12VDC take apart the charger, plugin the walwart and check that you got the right wires in the right places by holding the motor on the chorsd that are from the wwallwart and the charger if you got them in the right place the electric motor shouold turn the same way.


i think, thats right anyway mine works
rc lover is offline Find More Posts by rc lover
Reply With Quote
Old Dec 18, 2007, 06:33 PM
This is ARE/SEE
Joined Dec 2007
35 Posts
Quote:
Originally Posted by Redwings
I am glad I found this thread.I just took out my micro t's from being not used since Januarry and had the same problem. I used a paper clip instead of a resistor and "bingo" they are now charging. This is strange that they would go in sleep mode like that. The manufacture should recall these chargers!!!!
I just got a micro-t off of ebay. I put full battiers for charger and controller. I plug the charger in to the battery and nothing. The LED red light doesn't go on. The truck has no problems what so ever. What is the problem? and what can i do to fix it before christmas (without buying or spending money on things)
MMouse is offline Find More Posts by MMouse
Reply With Quote
Old Dec 18, 2007, 08:39 PM
Registered User
brucesooner's Avatar
N. Illinois
Joined Apr 2007
34 Posts
check to make sure the batteries are in the right way, make sure you are connecting the battery cable and not the esc cable to the charger. make sure that you getting a good connection between all the terminals
brucesooner is offline Find More Posts by brucesooner
Reply With Quote
Old Dec 19, 2007, 06:14 AM
This is ARE/SEE
Joined Dec 2007
35 Posts
Quote:
Originally Posted by brucesooner
check to make sure the batteries are in the right way, make sure you are connecting the battery cable and not the esc cable to the charger. make sure that you getting a good connection between all the terminals
I did that. What should i do? I heard that you have to unwake something. Unwake what? How? With what?
MMouse is offline Find More Posts by MMouse
Reply With Quote
Old Dec 19, 2007, 03:13 PM
This is ARE/SEE
Joined Dec 2007
35 Posts
I got it working!!!!!! YAY!!!!! Use paper clip from postive output to postive supply. AND BOOM LED Light!@@
MMouse is offline Find More Posts by MMouse
Reply With Quote
Old Aug 13, 2008, 05:53 PM
Damn....
edu01jose's Avatar
Puerto Rico
Joined May 2008
643 Posts
Hi Ihave a problem with my micro-t when I plug in the battery it charges for about 1 minute and the led goes off.
What should I do?
Any help appreciated.
edu01jose is offline Find More Posts by edu01jose
Reply With Quote
Old Sep 17, 2008, 07:48 AM
Registered User
Joined Sep 2008
1 Posts
Quote:
Originally Posted by MMouse
I got it working!!!!!! YAY!!!!! Use paper clip from postive output to postive supply. AND BOOM LED Light!@@
Thanks to this thread i could force the charger that came with my new micro-t to actually charge the battery. With everything connected i put a piece of metal between "B+" and "12V" (the ones with red wire) in the charger and now it works. Thanks a lot.
alphiolio is offline Find More Posts by alphiolio
Reply With Quote
Old Oct 25, 2008, 10:52 PM
I didn' do it
Chevrolet Guy's Avatar
Bakersfield, CA
Joined May 2008
50 Posts
just to put in my 2 cents the led doesn't go on because the voltage doesn't register because it is too low. this can also be fixed by attaching it to a peak charger with a very low rate for a few seconds. this was in an old issue of rc car action and I have needed to do this many times. I don't know what to say however if it starts but then stops early.
Chevrolet Guy is offline Find More Posts by Chevrolet Guy
Reply With Quote
Old Oct 25, 2008, 11:18 PM
Registered User
Joined Oct 2008
1 Posts
Quote:
Originally Posted by Redwings
I am glad I found this thread.I just took out my micro t's from being not used since Januarry and had the same problem. I used a paper clip instead of a resistor and "bingo" they are now charging. This is strange that they would go in sleep mode like that. The manufacture should recall these chargers!!!!
how did u use a paper clip? details?
igogoin is offline Find More Posts by igogoin
Reply With Quote
Old Oct 25, 2008, 11:36 PM
I didn' do it
Chevrolet Guy's Avatar
Bakersfield, CA
Joined May 2008
50 Posts
Another method I have also used was to take some paper clips and put them into the battery's plug then put the paper clip in the positive terminal on the positive end of a AA or AAA battery and then do the same with the negative side. then just leave it there for about 10 seconds. After that try plugging it into the charger.

this isn't what the did, but it works
Chevrolet Guy is offline Find More Posts by Chevrolet Guy
Reply With Quote
Old Apr 06, 2014, 03:47 AM
Heli Hooligan
London
Joined Dec 2006
6,049 Posts
Is this issue you guys have with the battery or is it with the charger?

I gave my MicroT to my Niece but after a while she told me it doesn't charge any more and gave it back to me. I checked the battery terminals with a multi meter and it was close to zero Volts. So then I charged the battery with my CellPro 10XP charger @ 200mA for about an hour.

http://www.revolectrix.com/10xp_description_tab.htm

The battery works fine in the car with good duration and power, and it pulls wheelies from a stand still. However, I'm still unable to charge it with the stock charger. The Red LED goes on for a while and then it goes out. I have a fresh set of Duracell batteries installed. But the only way I can charge it is with my CellPro charger. Do you guys think the paperclip trick will fix the stock charger?
mahbouni is offline Find More Posts by mahbouni
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Team Losi Micro-T 1/36 scale **Not a joke** Akura2 Micro Cars 410 Nov 17, 2008 03:29 AM
Question Lipo charging and wireing for Micro-T Crazy-Norweigan Micro Cars 9 Mar 29, 2007 09:47 AM
Question MIcro t charging? Sever_the_ties Micro Cars 6 Jan 24, 2007 05:32 PM
Problem with the wattage 7.2 320mah nicad!!! Not charging to full capacity. mike93 Parkflyers 0 May 03, 2002 07:07 PM
Promax Black Widow Charger not charging to car battery??? Ryan Nau Power Systems 0 May 06, 2001 07:43 PM