HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 28, 2011, 05:10 PM
Registered User
Dr Kiwi's Avatar
Chattanooga, Tennessee, United States
Joined May 2003
27,195 Posts
Mini-Review
AEO ADH-100 motor in ADH35-100EDF unit (35mm, 8-blade)

I was sent some small AEO EDF units (27mm, 30mm, 35mm, all three complete with motor/housing/impeller; and a 40mm housing + impeller).

In discussions with AEO I had expressed concern that these tiny fans all have push-on impellers... given that, with their extraordinarily high Kv motors, one could expect RPM to be in the 50-70,000rpm range... I suggested that impeller adapters would be almost imperative for safe operation.

My opinion on that has not changed since, on the first test run I tried with the 35mm unit (not anywhere near WOT), the impeller detached itself and whistled across the room. Add to that, the fact that the motor bearing tube itself is a push-fit into the housing. With the current design of the motor, there is no means of securing it within the housing, and with the torque effect of spinning an impeller at high RPM, the motor's bearing tube tends to rotate within the housing. There is, in fact, a flat machined on this bearing tube, but no way to make use of it, perhaps via a set screw through the fan housing. In the case of both impeller and motor, extended runs would surely warm the motor shaft and bearing housing to the point where the plastic of both impeller and housing would soften and exacerbate the problem. I wonder whether AEO might consider adding a disc (11.5mm OD, with threaded screw holes to suit 10mm mounting hole spacing... the housing already has the holes!) to the front end of the bearing tube... THEN the motor could be secured safely into the housing. THEN supply a shaft adapter for 1.5mm shaft, and the impeller could be secured, too! [Here is a link to a guy who has resolved the impeller issue... maybe AEO could offer him a subcontract to provide the necessary parts for their products! http://www.rcgroups.com/forums/showt...php?t=1391683].


To obtain the no-load data, I had to resort to gluing the bearing tube into the fan housing. For the one series of runs, at 6v through 8.4v, I also had to glue the impeller to the motor shaft. It is interesting to note that this motor has a 9-arm stator, and 12 magnets, but those magnets are arranged in like-pole pairs, so it actually a 6-pole motor.

I made up a mount so that I could fit the EDF unit to my standard test-stand... the outer housing was glued with medium CA to a shaped balsa cradle attached to one of my standard motor mount plates.[see photos]

No-load amp draws seemed amazingly high... for most motors I've tested, voltage does not make a dramatic difference to no-load amp draw, but in this case amp draw more than doubled in going from 6v to 8v....at 8v it required 5.55A/44.4W! Most motors I've tested manage no-load RPM which is 98%-99% of the "calculated Kv x V"... this one only managed 85% (79920/94400).

With the motor secured within the housing, and the impeller glued with CA to the motor shaft, I set the unit up on my test stand with the usual array of measuring devices (Eagle Tree v3, Medusa Power Analyzer Plus, Ohaus Digital Scale, Hobbico Digital Tach, IR Temperature gun... and my Zurich Power Supply to provide set voltage). I ran the unit at 6v, 7v, 7.4v and 8v, measuring all the usual parameters. The motor ran smoothly and well, and since I gave it only very brief bursts to WOT, for just long enough to record the numbers, it didn't get unacceptably hot. At 8v, peak amp draw of 16.50A/138W produced 55600rpm and 152g of thrust... at a fairly dismal 1.10g/W. "RPM as a % of Kv x V" is a telling statistic, and most EDFs I've tested seem to manage somewhere in the mid-80's to mid-90's%... this little AEO motor clearly struggled and could only spin the 35mm impeller at ~56% of Kv x V.

From the no-load values and the few data points from impeller runs, [I'm sure, not nearly enough for truly accurate calculation] DriveCalc and MotoCalc indicated ~11800Kv with an Rm of about 0.25 ohms (this later parameter varied a lot, depending on which figures I fed in).

Further, DriveCalc computed a maximum efficiency of only 47.5% at 12A, and if one takes the AEO suggestion of 22.8A max. current at face value then, at that level, efficiency drops to a dismal 38%!

Here are some photos of the set up, and the data table for performance (such as it is).

Cheers, Phil
Dr Kiwi is offline Find More Posts by Dr Kiwi
Last edited by Dr Kiwi; Mar 03, 2011 at 05:47 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 01, 2011, 10:23 AM
Registered User
Canada
Joined Nov 2000
6,653 Posts
Good work Doc !
Keep it up :-)
Nice to see genuine info amidst all the Infomercial bumpf
Bare is online now Find More Posts by Bare
Reply With Quote
Old Mar 01, 2011, 05:51 PM
Not enough hours in the day
Slaanesh's Avatar
Melbourne
Joined Feb 2009
2,410 Posts
Interesting, thank you for your detailed review.
Slaanesh is offline Find More Posts by Slaanesh
Reply With Quote
Old Mar 02, 2011, 12:14 AM
Precise and powerful
AEORC's Avatar
P.R.China
Joined Aug 2008
438 Posts
Quote:
Originally Posted by Dr Kiwi View Post
I was sent some small AEO EDF units (27mm, 30mm, 35mm, all three complete with motor/housing/impeller; and a 40mm housing + impeller).

In discussions with AEO I had expressed concern that these tiny fans all have push-on impellers... given that, with their extraordinarily high Kv motors, one could expect RPM to be in the 50-70,000rpm range... I suggested that impeller adapters would be almost imperative for safe operation.

My opinion on that has not changed since, on the first test run I tried with the 35mm unit (not anywhere near WOT), the impeller detached itself and whistled across the room. Add to that, the fact that the motor bearing tube itself is a push-fit into the housing. With the current design of the motor, there is no means of securing it within the housing, and with the torque effect of spinning an impeller at high RPM, the motor's bearing tube tends to rotate within the housing. There is, in fact, a flat machined on this bearing tube, but no way to make use of it, perhaps via a set screw through the fan housing. In the case of both impeller and motor, extended runs would surely warm the motor shaft and bearing housing to the point where the plastic of both impeller and housing would soften and exacerbate the problem. I wonder whether AEO might consider adding a disc (11.5mm OD, with threaded screw holes to suit 10mm mounting hole spacing... the housing already has the holes!) to the front end of the bearing tube... THEN the motor could be secured safely into the housing. THEN supply a shaft adapter for 1.5mm shaft, and the impeller could be secured, too! [Here is a link to a guy who has resolved the impeller issue... maybe AEO could offer him a subcontract to provide the necessary parts for their products! http://www.rcgroups.com/forums/showt...php?t=1391683].


To obtain the no-load data, I had to resort to gluing the bearing tube into the fan housing. For the one series of runs, at 6v through 8.4v, I also had to glue the impeller to the motor shaft. It is interesting to note that this motor has a 9-arm stator, and 12 magnets, but those magnets are arranged in like-pole pairs, so it actually a 6-pole motor.

I made up a mount so that I could fit the EDF unit to my standard test-stand... the outer housing was glued with medium CA to a shaped balsa cradle attached to one of my standard motor mount plates.[see photos]

No-load amp draws seemed amazingly high... for most motors I've tested, voltage does not make a dramatic difference to no-load amp draw, but in this case amp draw more than doubled in going from 6v to 8v....at 8v it required 5.55A/44.4W! Most motors I've tested manage no-load RPM which is 98%-99% of the "calculated Kv x V"... this one only managed 85% (79920/94400).

With the motor secured within the housing, and the impeller glued with CA to the motor shaft, I set the unit up on my test stand with the usual array of measuring devices (Eagle Tree v3, Medusa Power Analyzer Plus, Ohaus Digital Scale, Hobbico Digital Tach, IR Temperature gun... and my Zurich Power Supply to provide set voltage). I ran the unit at 6v, 7v, 7.4v and 8v, measuring all the usual parameters. The motor ran smoothly and well, and since I gave it only very brief bursts to WOT, for just long enough to record the numbers, it didn't get unacceptably hot. At 8v, peak amp draw of 16.50A/138W produced 55600rpm and 152g of thrust... at a fairly dismal 1.10g/W. "RPM as a % of Kv x V" is a telling statistic, and most EDFs I've tested seem to manage somewhere in the mid-80's to mid-90's%... this little AEO motor clearly struggled and could only spin the 35mm impeller at ~56% of Kv x V.

From the no-load values and the few data points from impeller runs, [I'm sure, not nearly enough for truly accurate calculation] DriveCalc and MotoCalc indicated ~11800Kv with an Rm of about 0.25 ohms (this later parameter varied a lot, depending on which figures I fed in).

Further, DriveCalc computed a maximum efficiency of only 47.5% at 12A, and if one takes the AEO suggestion of 22.8A max. current at face value then, at that level, efficiency drops to a dismal 38%!

Here are some photos of the set up, and the data table for performance (such as it is).

Cheers, Phil


Thanks for replenish the testing datas working in practice of this fan.

Yes,we tested the fan by the DC stabilized power supply.

400mAh lipos can not be provide high enogh current to the motor,

so we can try lipos of bigger capacity,such as 800aAh.
AEORC is offline Find More Posts by AEORC
Reply With Quote
Old May 23, 2011, 07:22 PM
Registered User
Joined Jul 2010
168 Posts
I bought some of the 35mm "PLUS" units (with 8 blades) and now reading this I wonder whether I made a mistake. I don't see anything else this small for sale, and this is the size I need. Is it possible the efficiency will be higher in motion due to "ram air" effect? How about intake duct/outlet duct shape?
vh2q is offline Find More Posts by vh2q
Reply With Quote
Old May 23, 2011, 09:25 PM
Registered User
Canada
Joined Nov 2000
6,653 Posts
Well You Own it so at least 'try it' :_)
Frankly I'm Finding that anything AEO is just crap and lies.
But Some have had success.. So don't give up .. Yet :-)
Bare is online now Find More Posts by Bare
Reply With Quote
Old May 24, 2011, 12:26 AM
Registered User
Joined Jul 2010
168 Posts
Dr Kiwi, is the inefficiency a motor problem or a fan/duct problem? Or not possible to tell? Motor can be fixed presumably by substitution. NEU says they consumed 400W with the 35mm fan, albeit at higher RPM, but that doesn't seem to indicate that changing the motor is the solution.
vh2q is offline Find More Posts by vh2q
Reply With Quote
Old May 27, 2011, 04:10 PM
Registered User
Joined Jul 2010
168 Posts
35mm PLUS !

Well the good news is my 3 fans arrived today, about 4 days service from China for only $16 which is excellent. (I just got a bill from TNT for $105 for 4 small gun springs which were shipped from Turkey, and they managed to lose them en route!!)

Bad news is they shipped them without answering my question about appropriate ESCs, I would have added 2 ESCs to the order if they had bothered to answer my question. So I will have to figure out which ESCs to buy and get them locally. Well maybe this is moot, read on.

Worse news is this product is shoddy. The fans are off center and I can see where the factory has "run them in" by scuffing the duct/fan!!! The gap on the other side is quite large, about 1.5mm, which is probably why Dr. Kiwi found that the efficiency is very low. There is no way to adjust the centering of the motor shaft, the problem appears to be in the mold. The second fan/motor assy I bought has exactly the same problem.

Further, the parting lines are quite bad inside the duct. These can of course be smoothed.

Finally, the fan pulls off the motor shaft quite easily, and given the construction, I don't see a way to put some kind of fastener on the shaft to keep the fan flying off. In fact, the nose of the fan is designed to provide cooling air to the motor (there is a hole in it), that would be lost if the fan were fixed to the shaft with an adapter.
vh2q is offline Find More Posts by vh2q
Reply With Quote
Old May 31, 2011, 05:17 AM
Not enough hours in the day
Slaanesh's Avatar
Melbourne
Joined Feb 2009
2,410 Posts
Thanks for the report.

Actually I find this kind of "wear in" extremely poor. I don't think I'll buy one now. Well been put off considerably anyway.
Slaanesh is offline Find More Posts by Slaanesh
Last edited by Slaanesh; May 31, 2011 at 07:49 AM.
Reply With Quote
Old May 31, 2011, 11:34 AM
Registered User
Joined Jul 2010
168 Posts
Crooked fans

The motors are glued in crooked, which is why the fans are off center. See pic. I think this problem is caused by flashing in the bearing tube, or possibly just shoddy assembly. The bearing tube seems to be glued into the bearing housing, so not easy to fix.

Factory says they will send me replacements, we'll see how they look.
vh2q is offline Find More Posts by vh2q
Reply With Quote
Old May 31, 2011, 07:55 PM
Not enough hours in the day
Slaanesh's Avatar
Melbourne
Joined Feb 2009
2,410 Posts
Crooked motors are the norm with the 50mm EDF range. I was wondering if that was the case here too.
With the J-Power 50mm EDF fan, you can adjust it somewhat by "re-seating" the motor or rotating the motor around 90 degrees and use the alternate set of mounting holes. The best way to check is not to run the motor but just turn it over by hand a few times and watch each blade move as it rotates around the housing. You will see if it's centred correctly.
Slaanesh is offline Find More Posts by Slaanesh
Reply With Quote
Old May 31, 2011, 09:00 PM
Registered User
Canada
Joined Nov 2000
6,653 Posts
Quote:
Originally Posted by vh2q View Post
In fact, the nose of the fan is designed to provide cooling air to the motor (there is a hole in it), that would be lost if the fan were fixed to the shaft with an adapter.
That unique design 'feature' is IMO clearly by someone who has No knowledge of what they are doing. (charitably: rather limited)
Back in mid 90's it was common knowledge, often commented on, that with the Venerable (and yet to be improved upon, 16 years later) Wemo Minifan, the Backsides of the rotor and the front of the Plettenberg (brushed motors) were soon covered in a fine film of Brush carbon.
Gee.. How did that carbon efflux get all the way 'up there' struggling it's way forward directly against the massive flow of EDF air... sans benefit of clever spinner cooling holes
Clearly the people at AEO have never figured it out, if they even knew of the phenomena's existence :-)
Bare is online now Find More Posts by Bare
Reply With Quote
Old Jun 02, 2011, 12:14 AM
Registered User
Joined Jul 2010
168 Posts
The hole thru the nose of the impeller will cause air to "leak" from the high pressure side (downstream) to the low pressure side. So I think this will actually draw air thru the back of the motor, over the windings, through the slots in the bearing hub, and back into the input side of the fan, providing internal cooling (reverse flow) air, but at the cost of power and efficiency. I wonder how these fans would rate with this hole blocked ... and also whether blocking the hole would cause an appreciable increase in motor temp (the motor is externally cooled by the flow of air so it may not need "internal" cooling). Bear in mind, the motor consumes as much energy as 2 60W bulbs, of which most is lost as heat although not clear how much heat is generated inside the motor vs in the compression of the air (as Dr Kiwi shows not too much is converted to thrust, ie kinetic energy of the air). That is a lot of heat in a small (plastic) space. So perhaps the motor would get fried without the vents. For $28, it's worth a try though.
vh2q is offline Find More Posts by vh2q
Reply With Quote
Old Jun 03, 2011, 08:14 AM
Life begins at transition
Australia, WA, Perth
Joined May 2007
3,521 Posts
Nitro showed a while ago there is a demonstrable drop in motor temp with the venturi.
I don't think it was ever checked how it affects the efficiency of the rotor (but I think it's safe to assume it won't help!)
Odysis is offline Find More Posts by Odysis
Reply With Quote
Old Jun 03, 2011, 12:37 PM
Registered User
Joined Jul 2010
168 Posts
Temp

Could you reference Nitro's posting? Interested to see whether it was the same rotor and motor.
vh2q is offline Find More Posts by vh2q
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion AEO 40mm 8 blade FAN--over 400 watts! sneu Micro EDF Jets and Power Systems 202 Nov 15, 2011 10:28 PM
Cool Check these out! 8 blade rotors for 30mm and 40mm EDF by AEO!!! NitroCharged Micro EDF Jets and Power Systems 149 Aug 06, 2011 12:43 AM
Discussion AEO 8 blade fans in 64 and 70mm FANtastic Foamy EDFs 3 Feb 28, 2011 06:04 AM
Discussion Motor fo UH Haoye EDF Ducted Fan Unit 7 Blade 3.5inch RJPIoW Electric Ducted Fan Jet Talk 1 Sep 08, 2010 12:05 PM
For Sale E-FLITE 4-In-1 Control Unit, (Model EFLH1027A, for Blade CP) txflyboys2 Aircraft - General - Radio Equipment (FS/W) 2 Sep 05, 2010 03:25 PM