HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 28, 2014, 03:22 PM
Registered User
Joined May 2014
33 Posts
Discussion
Help micro dt doesn't move

I have a micro dt that I recently bought new from hobby ran good stock then I recently put on the losi 10,250 brushless system with a 2s lipo ran good a couple times but now it doesn't seem to move? The pinion gear and spur gear are moving with the wheels but when you set it on the ground it doesn't move please help?
rcjunky132 is offline Find More Posts by rcjunky132
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 28, 2014, 03:23 PM
Registered User
Joined May 2014
33 Posts
And I have took apart tranny and all gears look fine no missing teeth at all
rcjunky132 is offline Find More Posts by rcjunky132
Reply With Quote
Old Jun 28, 2014, 05:50 PM
Registered User
inlina's Avatar
Joined Apr 2014
28 Posts
rcjunky132 has probably nailed it. Go to Losi's parts explosion from here...

http://losi.com/Products/Support.aspx?ProdId=LOSB0233T2

You're probably looking at something wrong in the diff area of the transmission (around LOSB1515).
inlina is offline Find More Posts by inlina
Reply With Quote
Old Jun 29, 2014, 03:17 AM
Registered User
West Virginia
Joined Apr 2010
35 Posts
Is your lipo fully charged at 8.4volts?

Does the motor make a clicking sound and get really hot when you put it on the ground? If so it's most likely a bad motor wire or esc wire. It's very common for them to break at the bullet connectors. You just have to peel back the heatshrink, find the broken wire/s, re-solder and re-heatshrink. It is also common for the wires to break inside the motor can. If this is the case it's almost impossible to repair.

Also check your pinion spur gear mesh. Is it even all the way around the spur? Does your spur gear wiggle much? If so the gearbox could be wore out causing the mesh to be inconsistent. When you sit it on the ground the mesh becomes too tight.

Also check for a tiny stone in the teeth of your pinion and spur. All it takes is one teeny tiny stone smashed in between your gear teeth to stop the truck from moving. A magnifying glass will help.
Dialed_In is offline Find More Posts by Dialed_In
Reply With Quote
Old Jun 29, 2014, 07:01 AM
Registered User
Joined May 2014
33 Posts
Think I'm going to get a aluminum ball diff for it I had the same kinda problem with my mini t and the stock ones just can't hold up I'm pretty sure that will fix the problem because I'm not seeing any strip gears anywhere
rcjunky132 is offline Find More Posts by rcjunky132
Reply With Quote
Old Jun 29, 2014, 08:05 AM
Registered User
West Virginia
Joined Apr 2010
35 Posts
Not going to answer my questions?
Dialed_In is offline Find More Posts by Dialed_In
Reply With Quote
Old Jun 29, 2014, 09:11 PM
Registered User
Joined May 2014
33 Posts
Lipo is fully charged, motor runs fine doesn't heat up only after a long run time, esc works fine, and I tried adjusting the pinion and spur gear doesn't help any like I said the wheels move when you hold it but when you put it on the ground it doesn't but the pinion and spur gear are moving but the wheels are not
rcjunky132 is offline Find More Posts by rcjunky132
Reply With Quote
Old Jun 30, 2014, 02:15 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,081 Posts
Stripped diff or the wheels are slipping on the axles. So when you put the car on the ground, and no gear cover installed you see the spur and pinion rotate?
SoloProFan is online now Find More Posts by SoloProFan
RCG Plus Member
Old Jun 30, 2014, 04:37 AM
Registered User
West Virginia
Joined Apr 2010
35 Posts
So when it is sitting on the ground and you give it power the pinion and spur rotate but the truck doesn't move? If so it could be the following.

Slipper is assembled incorrectly.

Stock plastic slipper nut's inside thread is stripped and needs replaced with a metal or aluminum 2mm nylon lock nut. This is the same size as your wheel nuts if you have threaded axles.

Something is stripped or broken inside the gearbox.

The hex shaped holes in the white side gears that the out drive sits in is stripped.

Your dog bones are missing a pin.

The d-shaped hole in your wheels are stripped.

Or the drive cup on the axle could be bent binding the dog bone.

If you ask me it is a slipper problem. Here is a link to the assembly order. http://www.microtforum.com/viewtopic.php?f=29&t=10200
Dialed_In is offline Find More Posts by Dialed_In
Reply With Quote
Old Jun 30, 2014, 05:01 AM
Registered User
Joined May 2014
33 Posts
Yes I have the gear cover off you can see the pinion and spur gear moving but the truck doesn't move so I'm not sure what is wrong I took the tranny apart all gears look fine and I have never taken the spur gear off and I bought the truck brand mew
rcjunky132 is offline Find More Posts by rcjunky132
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Micro dt need help rcjunky132 Micro Cars 6 Jun 15, 2014 09:19 AM
Sold Losi Micros DT/T w/ lipos and extras one80 Cars - Trucks and Parts (FS/W) 0 Mar 15, 2014 12:08 PM
Discussion Help! mCX2 aileron servo doesn't move (elevator does) dnknitro Coaxial Helicopters 9 Jan 09, 2012 09:16 PM
Discussion UM T-28 left aileron doesn't move that well Sproket13 Scratchbuilt Indoor and Micro Models 8 Feb 17, 2011 08:53 PM
Discussion help, my micro mosquito doesn't charge... dluv Coaxial Helicopters 14 May 19, 2007 11:31 PM