Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Oct 05, 2010, 12:42 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,426 Posts
Quote:
Originally Posted by kross1 View Post
We had 2 Syma S107's that had a wire break off of the front motor, right where the wire enter the motor. The wire could not be easily reconnected.

I took the REAR motor from 1 bird, and installed it into the FRONT of the other bird, reversing the polarity on the 2 wires when I soldered them to the circuitboard.

WORKS FINE.

The 2 motors (front & rear) are the same, they just have different color leads. You can substitute the front or rear motors, you simply have to make sure you get the polarity correct as they rotate in opposite directions.

Now, why the wires broke, see my next post!!!!!!!
The motors should be different. The brushes inside have a different orientation, so it has less drag on the collector when it turns CW or CCW. You can swap them, but they won't last as long when swapped. More coaxes have this, also indicated by different colors of the endcap, and not just the wires.
SoloProFan is online now Find More Posts by SoloProFan
RCG Plus Member
Sign up now
to remove ads between posts
Old Oct 05, 2010, 01:08 AM
Is it charged-up yet?
Tom DB's Avatar
Miami, FL
Joined Sep 2010
85 Posts
Quote:
Originally Posted by SoloPro View Post
The motors should be different. The brushes inside have a different orientation, so it has less drag on the collector when it turns CW or CCW. You can swap them, but they won't last as long when swapped. More coaxes have this, also indicated by different colors of the endcap, and not just the wires.
Interesting you should mention that. My R3 does indeed have black and white endcaps, but my R5 has two black endcaps. I hadn't noticed that before.
Tom DB is offline Find More Posts by Tom DB
Reply With Quote
Old Oct 05, 2010, 06:14 AM
Registered User
kross1's Avatar
USA, NY, Dryden
Joined Feb 2010
253 Posts
Quote:
Originally Posted by SoloPro View Post
The motors should be different. The brushes inside have a different orientation, so it has less drag on the collector when it turns CW or CCW. You can swap them, but they won't last as long when swapped. More coaxes have this, also indicated by different colors of the endcap, and not just the wires.
Time will tell, I'll let you all know! It's about time to buy new birds, our are so whipped!!!!!
kross1 is online now Find More Posts by kross1
Reply With Quote
Old Oct 05, 2010, 06:38 AM
Hovering is a way of Life
jtravel's Avatar
Arizona
Joined Aug 2010
2,436 Posts
Quote:
Originally Posted by Duck05 View Post
The one S107 we had that displayed the loss of power behavior was not the battery; when swapped out with a new one (along with the PCB protection circuit board) it displayed the same symptom right away. The assumption was the main board caused the issue but never had to verify that as the supplier provided an exchange.
Interesting, I assume this Was the power loss after 2 min issue?
jtravel is online now Find More Posts by jtravel
Last edited by jtravel; Oct 05, 2010 at 10:46 AM.
Reply With Quote
Old Oct 05, 2010, 10:39 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,426 Posts
Quote:
Originally Posted by Tom DB View Post
Interesting you should mention that. My R3 does indeed have black and white endcaps, but my R5 has two black endcaps. I hadn't noticed that before.
Sounds like someone goofed up during asembly...
SoloProFan is online now Find More Posts by SoloProFan
RCG Plus Member
Old Oct 05, 2010, 10:42 AM
Nice day for RC'ing
Redfisher's Avatar
Palmerston On. Canada
Joined Jul 2010
1,663 Posts
Mine has blacks caps on both.
Redfisher is offline Find More Posts by Redfisher
Reply With Quote
Old Oct 05, 2010, 10:48 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,426 Posts
Quote:
Originally Posted by Redfisher View Post
Mine has blacks caps on both.
Wires also same color?
SoloProFan is online now Find More Posts by SoloProFan
RCG Plus Member
Old Oct 05, 2010, 11:09 AM
Registered User
edwong3's Avatar
Central Florida, USA
Joined Sep 2010
1,862 Posts
Blank and White

If you guys are talking about the colors of the end bells on the motors, the motor closer to the nose is black, and the rear facing motor has a white 'cap' as you call it.

Happy flying,
Ed
edwong3 is offline Find More Posts by edwong3
Reply With Quote
Old Oct 05, 2010, 11:21 AM
Nice day for RC'ing
Redfisher's Avatar
Palmerston On. Canada
Joined Jul 2010
1,663 Posts
Quote:
Originally Posted by SoloPro View Post
Wires also same color?
Nope the front motor has blue,red and the rear has black,white.
Redfisher is offline Find More Posts by Redfisher
Reply With Quote
Old Oct 05, 2010, 12:54 PM
Is it charged-up yet?
Tom DB's Avatar
Miami, FL
Joined Sep 2010
85 Posts
Quote:
Originally Posted by Redfisher View Post
Nope the front motor has blue,red and the rear has black,white.
Same here on both revisions.
Tom DB is offline Find More Posts by Tom DB
Reply With Quote
Old Oct 05, 2010, 05:23 PM
Registered User
No. Calif Bay Area
Joined Aug 2010
91 Posts
Quote:
Originally Posted by jtravel View Post
Interesting, I assume this Was the power loss after 2 min issue?
That's what I had thought too but one other aspect was after loss of altitude the copter could not get off the ground the battery was not out of power. You could keep running the rotors for quite some time afterward.

With a new, fully charged battery (and new on the battery PCB) it did the same thing leading to the belief the main board was the issue.
Duck05 is offline Find More Posts by Duck05
Reply With Quote
Old Oct 05, 2010, 05:26 PM
Registered User
No. Calif Bay Area
Joined Aug 2010
91 Posts
Quote:
Originally Posted by edwong3 View Post
If you guys are talking about the colors of the end bells on the motors, the motor closer to the nose is black, and the rear facing motor has a white 'cap' as you call it.

Happy flying,
Ed
Quote:
Originally Posted by Redfisher View Post
Nope the front motor has blue,red and the rear has black,white.
All of mine are that way (Black cap red/blue front; White black/white rear).... All rev 3s including the Firebird....
Duck05 is offline Find More Posts by Duck05
Reply With Quote
Old Oct 05, 2010, 05:32 PM
Hovering is a way of Life
jtravel's Avatar
Arizona
Joined Aug 2010
2,436 Posts
Quote:
Originally Posted by Duck05 View Post
All of mine are that way (Black cap red/blue front; White black/white rear).... All rev 3s including the Firebird....
Same goes for my Rev 5 S107 and Firebird
jtravel is online now Find More Posts by jtravel
Reply With Quote
Old Oct 05, 2010, 05:39 PM
Nice day for RC'ing
Redfisher's Avatar
Palmerston On. Canada
Joined Jul 2010
1,663 Posts
Enough talk, Time for a flight!
Redfisher is offline Find More Posts by Redfisher
Reply With Quote
Old Oct 05, 2010, 07:29 PM
Registered User
Joined Oct 2010
2 Posts
New S107 owner

Hi,

Bought the s107 at a computer fair yesterday for $35.

I used it today, worked straight out of the box. A couple of small crashes but nothing too big.

Eventually the power went, so I connected the usb cable with power switch set to on and the red and blue light was on, a few moments later just the red was on then nothing, an hour later, no charge, no anything.

There's a greeen led blinking on the back too for awhile.

Ocassionally it'll swirl and quickly pita out.

Any trouble testing measures I can take?

Thanks,

Jeff
hdtvjeff is offline Find More Posts by hdtvjeff
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale 3-channel Micro IR S107 Metal HoneyBee Helicopter No.ES0107 (with Gyro) mictopwin Aircraft - Electric - Batteries & Chargers (FS/W) 8 May 09, 2011 01:47 PM
Discussion V-max .vs. Falcon-X .vs. Syma 3 S107? 7immy Mini Helis 12 Apr 07, 2011 04:11 PM
Discussion Mosquito 3CH Radio Control Helicopter Version 2 by Syma Wayno-san Micro Ready-to-Fly 39 Dec 26, 2010 02:36 PM