Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Nov 16, 2012, 05:22 PM
Registered User
Canada, BC, Port Coquitlam
Joined Apr 2012
1,183 Posts
Quote:
Originally Posted by Lentar View Post
Here is a picture of the sponge-foam landing pads I made to use instead of the ping-pong training gear. I think they could have contributed to my tipover, anyone have any comments? (I know that they are ugly!)
Yes I think your foam pads did contribute to your tip over by raising the CoG with almost the same "landing skid area", if that is the correct term. You need the training gear light and as wide and long, or as large a radius, as is practical.

The mickey mouse looking pingpong training gear might have prevented your tipover. JMO, and not speaking from experience. I am a total heli newbie having just received my Wasp X3V.

Still trying to find the time to fly the sim.
easyrider604 is offline Find More Posts by easyrider604
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 16, 2012, 10:15 PM
Eugene
Whizgig's Avatar
Australia, VIC, Delacombe
Joined Oct 2006
918 Posts
Quote:
Originally Posted by Lentar View Post
Here is a picture of the sponge-foam landing pads I made to use instead of the ping-pong training gear. I think they could have contributed to my tipover, anyone have any comments? (I know that they are ugly!)
I can see from the photo you have your swash plate is not level it is vertualy in full backwards possition.

whith the servo reversing the settings for mode 2 is 1 & 2 arrow at the bottom 4 arrow at the top 6 & 7 arrow at the bottom.

But what I would do is to reset back to factory settings make sure it is set to mode 2 and that it is set to Heli FBL and that the servo reversing is correct.
Then make sure your gear switch is in the down possition and that your idle switch is in the up possition.
Then bind them and check the heli servo's are corect.
as for the pitch servo as l my self would order a new skyartec replacement asap and as for the foam squares I wouldn't use anything but the proper training kit in the 250 size.

You could try another servo just for testing as long as it is the same and has the same rating and the arm from the old one can go on it.
Whizgig is offline Find More Posts by Whizgig
Reply With Quote
Old Nov 17, 2012, 05:19 AM
Registered User
Joined Oct 2012
802 Posts
Quote:
Originally Posted by Whizgig View Post
I can see from the photo you have your swash plate is not level it is vertualy in full backwards possition.
I took this picture after dismounting the pitch servo and may have displaced the swash plate while removing the ball link, but it would sure explain the (unwanted) rapid reverse flight

Quote:
Originally Posted by Whizgig View Post
whith the servo reversing the settings for mode 2 is 1 & 2 arrow at the bottom 4 arrow at the top 6 & 7 arrow at the bottom.
I will try these settings once I have the replacement servo installed.

Quote:
Originally Posted by Whizgig View Post
But what I would do is to reset back to factory settings make sure it is set to mode 2 and that it is set to Heli FBL and that the servo reversing is correct.
Then make sure your gear switch is in the down possition and that your idle switch is in the up possition.
I did all this, and I keep getting the same settings. Only change I had to make was to change one value (I think it was pitch from 65 to 60%)

Quote:
Originally Posted by Whizgig View Post
Then bind them and check the heli servo's are corect.
as for the pitch servo as l my self would order a new skyartec replacement asap and as for the foam squares I wouldn't use anything but the proper training kit in the 250 size.
You could try another servo just for testing as long as it is the same and has the same rating and the arm from the old one can go on it
I think I'll just get the Skyartec servo.
Lentar is offline Find More Posts by Lentar
Reply With Quote
Old Nov 17, 2012, 04:27 PM
Registered User
Joined Aug 2012
1,470 Posts
Wasp canopy mod

I found it really bothersome removing and attaching the canopy every time I flew due to the tight fitting grommets and elastic band. I cut the grommets off and also the elastic along with two triangular pieces of the canopy where it's glued on to make sure there was enough motor clearance. Much easier to change batteries now and the canopy is still rigidly mounted enough for sport flying.
Pa flyer is offline Find More Posts by Pa flyer
Reply With Quote
Old Nov 24, 2012, 11:36 PM
Eugene
Whizgig's Avatar
Australia, VIC, Delacombe
Joined Oct 2006
918 Posts
Quote:
Originally Posted by Pa flyer View Post
I found it really bothersome removing and attaching the canopy every time I flew due to the tight fitting grommets and elastic band. I cut the grommets off and also the elastic along with two triangular pieces of the canopy where it's glued on to make sure there was enough motor clearance. Much easier to change batteries now and the canopy is still rigidly mounted enough for sport flying.
All I did was to cut a rectangle section out under the canopy directly at the end of the Li-Po and fed the wires through it and now its fine, or you could lengthen the wires for the Li-Po so they are the right length to easly plug in.
Whizgig is offline Find More Posts by Whizgig
Reply With Quote
Old Dec 01, 2012, 07:44 PM
Registered User
Joined Oct 2012
802 Posts
Swash adjusted properly?

Hi,

Attached are two pictures (left and right side), the heli is bound, and the throttle is at mid-position (normal flight)

Also is the rear servo arm (first pic, yellow arrow) OK? Should it not be level? (This is how it came from the factory)

Thanks,
Lentar is offline Find More Posts by Lentar
Reply With Quote
Old Dec 02, 2012, 03:02 AM
Eugene
Whizgig's Avatar
Australia, VIC, Delacombe
Joined Oct 2006
918 Posts
Quote:
Originally Posted by Lentar
Hi,
Please see the post below in which I've put up two pictures of the swash at mid throttle. Is it OK? (replaced my stripped servo, and something seems amiss.)

Also why is the rear servo (yellow arrow in picture) not level.

Thanks,

Javid.

http://www.rcgroups.com/forums/showt...8#post23415878
Reset the TX to factory settings then check what mode you are in make sure it is in mode 2.

Now turn on the TX and bind it with the heli, once the heli and TX are bound turn them both off.
Now undo the servo arm and remove it and put it back on so it is straight but don't put the screw in yet.

Now Turn on the TX and then the heli and bind them again, once bound check that the servo arms are straight if they aren't turn off and get them as close to straight as you can then recheck again and if they are fine turn off and do up the screws.

Now bind then again and check the swash plate if it is level then you are done.
If it is not level then you will have to change the length of the swash plate control arms till you get it level.

I would also recommend that you use a swash plate leveling tool set for a 250 size heli to do this with, it will be alot easier for you as it will show you which arm needs to be adjusted up or down and you will get the swash dead level with the shaft.
Also I would recommend that you use a pair of Ball Link pliers to remove the control arm ball links so you can adjust them.

You can buy them from E-bay, online shops or at your local hobby shop.
Whizgig is offline Find More Posts by Whizgig
Last edited by Whizgig; Dec 02, 2012 at 04:53 AM.
Reply With Quote
Old Dec 03, 2012, 08:13 PM
Registered User
Joined Aug 2012
1,470 Posts
Lets hear from Wasp X3V fbl flyers

There seems to be minimal interest in this helicopter. Why? I really like mine and wonder why there isn't more written about it. Availability maybe? What do you other owners have to say? How about likes, dislikes, mods, tips, set up, different pitch and throttle curves, etc. Lets hear from you. We can all benefit.
Pa flyer is offline Find More Posts by Pa flyer
Last edited by Pa flyer; Dec 05, 2012 at 07:12 PM. Reason: more info;spelling correction
Reply With Quote
Old Dec 04, 2012, 07:07 AM
Eugene
Whizgig's Avatar
Australia, VIC, Delacombe
Joined Oct 2006
918 Posts
Quote:
Originally Posted by Pa flyer View Post
There seems to be minimal interest in this helicopter. Why? I really like mine and wonder why there isn't more written about it. Availability maybe? What do you other owners have to say? How about likes, dislikes, mods, tips, set up, different pitch and throttle curves, etc. Lets here from you. We can all benefit.
Yes I agree this thread has been very stagnant, I like mine very much as well, I am very impressed with its quality and it handles fantastically.

I like the way the heli is setup and the fact that it is very easy to work on and to fix.
Whizgig is offline Find More Posts by Whizgig
Reply With Quote
Old Dec 04, 2012, 01:15 PM
Location: Switzerland
Joined Oct 2007
164 Posts
Hi guys

I recently also bought one and an other one is on the way for a friend.
Yes, really very little infos on this heli despite it's nice quality and price (btw. have a look at miracle-mart, great price + free shipping !)

Rinaldo
robins22 is offline Find More Posts by robins22
Reply With Quote
Old Dec 04, 2012, 02:45 PM
I'd rather be flying
baddb1's Avatar
United States, NY, Saratoga Springs
Joined Jan 2009
1,214 Posts
I just punched the button for one as this looks like a real winner! It says it will arrive in 3-5 business days from park rc models? Is that right? I hope so!!
baddb1 is online now Find More Posts by baddb1
RCG Plus Member
Old Dec 04, 2012, 06:00 PM
Registered User
Joined Aug 2012
1,470 Posts
A little advice

Quote:
Originally Posted by baddb1 View Post
I just punched the button for one as this looks like a real winner! It says it will arrive in 3-5 business days from park rc models? Is that right? I hope so!!
When you get your Wasp from Max he'll have the agility setting (bottom dial on the rx) set to minimum. Don't try to do anything but hover with that setting as it will not bank at all and you'll have a real difficult time trying to make a turn and wind up buying mucho parts like I did. Turn the screw slot clockwise to at least the 1 o'clock position. This problem was also mentioned in the Wasp review.

Good luck and good flying: you're going to love this helicopter!
Pa flyer is offline Find More Posts by Pa flyer
Reply With Quote
Old Dec 04, 2012, 06:37 PM
I'd rather be flying
baddb1's Avatar
United States, NY, Saratoga Springs
Joined Jan 2009
1,214 Posts
Quote:
Originally Posted by Pa flyer View Post
When you get your Wasp from Max he'll have the agility setting (bottom dial on the rx) set to minimum. Don't try to do anything but hover with that setting as it will not bank at all and you'll have a real difficult time trying to make a turn and wind up buying mucho parts like I did. Turn the screw slot clockwise to at least the 1 o'clock position. This problem was also mentioned in the Wasp review.

Good luck and good flying: you're going to love this helicopter!
Great thanks for the added clarity on this as I did see that in the review. Why is it shipped this way?
baddb1 is online now Find More Posts by baddb1
RCG Plus Member
Old Dec 05, 2012, 04:45 AM
Eugene
Whizgig's Avatar
Australia, VIC, Delacombe
Joined Oct 2006
918 Posts
Ok I have a problem with my receiver I turn on the TX and then the Heli ESC dose it's three beeps and the red light flashes then the red light goes off and the ESC plays its music etc, ESC finishes it's thing and then nothing.

If I push the button on the receiver it flashes but won't bind.
I have reset the TX to factory settings but it still wont work, any suggestions??

TX NASA701
RX SKY-X302V
Whizgig is offline Find More Posts by Whizgig
Reply With Quote
Old Dec 05, 2012, 03:12 PM
Registered User
Joined Aug 2012
1,470 Posts
Try this

Quote:
Originally Posted by Whizgig View Post
Ok I have a problem with my receiver I turn on the TX and then the Heli ESC dose it's three beeps and the red light flashes then the red light goes off and the ESC plays its music etc, ESC finishes it's thing and then nothing.

If I push the button on the receiver it flashes but won't bind.
I have reset the TX to factory settings but it still wont work, any suggestions??

TX NASA701
RX SKY-X302V
After you've turned on the tx and plugged in the battery and the music starts, hold the button down for a couple of seconds. It should bind. I say "should" because awhile back mine did the same thing and wouldn't bind. I had been flying in damp, cold conditions and I think I might have had a condensation problem. The next morning it bound on the first try and has been good ever since.
Pa flyer is offline Find More Posts by Pa flyer
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Build Log My First CP Heli: WASP V3 by Skyartec bobepine Micro Helis 89 Dec 12, 2013 11:24 AM
New Product skyartec new flybarless video skyartec Micro Helis 5 Jul 20, 2012 12:52 AM
Discussion Skyartec wasp v3 MADLOO Electric Heli Talk 5 Feb 01, 2012 05:55 AM
Discussion Skyartec Wasp V4 Servo question andione1983 Electric Heli Talk 1 Nov 07, 2011 07:45 AM
FAQ How about SKYARTEC WASP-V1? ryu0215 Micro Helis 3 Aug 13, 2006 09:03 AM