Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Oct 28, 2012, 12:36 AM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
Discussion
Vantex thunder 50 inch p1 mono.(converted from 26cc gas to electric)

Finally got around to maiden the thunder this morning.The dual pickup rudder cooling was inadequate,as motor and esc were alot warmer than than they should be.x2-4s/5800 mah 50C/100C lipos were only warm,not hot,after checking temps,after the1 minute initial run,and subsequent 3 minute run.One of the trim tab fixing bolts,had a slight leak at the transom,since tightened,and siliconed,after drying out.Installed is a leopard 5692/1090kv,240 amp HV swordfish esc,running x2 4s/5800 mah 50C/100C lipos in series for 8S.It was up on the plane,at half throttle,and all looks good with the C of G at 29 %.I only got to two thirds throttle,as l was concerned about motor/esc temps and it was easily doing approx 50 mph,at full throttle it will do 55mph.Items that l also installed are a one piece 1/4 inch arrow shark flex shaft,new HS-5645 MG rudder servo-12.1kg/cm torque(168.03 oz) at 6 volt,2000 mah/6v eneloop nimh receiver battery,pool noodles in the bow,as there was no flotation what so ever when l got the kit.Rubber lining was added around inside the hatch.Luckily l purchased the last leopard 5692/1090 kv in stock,and the last x455 aluminium prop in stock.I had to drill the prop out to 1/4 inch as it came with a 3/16 inch hole.I also made my own engine mount,esc mount,lipo trays,flex shaft bulkhead was replaced with 7mm marine ply,cut with a jigsaw.I also layed in extra epoxy laminating resin/ cloth,below the motor,and where the batts go.I have since added x2 arrow shark pickups to the transom,and these should cool the motor/esc well.
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Sign up now
to remove ads between posts
Old Oct 28, 2012, 03:28 AM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
I am ordering a x450 3 blade aluminium prop to try as well,and a 453 2 blade.If anything happens to the 455 2 blade, i will have x2 spare props.Thanks to joe, who owns rc boat bitz,in South Australia,for providing the sharpened and balanced aluminium props,and all the other hardware,esc,etc for this build.Joe is out of 1/4 inch struts at the moment,that fit this boat,so l re- bushed the existing strut,and that decreased the slop,alot better than it was.Speedmaster make a medium strut,that will bolt straight on,and l will most likely use the brass bushing,with predrilled holes,instead of fitting a front and rear 1/4 inch teflon bushings.Dont ask me why,but the speedmaster struts,do not come with the lead teflon bushes fitted,only there stingers do have them prefitted.The lead teflon bushings and brass bushings are purchased separatley,and you have to fit them yourself, in all the speedmaster struts.Anyway,the good thing about this boat is the 1/4 inch flex shaft,even though l had to drill out the 455 prop from 3/16 inch hole to 1/4 inch.The two steps give the hull extra lift,which helps as it is by no means light with the 5692 in there.The hatch fits perfectly,and water is not coming up the shaft,l only spent about 2 full working days for this build,and it sure beats gas,no fuel,no mess,and alot quieter.I have plenty enough 4s lipos,so it makes up for the short runtime,and l use them also in my 32 inch pursuit.
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Old Oct 31, 2012, 04:35 AM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
Once l get my spare props,l am going to try 9s,with a x453 prop.9s is the max voltage for the 5692/1090kv.It will be interesting to see its top speed on 9s lipo,possibly 60mph in glass conditions.
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Old Nov 03, 2012, 05:01 AM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
Got around to running the thunder today.The watercooling works well now,with the newly added two rear transom mounted pickups.Water is streaming out both outlets,approx 6 inches,esc and motor temps, are good.After checking temps,l took it further down the lake,turned and progressed to 2/3 throttle,then it stopped,motor was still spinning,so l cut the throttle straight away.Waited a while till it drifted into shore,and then turned the shaft at the prop end,and it was turning in the collet.I used a 10 and 12mm spanner,and the collet was still tight as it could go,so the collet is the problem.Got back home and removed the motor and collet,and filed down the collet threaded end about 3mm,now its tightening up,without hitting where the shaft coupler begins,and should be good to go for the next run.IAnyway, l ran my fountain 35 inch P1 Mono,afterwards today-
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Old Nov 04, 2012, 03:43 AM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
I had the thunder out again this morning,the collet mod has worked,and its holding up fine.I have ordered a cap bank for the esc,as it is warmer than expected,even with the added transom pickup.I also set the timing to low for todays runs,and motor temp is okay.The x455 2 blade prop is obviously to big,so l have ordered a x450 2 blade and a x448 3 blade.l should then hopefully have lower esc temps using the smaller prop and cap bank,and again reset the timing to middle-its a y wind motor.I also removed the rudder,and noticed only one of the rudder outlets will exit water,so l will use one outlet, and drilled out the x4 pickups,in the rudder slightly,and all x4 collect water properly.I am using the heatsink/watercooling plate off my failed T180 esc,and have mounted that below the swordfish 240 HV,on the flatest section,at the motor wire end.I did not remove the heat shrink on the 240 HV,and used the white insulated rubber,from the T 180 to avoid contact of metal.The rudder will now cool the esc as well, with the T 180 heatsink/cooling plate in place,proof will be in the next run,if it will provide adequate extra cooling or not.
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Old Nov 05, 2012, 02:15 PM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
Still waiting on the x450-2 blade and the x448-3 blade props to arrive,and the capbank.After looking at the esc position in the hull again ,and pondering how to improve cooling,alot more,l removed the esc mount,and esc, as l am going to have to solder the cap bank leads onto the battery wires anyway.I found the perfect spot,the esc will go in front of the motor,on the bottom of the hull now.i made up a small plywood tray,and epoxied it to the base of the hull,and x2 adjustable cable ties will hold it,like before.I rerouted both inlet tubing lines for the esc,as well.Now the esc position is low in the hull,and approx 4 inches below where it used to be before,the water should enter quicker and flow more efficently,like the motor cooling which is working perfectly.I dont know why l didnt think of this before,i guess its mostly trail and error with a new scratch build like this one.I also made up a new aluminium switch holder for the esc on/off switch,and cant wait to get the big thunder back in the water once l receive the props/cap bank.
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Old Nov 05, 2012, 04:14 PM
Registered User
Joined Oct 2007
56 Posts
hello,
I really like your project, and all the work details, but... This boat is very big, and you are planning to use 9S, the runtime will be very short, 3 minutes and the prop X453 will draw high amps on esc and motor, estimated speed should be 70mph, but I am not sure that the boat can go this speed without trouble...the 450/3 blades should be better.
May be you will change the motor for a lower kv, and 10S in the next episode?!?
One more thing, stepped hulls do not require flaps, you should remove them.

Good luck!

Vincent
brushman is offline Find More Posts by brushman
Reply With Quote
Old Nov 06, 2012, 05:49 AM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
Quote:
Originally Posted by brushman View Post
hello,
I really like your project, and all the work details, but... This boat is very big, and you are planning to use 9S, the runtime will be very short, 3 minutes and the prop X453 will draw high amps on esc and motor, estimated speed should be 70mph, but I am not sure that the boat can go this speed without trouble...the 450/3 blades should be better.
May be you will change the motor for a lower kv, and 10S in the next episode?!?
One more thing, stepped hulls do not require flaps, you should remove them.

Good luck!

Vincent
Hi vincent.,there is no need to change the motor,as the motor temp is okay,the esc is not.I have since lowered the esc to the bottom of the hull,and the cap bank should arrive in 2 days from now, with the x450-2 blade and x448-3 blade props.I am going to run 8s with these props,not 9s.I am happy enough to run it on 8s,as long as the esc temp is okay,l will only know when l test it on its next run,4 days from now.
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Old Nov 08, 2012, 05:01 AM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
The x450 2 blade and x448 3 blade and hefei cap bank, arrived yesterday afternoon.I have already finished soldering the cap bank to the esc batt wires,insulated them,got both water inlets,and outlets hooked up to the esc,and its ready to go.The hefei cap bank is x4-63volt/470uf caps.I still cant believe how hefei/swordfish built the240 amp HV esc,without adding the cap bank(s),I bought the last one in stock,so it might be weeks/months before they come back into stock,just hoping l wont need another cap bank in parallel soonAnyway the props are drilled out to 1/4 inch hole,and both fit,so l can use either.l will try the x450 2 blade first,then if esc temps are okay,l will try the x448/3 blade.I will post again after this weekends run......
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Old Nov 08, 2012, 08:00 PM
Registered User
Joined Jul 2008
1,817 Posts
Nice boats!
Kcal is offline Find More Posts by Kcal
Reply With Quote
Old Nov 10, 2012, 02:31 AM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
8s runs-

I took the thunder P1 to the lake this morning.After the first run,l set the timing from middle back to low.This lowered motor and esc temps,the x448/3 blade is noticabely faster,than the x450/2 blade,which l used on the second, third and fourth runs.Todays 2nd/ 3rd and 4th runs were the best l have had,at full throttle it was doing 50-55 mph,and showed no bad habits,using the x448/3 blade.I would have to get a x446/3 blade to run 9s,which the rc boat shop does have in stock.At the moment l will run 8s,and over the next couple of weeks get a x446/3 blade for 9s.I might squeeze another 5 mph out of it and hit 60 mph on 9s.Anyway,its been a good day,the cap bank has helped,as has the smaller prop(s),and having the esc low as it can go in the hull has improved cooling alot more.The strut is set slightly positive,which is how it will be left.
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Old Nov 26, 2012, 03:39 AM
Registered User
Damian Couzoff's Avatar
Melbourne,Victoria,Australia
Joined Apr 2010
1,503 Posts
I have concluded that the leopard 5692/1090kv i installed, is really a leopard 5692/1340kv.Its obviously been mislabelled at the factory.Since l have been running 8s,l am at the max volts of the 1340kv,which is 29 volts.Luckily, l did not try 9s,l would of fried it..The RPM on 8s/1340kv is 39664 UNLOADED.I have since removed the motor,and will keep it for another build in the future,in alot smaller hull and run it on 6s.I purchased a scorpion 5035/500kv outrunner,which was on special at a helicopter rc specialist shop,reduced to $249 from $399..I installed it on the weekend,and had 4 runs using a x674/3 blade on 11S lipo.I am using a large heatsink,from a defunct maytech 125 amp esc,that l had in one of my powerplanes.The heatsink is between the motor and the aluminium plate motor mount,and temps are good,without any watercooling of the motor.Its doing 50mph now on 11s,l dont have enough 6s batts to run 12s yet,l reckon it would do 55 mph on 12s.Anyway,the scorpion 5035/500kv is a really good motor,it now gets up on the plane alot quicker,,the esc is nice and cool too.Its not a racing boat,but its a reliable setup now,
Damian Couzoff is offline Find More Posts by Damian Couzoff
RCG Plus Member
Old Nov 26, 2012, 12:03 PM
Registered User
Australia, VIC, Blackburn North
Joined Feb 2011
825 Posts
Hi Damian,

Where do you run your boats?
mozzyrocks is offline Find More Posts by mozzyrocks
Reply With Quote
Old Nov 26, 2012, 01:17 PM
Registered User
Joined Oct 2007
56 Posts
hello Damian,

I am happy for you, outrunner's are really good for 50-60mph, and scorpion is now producing more efficient motors, just as Align, hacler, kde. I only cool the motor mount on my boats and it works. The prop you have is really big!
May be you should look at the SK3 kv560 from HK, really cheap and good for 11S;

Vincent
brushman is offline Find More Posts by brushman
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion 1/4 scale SE-5 converted from Gas to electric tenacious101010 Glow to Electric Conversions 4 Nov 15, 2012 08:59 PM
Sold MDS 148 converted to gas 50$ shipped! TDisaster Aircraft - Fuel - Engines and Accessories (FS/W) 9 Sep 03, 2012 11:26 AM
Discussion Converting Extra 330L 80" from gas to electric coolgg Glow to Electric Conversions 0 Oct 25, 2010 02:54 AM