HobbyKing.com New Products Flash Sale
Closed Thread
Thread Tools
Old Dec 20, 2012, 10:11 AM
Not dumb, just un-enlightened.
United States, NC, Merritt
Joined Jan 2010
72 Posts
Video
Aileron Bounce

Has anyone seen / experienced this? When I move the ailerons the left one "waves" or bounces. The right one is OK.

It happened when I first put the plane together, but stopped after I cycled the aileron hinges a bunch of times. Now it is back.

Please advise
CaptJ42 is offline Find More Posts by CaptJ42
Sign up now
to remove ads between posts
Old Dec 20, 2012, 11:18 AM
Visitor from Reality
United States, VA, Arlington
Joined Dec 1996
12,788 Posts
Most likely the feedback potentiometer in the servo on that side. The pot is a circular resistor, part of the control circuitry that sends the servo to wherever you, via the transmitter and receiver, want it to go. It could also be the associated electronics.

What's happening is that the servo reaches your desired input position and overshoots it - this happens normally, but to such a tiny amount, you effectively don't notice. In this case, it overshoots a lot, then overcorrects back in the opposite direction, taking several overswings before the overshoot dampens to zero.

It going away and returning as you describe could be down to some dirt around the potentiometer's internal resistance track being wiped out of the way, then returning, or just a bad unit from the off being prematurely 'worn out' or unserviceable. As there's little point in 'servicing' electronics at this level, the only practical solution is a replacement servo and hoping it's not also connected to the receiver.

A quick check would be to swap the servos - no need to physically move them, just plug the 'bad' left servo into the receiver output for a 'good' one. If the servo is the issue, it will behave the same regardless of what's feeding it.

Have you contacted whoever you bought the model from? This is where you find out about customer service - it could be anywhere from a new part hitting the mail to you being ignored completely these days.

Good luck

Dereck
Dereck is offline Find More Posts by Dereck
Old Dec 20, 2012, 12:27 PM
Registered User
Melbourne, Australia
Joined Oct 2005
155 Posts
I totally support DERECK, I had a similar problem with my TopFlite C182, one aileron would constantly "twitch" after any input was put in. I swapped channels on the receiver and the problem persisted with the same aileron. I was initially suspecting the aileron extension leads and considered swapping them for twisted extension leads, but for troubleshooting ease I first tried swapping the "problem" servo. This fixed it, problem solved!
crowe04 is offline Find More Posts by crowe04
Old Dec 20, 2012, 01:21 PM
Registered User
Joined Jun 2010
107 Posts
Some old guy at my local field told me that some servos do that when they are about to fail so I would also agree with the others. Looks like your going to need a new one.
up there is offline Find More Posts by up there
Old Dec 20, 2012, 02:23 PM
rrg
Registered User
rrg's Avatar
USA, KY, Edgewood
Joined Dec 2007
1,257 Posts
Time to replace......
rrg is offline Find More Posts by rrg
Old Dec 20, 2012, 04:29 PM
Not dumb, just un-enlightened.
United States, NC, Merritt
Joined Jan 2010
72 Posts
Thanks everyone! I have a personal rule that says "If one person tells me something, it could be an opinion. If two people tell me the same thing, it could be a coincidence. If three or more people tell me the same thing, I better listen." That rule has served me well and surely applies now. Thanks again.
Now, time for this NewB to figure out what is needed and how to change it.
John
CaptJ42 is offline Find More Posts by CaptJ42
Old Dec 21, 2012, 09:08 PM
Registered User
Winchester VA
Joined Nov 2006
231 Posts
If there is a Y connector that is probably the culprit
tclocs is offline Find More Posts by tclocs
Old Dec 22, 2012, 08:20 AM
Not dumb, just un-enlightened.
United States, NC, Merritt
Joined Jan 2010
72 Posts
News from Hirizon Hobby

I sent Horizon Hobby an email in which I posted the link to the video I posted here, on RCGroups. They sent back a reply. They believe the problem is the servo and rather than have me send in the wing for repair, they are going to send me two (2) replacement servos and I can replace it myself. I hope that is the solution, but, if not, I will move on to the Y-connector. Thanks all of you for your guidance. I am really a NooB to a lot of this stuff.

I'll try to keep everyone posted. They will not ship from the California store until Dec 26, so it will be a while before I get them here in Polk City, Fl.

John
CaptJ42 is offline Find More Posts by CaptJ42
Old Dec 25, 2012, 07:08 AM
ltc
AMA 97737
ltc's Avatar
United States, MA, Mendon
Joined Mar 2010
2,161 Posts
I would also suggest investing in a servo tester. They can be purchased online for $5 and up. Very useful tool to have in your shop.

BTW, does the servo do the same thing with the linkages disconnected?

In the past few months, I have had 3 brand new servos (2 Futaba, S3114 and S3157 and 1 Hitec HS 81) fail...one of them caused the loss of a brand new Corsair on its maiden. So, defective servos do happen, even straight out of the box.
ltc is online now Find More Posts by ltc
Old Dec 25, 2012, 04:03 PM
Mach 1
pathfinder's Avatar
walterboro s.c.u.s.a
Joined Jun 2004
750 Posts
It's funny, I just had the same exact thing happen to me.Turns out it was the Y-harness.But it is prolly a bad servo in his situation.
pathfinder is offline Find More Posts by pathfinder
RCG Plus Member
Latest blog entry: Nice
Old Dec 28, 2012, 02:54 PM
Flying Full Size & Fun Size :)
jgalexander's Avatar
United States, CA, Calabasas
Joined Apr 2010
1,889 Posts
Glad you're replacing the servos. Otherwise, this would probably be your result... http://www.rcgroups.com/forums/showthread.php?t=1792870
jgalexander is offline Find More Posts by jgalexander
RCG Plus Member
Old Dec 28, 2012, 06:15 PM
Registered User
Nashville TN
Joined Jan 2007
280 Posts
Bad pot in the servo...
eng30 is offline Find More Posts by eng30
Closed Thread


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion What would cause a quad to bounce up and down? nabiul Multirotor Talk 4 Mar 23, 2012 09:29 PM
Discussion omg no more bounce back from the ga250 gyro wc_wickedclown Electric Heli Talk 4 Mar 14, 2012 12:10 AM
Discussion Trex 450 bounce Patitifa Beginner Training Area (Heli-Electric) 7 Mar 07, 2012 11:20 AM
Discussion hk450 tail bounce up and down haroldj1 Electric Heli Talk 12 Mar 04, 2012 09:46 AM
Discussion Two ideas bouncing around in my head - Aileron SkyFly and Flapperon Corsair SgtKashim Beginner Training Area (Aircraft-Electric) 8 May 04, 2009 10:40 PM