HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 04, 2014, 06:08 PM
fly, repair, build
Joined Mar 2009
23 Posts
Help!
Binding problem Super CP and Devo 7e

Hi,

New Devo 7e and Super CP. After unboxing I saw Tx Rx did not bind. Last night tried to bind with the instructions. After some effort voila it binded. Because it was very late, I did not try to fly.

Next day I first take off. It is all good and very comfortable , could feel the power and tail movement. For the first time I only fly it for hovering and learn the reaction of the heli... fly about 4 minutes..This is my first ccpm heli after coax (mcpx) and FP (mSR).

Suddenly it lost the control and bump to my friend. Nothing seems broken ...

But could not bind it.. Recharged the batteries, checked the voltages...Same day at night I follow the procedures as youtube video and I was able to bind them again. After autobind, chose the fixed ID. Control it again, seems ok. Not tried to fly (late at night).

Next morning could not bind them again. Tried to clear the ID, reset with bind plug. nothing happened.

Any comment please ?
Tarkan is offline Find More Posts by Tarkan
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 04, 2014, 08:20 PM
⤤ ⤳ ⤴ ⇲
mono's Avatar
Joined Aug 2008
1,288 Posts
hello
have you got the throttle trim set to its lowest position?
Did you follow the procedure on page 9 of super cp manual, section 6.6 (4) exactly as written?
mono is offline Find More Posts by mono
Reply With Quote
Old Nov 05, 2014, 05:20 PM
fly, repair, build
Joined Mar 2009
23 Posts
Quote:
Originally Posted by mono View Post
hello
have you got the throttle trim set to its lowest position?
Did you follow the procedure on page 9 of super cp manual, section 6.6 (4) exactly as written?
Hi, mono

Throttle trim set to min (-12.5%)
Yep I did it exactly as written.
I am using the original setup as it was pre-programmed. And checked it as in written at the manual.

Someone else had binding problem. http://www.rcgroups.com/forums/showthread.php?t=1870756
Tarkan is offline Find More Posts by Tarkan
Last edited by Tarkan; Nov 05, 2014 at 05:22 PM. Reason: add
Reply With Quote
Old Nov 06, 2014, 05:16 PM
⤤ ⤳ ⤴ ⇲
mono's Avatar
Joined Aug 2008
1,288 Posts
hello
when I look at the post you linked, the problem description doesn't seem quite the same. However, that may just be a difference in how people describe something.
Back to your problem ... not entirely sure what else to suggest at the moment. It would help if you could access another devo heli to check the radio so to isolate the problem to either the radio or the heli.
However, make sure that the short rx antenna on the SCP is not laying near any other wires (e.m interference).
How close to the heli are you when binding? Ordinarily it should not be critical, but I've seen reports of people having to put the radio antenna right next to the receiver for the bind process.
I've not had binding issues with any of my Devo radios (6S, 7E & 10) but they are all running Deviation firmware and the 7E has the power/range mod done.
Quote:
Tried to clear the ID, reset with bind plug. nothing happened.
Did you clear the fixed ID on the radio as well?
mono is offline Find More Posts by mono
Reply With Quote
Old Nov 07, 2014, 10:24 AM
Registered User
jamichx's Avatar
Slovakia
Joined Sep 2013
748 Posts
make sure you have throttle hold off. you may have unfortunately done something to the board with that crash. check the board properly. check the cables are attached to the board properly. try different battery and TX if possible
jamichx is online now Find More Posts by jamichx
Reply With Quote
Old Nov 07, 2014, 05:09 PM
fly, repair, build
Joined Mar 2009
23 Posts
Quote:
Originally Posted by jamichx View Post
make sure you have throttle hold off. you may have unfortunately done something to the board with that crash. check the board properly. check the cables are attached to the board properly. try different battery and TX if possible
Hi Jamichx,

Thank you for your advice. I think the crash is presumably caused by the loss of binding. But after that crash happened I check the antenna as well as cables. But the crash may cause probably a bad soldering (cold solder) to disconnect from the any rx chip. If there is one, it will be the last step to try to resolder all the connections. At that moment it is not possible for me to try another Tx or Rx. I will check if can find from the other colleagues have one. This will be easiest to try. I bought the heli from directly from China and this is the first Walkera rx and tx for me.
Tarkan is offline Find More Posts by Tarkan
Reply With Quote
Old Nov 07, 2014, 05:40 PM
fly, repair, build
Joined Mar 2009
23 Posts
Quote:
Originally Posted by mono View Post
hello
when I look at the post you linked, the problem description doesn't seem quite the same. However, that may just be a difference in how people describe something.
Back to your problem ... not entirely sure what else to suggest at the moment. It would help if you could access another devo heli to check the radio so to isolate the problem to either the radio or the heli.
However, make sure that the short rx antenna on the SCP is not laying near any other wires (e.m interference).
How close to the heli are you when binding? Ordinarily it should not be critical, but I've seen reports of people having to put the radio antenna right next to the receiver for the bind process.
I've not had binding issues with any of my Devo radios (6S, 7E & 10) but they are all running Deviation firmware and the 7E has the power/range mod done.

Did you clear the fixed ID on the radio as well?
mono, thank you for advices.
I also think the other threat is mostly different from my problem. I bought this China heli combo because most of the people are happy with Walkera. I assumed the possiblity of the dipole antenna of Tx. Some areas may be blind. For that possibility I tried different locations.

After your advices it seems the best route may be as;
The easiest solution is to find some one who has Walkera heli and Tx. If not,

1. I have blade and parkzone helis and planes (all of them are DSM), after Deviation firmware update including the range mod to 7e Tx I can check the transmitter,
2. If the first step is ok then damaged rx may be issue. Before deciding will try to resolder especially rx chip under magnify. (micro surgery )
3. If non of them will solve, it will be more expensive to re-check the step, I need to buy another 7e, and rx

At that moment by myself I can update the TX software and range mod. For that purpose let me read some deviationrx(dot)com site. First I need to copy the adjustment of the super cp parameters or hand write them. If nothing changed Iam afraid I have to buy another combo. I need also spares
Tarkan is offline Find More Posts by Tarkan
Last edited by Tarkan; Nov 07, 2014 at 05:45 PM.
Reply With Quote
Old Nov 17, 2014, 06:28 PM
fly, repair, build
Joined Mar 2009
23 Posts
TX ok

First step checked. After deviation upgrade I am able to bind Tx to parkzone su 26 mx, DSM2 receiver. At this point rx seems defective...

I will buy a BNF super CP (as first heli) the first one will be spare. When I have time I will ckeck the receiver for cold soldering. Hope to solve and have two flying CP, else will have a defective board.

I will update information when I make the micro surgery.

Thanks again.
Tarkan is offline Find More Posts by Tarkan
Reply With Quote
Old Jan 02, 2015, 03:40 PM
fly, repair, build
Joined Mar 2009
23 Posts
Surprisingly solved

My new BNF Super cp arrived. I copied the configuration model setup from http://www.deviationtx.com/forum/mod...inner-settings . Give another chance to first heli... It works... I don't understand why. In another thread someone also after a deviation flash and again flashed original devo firmware to TX and able to bind again. I can not understand why it was happened. Now I have two heli to fly. My problem seems to be solved.
Tarkan is offline Find More Posts by Tarkan
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Super CP and Devo 7E - Sudden range problem, please help! HandsomeRob Micro Helis 11 May 27, 2014 12:57 AM
Sold Brushless Walkera Super CP with Devo 7e Highway11 Aircraft - Electric - Helis (FS/W) 2 Nov 29, 2013 12:31 PM
Sold Walkera Super CP w/Devo 7E New and Used Mini CP billnj2002 Aircraft - Electric - Helis (FS/W) 1 Nov 27, 2013 05:33 PM
Discussion Super CP + Devo 7e - $117 / Wltoys v944/v955 RTF $63 + other heli deals subpixel Hot Online Deals 3 Nov 14, 2013 12:43 AM
Discussion devo 7E binding issues with super cp local86 Micro Helis 0 Apr 11, 2013 02:46 PM